<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/adZFzppwFHdLhTo5teESpnpfQ7k.js"></script><link rel="pingback" href="https://coinweek.com/xmlrpc.php" />
<meta property="og:image" content="https://coinweek.com/wp-content/uploads/2021/02/cit_firefighter-600.jpg" /><meta name="author" content="Coin Invest Trust">

<title>Firefighter: Courage and Bravery Commemorated on New Silver Coins</title>
<meta name="description" content="Firefighter - Real Heroes Cook Islands. 20 dollars. 2021. Silver .999. 3 oz. 50 mm. Black Proof. Mintage: 499. Special technology: smartminting©," />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://coinweek.com/world-coins/firefighter-courage-and-bravery-commemorated-on-new-silver-coins/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Firefighter: Courage and Bravery Commemorated on New Silver Coins" />
<meta property="og:description" content="Firefighter - Real Heroes Cook Islands. 20 dollars. 2021. Silver .999. 3 oz. 50 mm. Black Proof. Mintage: 499. Special technology: smartminting©," />
<meta property="og:url" content="https://coinweek.com/world-coins/firefighter-courage-and-bravery-commemorated-on-new-silver-coins/" />
<meta property="og:site_name" content="CoinWeek" />
<meta property="article:publisher" content="https://www.facebook.com/CoinWeek" />
<meta property="article:published_time" content="2021-02-25T15:39:34+00:00" />
<meta property="article:modified_time" content="2021-02-25T19:33:27+00:00" />
<meta property="og:image" content="https://coinweek.com/wp-content/uploads/2021/02/cit_firefighter-600.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@CoinWeek" />
<meta name="twitter:site" content="@CoinWeek" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Coin Invest Trust">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://coinweek.com/#website","url":"https://coinweek.com/","name":"CoinWeek","description":"Coin News, Coin Collecting and Numismatic Articles","potentialAction":[{"@type":"SearchAction","target":"https://coinweek.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://coinweek.com/world-coins/firefighter-courage-and-bravery-commemorated-on-new-silver-coins/#primaryimage","inLanguage":"en-US","url":"https://coinweek.com/wp-content/uploads/2021/02/cit_firefighter-600.jpg","width":600,"height":300,"caption":"Firefighter - Real Heroes from Coin Invest Trust (CIT)"},{"@type":"WebPage","@id":"https://coinweek.com/world-coins/firefighter-courage-and-bravery-commemorated-on-new-silver-coins/#webpage","url":"https://coinweek.com/world-coins/firefighter-courage-and-bravery-commemorated-on-new-silver-coins/","name":"Firefighter: Courage and Bravery Commemorated on New Silver Coins","isPartOf":{"@id":"https://coinweek.com/#website"},"primaryImageOfPage":{"@id":"https://coinweek.com/world-coins/firefighter-courage-and-bravery-commemorated-on-new-silver-coins/#primaryimage"},"datePublished":"2021-02-25T15:39:34+00:00","dateModified":"2021-02-25T19:33:27+00:00","author":{"@id":"https://coinweek.com/#/schema/person/410ed074b3f55048758d82ab54587a3c"},"description":"Firefighter - Real Heroes Cook Islands. 20 dollars. 2021. Silver .999. 3 oz. 50 mm. Black Proof. Mintage: 499. Special technology: smartminting\u00a9,","breadcrumb":{"@id":"https://coinweek.com/world-coins/firefighter-courage-and-bravery-commemorated-on-new-silver-coins/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://coinweek.com/world-coins/firefighter-courage-and-bravery-commemorated-on-new-silver-coins/"]}]},{"@type":"BreadcrumbList","@id":"https://coinweek.com/world-coins/firefighter-courage-and-bravery-commemorated-on-new-silver-coins/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://coinweek.com/","url":"https://coinweek.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://coinweek.com/world-coins/firefighter-courage-and-bravery-commemorated-on-new-silver-coins/","url":"https://coinweek.com/world-coins/firefighter-courage-and-bravery-commemorated-on-new-silver-coins/","name":"Firefighter: Courage and Bravery Commemorated on New Silver Coins"}}]},{"@type":"Person","@id":"https://coinweek.com/#/schema/person/410ed074b3f55048758d82ab54587a3c","name":"Coin Invest Trust"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CoinWeek &raquo; Feed" href="https://coinweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CoinWeek &raquo; Comments Feed" href="https://coinweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CoinWeek &raquo; Firefighter: Courage and Bravery Commemorated on New Silver Coins Comments Feed" href="https://coinweek.com/world-coins/firefighter-courage-and-bravery-commemorated-on-new-silver-coins/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/coinweek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=12b7038f00651807243f6f1a03e6d3a4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://coinweek.com/wp-includes/css/dist/block-library/style.min.css?ver=12b7038f00651807243f6f1a03e6d3a4' type='text/css' media='all' />
<link rel='stylesheet' id='wpcdt-public-css-css' href='https://coinweek.com/wp-content/plugins/countdown-timer-ultimate/assets/css/wpcdt-timecircles.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://coinweek.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css' href='https://coinweek.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1611881140' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-carousel-engine-css-css' href='https://coinweek.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselengine.css?ver=18.1C' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css' href='https://coinweek.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderengine.css?ver=12.9C' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=12b7038f00651807243f6f1a03e6d3a4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=12b7038f00651807243f6f1a03e6d3a4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://coinweek.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://coinweek.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://coinweek.com/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=18.1C' id='wonderplugin-carousel-skins-script-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=18.1C' id='wonderplugin-carousel-script-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderskins.js?ver=12.9C' id='wonderplugin-slider-skins-script-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginslider.js?ver=12.9C' id='wonderplugin-slider-script-js'></script>
<link rel="https://api.w.org/" href="https://coinweek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://coinweek.com/wp-json/wp/v2/posts/184791" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coinweek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://coinweek.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://coinweek.com/?p=184791' />
<link rel="alternate" type="application/json+oembed" href="https://coinweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoinweek.com%2Fworld-coins%2Ffirefighter-courage-and-bravery-commemorated-on-new-silver-coins%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://coinweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoinweek.com%2Fworld-coins%2Ffirefighter-courage-and-bravery-commemorated-on-new-silver-coins%2F&#038;format=xml" />


<style type="text/css" media="screen">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</style>

<style>.mtphr-dnt-inline-title { float: left; padding-right: 5px; } .mtphr-dnt-tick-container { position: relative; overflow: hidden; } .mtphr-dnt-tick { display: none; position: absolute; white-space: nowrap; margin: 0; font-size:14px; font-family:Gill Sans, sans-serif; }</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://coinweek.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://coinweek.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://coinweek.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '82b0258f-153c-4237-b84f-2cabccbf0da2';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://coinweek.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4cbbb6e8-691d-4369-88f4-1bdd9ac43935";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/coinweek.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="https:\/\/coinweek.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>
    

body {
	background-color:#dbb220;
}
.td-sub-footer-container {
        background-color: #dbb932;
    }
</style>
<link rel="icon" href="https://coinweek.com/wp-content/uploads/2019/06/cropped-iqcw-32x32.png" sizes="32x32" />
<link rel="icon" href="https://coinweek.com/wp-content/uploads/2019/06/cropped-iqcw-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://coinweek.com/wp-content/uploads/2019/06/cropped-iqcw-180x180.png" />
<meta name="msapplication-TileImage" content="https://coinweek.com/wp-content/uploads/2019/06/cropped-iqcw-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-170892332-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-170892332-1');
</script>
<script data-ad-client="ca-pub-5424398529072217" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-184791 single-format-standard firefighter-courage-and-bravery-commemorated-on-new-silver-coins single_template_2 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.coinweek.com/facebook" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/coinweek" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.youtube.com/coinweek" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-150501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-150501"><a href="https://www.coinweek.com"><img src="https://coinweek.com/wp-content/uploads/2019/04/home.jpg"></a></li>
<li id="menu-item-119317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119317"><a href="https://coinweek.com/category/us-coins/">US Coins</a></li>
<li id="menu-item-177065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177065"><a href="https://coinweek.com/auctions/">Auctions</a></li>
<li id="menu-item-172255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172255"><a href="https://coinweek.com/ancients-home/">Ancients</a></li>
<li id="menu-item-177064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177064"><a href="https://coinweek.com/bullion-home/">Bullion</a></li>
<li id="menu-item-119291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119291"><a href="https://coinweek.com/category/modern-coins/">Modern</a></li>
<li id="menu-item-119318" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119318"><a href="https://coinweek.com/category/world-coins/">World</a></li>
<li id="menu-item-161225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161225"><a href="https://supplies.coinweek.com/"><font color="#CC0000">Supplies</font></a></li>
<li id="menu-item-119296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119296"><a href="https://coinweek.com/category/coinweek-podcast/">Podcasts <img src="https://coinweek.com/wp-content/uploads/2020/01/pcgs_shield2.gif"></a></li>
<li id="menu-item-119301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119301"><a href="https://coinweek.com/category/recent-articles-video/">More&#8230;..<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-119314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119314"><a href="https://coinweek.com/category/paper-money-2/">Paper Money</a></li>
<li id="menu-item-132830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132830"><a href="https://coinweek.com/category/coin-clubs/">Clubs &#038; Organizations</a></li>
<li id="menu-item-119283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119283"><a href="https://coinweek.com/category/coins/coin-collecting-strategies-2/">Strategies</a></li>
<li id="menu-item-119292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119292"><a href="https://coinweek.com/category/coin-shows/">Shows</a></li>
<li id="menu-item-173856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173856"><a href="https://coinweek.com/category/coins/error-coins/">Errors &amp; Varieties</a></li>
<li id="menu-item-132829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132829"><a href="https://coinweek.com/category/education/coin-grading/">Coin Grading</a></li>
<li id="menu-item-119280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119280"><a href="https://coinweek.com/category/counterfeits/">Counterfeits</a></li>
<li id="menu-item-119287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119287"><a href="https://coinweek.com/category/coins/treasure-2/">Treasure</a></li>
<li id="menu-item-119299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119299"><a href="https://coinweek.com/category/prices/iq/">CoinWeek IQ</a></li>
<li id="menu-item-126147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126147"><a href="https://coinweek.com/coinweek-event-calendar/">Events Calendar</a></li>
<li id="menu-item-126139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126139"><a href="https://coinweek.com/dealers-companies/">Dealers &#038; Companies</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://coinweek.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-10">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-150479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-150479"><a href="https://www.coinweek.com"><b><font color="#0000ff"><u>Home Page</u></font></b></a></li>
<li id="menu-item-119329" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119329"><a href="https://coinweek.com/about-us/">About Us</a></li>
<li id="menu-item-171963" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171963"><a href="https://coinweek.com/advertising-2020/">Advertising 2021</a></li>
<li id="menu-item-119173" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119173"><a href="https://coinweek.com/partner-page-program/">Partner Pages</a></li>
<li id="menu-item-119341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-119341"><a href="https://coinweek.com/coinweek-terms-of-use-disclaimers-copyright-and-privacy-policies/">Terms of Use</a></li>
<li id="menu-item-119161" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119161"><a href="https://coinweek.com/contact/">Contact</a></li>
<li id="menu-item-119165" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-119165"><a href="http://www.facebook.com/coinweek"><img src="https://coinweek.com/images/icons/fb.png" style="margin-left: 4px; margin-right: 4px; margin-top: 10px; margin-bottom: 0px; float: right; width: 18px; height: 18px;" /></a></li>
<li id="menu-item-119166" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-119166"><a href="https://twitter.com/CoinWeek"><img src="https://coinweek.com/images/icons/tw.png" style="margin-left: 4px; margin-right: 4px; margin-top: 10px; margin-bottom: 0px; float: right; width: 18px; height: 18px;" /></a></li>
<li id="menu-item-119167" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-119167"><a href="https://www.youtube.com/coinweek"><img src="https://coinweek.com/images/icons/yt.png" style="margin-left: 4px; margin-right: 4px; margin-top: 10px; margin-bottom: 0px; float: right; width: 18px; height: 18px;" /></a></li>
<li id="menu-item-125249" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-125249"><a href="https://www.instagram.com/coinweek/"><img src="https://coinweek.com/images/icons/ins.png" style="margin-left: 4px; margin-right: 4px; margin-top: 10px; margin-bottom: 0px; float: right; width: 18px; height: 18px;" /></a></li>
</ul></div></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://coinweek.com/">
<img src="https://coinweek.com/wp-content/uploads/2017/09/New_logo_2017_b.gif" alt="" />
<span class="td-visual-hidden">CoinWeek</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://coinweek.com/">
<img src="https://coinweek.com/wp-content/uploads/2017/09/New_logo_2017_b.gif" alt="" />
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-150501"><a href="https://www.coinweek.com"><img src="https://coinweek.com/wp-content/uploads/2019/04/home.jpg"></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119317"><a href="https://coinweek.com/category/us-coins/">US Coins</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-177065"><a href="https://coinweek.com/auctions/">Auctions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-172255"><a href="https://coinweek.com/ancients-home/">Ancients</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-177064"><a href="https://coinweek.com/bullion-home/">Bullion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119291"><a href="https://coinweek.com/category/modern-coins/">Modern</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-119318"><a href="https://coinweek.com/category/world-coins/">World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161225"><a href="https://supplies.coinweek.com/"><font color="#CC0000">Supplies</font></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119296"><a href="https://coinweek.com/category/coinweek-podcast/">Podcasts <img src="https://coinweek.com/wp-content/uploads/2020/01/pcgs_shield2.gif"></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-119301"><a href="https://coinweek.com/category/recent-articles-video/">More&#8230;..</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119314"><a href="https://coinweek.com/category/paper-money-2/">Paper Money</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-132830"><a href="https://coinweek.com/category/coin-clubs/">Clubs &#038; Organizations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119283"><a href="https://coinweek.com/category/coins/coin-collecting-strategies-2/">Strategies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119292"><a href="https://coinweek.com/category/coin-shows/">Shows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173856"><a href="https://coinweek.com/category/coins/error-coins/">Errors &amp; Varieties</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-132829"><a href="https://coinweek.com/category/education/coin-grading/">Coin Grading</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119280"><a href="https://coinweek.com/category/counterfeits/">Counterfeits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119287"><a href="https://coinweek.com/category/coins/treasure-2/">Treasure</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119299"><a href="https://coinweek.com/category/prices/iq/">CoinWeek IQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-126147"><a href="https://coinweek.com/coinweek-event-calendar/">Events Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126139"><a href="https://coinweek.com/dealers-companies/">Dealers &#038; Companies</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://coinweek.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-2">
<article id="post-184791" class="post-184791 post type-post status-publish format-standard has-post-thumbnail hentry category-cit-coin-invest category-coin-invest category-dealers-companies category-home-page-world category-world-mints category-modern-world-coin category-recent-articles-video category-the-mayer-mint category-world-coins category-world-mint-news tag-cit tag-coin-invest-trust tag-collector-coins tag-cook-islands tag-ian-rank-broadley-effigy tag-mayer-mint tag-mint-press-releases tag-modern-world-coins tag-new-world-coins-2021 tag-nifc tag-queen-elizabeth-ii-effigy tag-real-heroes tag-silver-world-coins tag-smartminting tag-world-mint-news tag-world-silver-coin" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"></div>
<ul class="td-category"><li class="entry-category"><a style="background-color:#1e73be; color:#fff; border-color:#1e73be;" href="https://coinweek.com/category/dealers-companies/">Dealers and Companies</a></li><li class="entry-category"><a href="https://coinweek.com/category/dealers-companies/cit-coin-invest/">CIT Coin Invest</a></li><li class="entry-category"><a style="background-color:#31c1c6; color:#fff; border-color:#31c1c6;" href="https://coinweek.com/category/world-mints/">Mints</a></li><li class="entry-category"><a href="https://coinweek.com/category/world-mints/coin-invest/">Coin Invest</a></li><li class="entry-category"><a href="https://coinweek.com/category/home-page/">Home Page</a></li><li class="entry-category"><a href="https://coinweek.com/category/home-page/home-page-world/">Home Page World</a></li><li class="entry-category"><a style="background-color:#4c9960; color:#fff; border-color:#4c9960;" href="https://coinweek.com/category/world-coins/">World Coins</a></li><li class="entry-category"><a href="https://coinweek.com/category/world-coins/modern-world-coin/">Modern World Coin</a></li><li class="entry-category"><a style="background-color:#d1d1d1; color:rgba(0, 0, 0, 0.9); border-color:#d1d1d1;" href="https://coinweek.com/category/recent-articles-video/">Recent Articles &amp; Video</a></li><li class="entry-category"><a href="https://coinweek.com/category/world-mints/the-mayer-mint/">The Mayer Mint</a></li><li class="entry-category"><a href="https://coinweek.com/category/world-mints/world-mint-news/">World Mint News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Firefighter: Courage and Bravery Commemorated on New Silver Coins</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://coinweek.com/author/coin-invest-trust/">Coin Invest Trust</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T10:39:34+00:00">February 25, 2021</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-184791">273</span></div> <div class="td-post-comments"><a href="https://coinweek.com/world-coins/firefighter-courage-and-bravery-commemorated-on-new-silver-coins/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fcoinweek.com%2Fworld-coins%2Ffirefighter-courage-and-bravery-commemorated-on-new-silver-coins%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Firefighter%3A+Courage+and+Bravery+Commemorated+on+New+Silver+Coins&url=https%3A%2F%2Fcoinweek.com%2Fworld-coins%2Ffirefighter-courage-and-bravery-commemorated-on-new-silver-coins%2F&via=CoinWeek"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://coinweek.com/world-coins/firefighter-courage-and-bravery-commemorated-on-new-silver-coins/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://coinweek.com/world-coins/firefighter-courage-and-bravery-commemorated-on-new-silver-coins/&amp;media=https://coinweek.com/wp-content/uploads/2021/02/cit_firefighter-600.jpg&description=Firefighter%3A+Courage+and+Bravery+Commemorated+on+New+Silver+Coins" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Firefighter%3A+Courage+and+Bravery+Commemorated+on+New+Silver+Coins%20-%20https%3A%2F%2Fcoinweek.com%2Fworld-coins%2Ffirefighter-courage-and-bravery-commemorated-on-new-silver-coins%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<h2><img loading="lazy" class="aligncenter size-full wp-image-184806" src="https://coinweek.com/wp-content/uploads/2021/02/cit_firefighter.jpg" alt="Firefighter: Courage and Sacrifice Commemorated on New Silver Coins" width="700" height="350" srcset="https://coinweek.com/wp-content/uploads/2021/02/cit_firefighter.jpg 700w, https://coinweek.com/wp-content/uploads/2021/02/cit_firefighter-275x138.jpg 275w, https://coinweek.com/wp-content/uploads/2021/02/cit_firefighter-696x348.jpg 696w" sizes="(max-width: 700px) 100vw, 700px" /></h2>
<h2>Firefighter &#8211; Real Heroes</h2>
<p><span style="color: #800000;"><em>Cook Islands. 20 dollars. 2021. Silver .999. 3 oz. 50 mm. Black Proof.</em> <strong>Mintage</strong>: <em>499. Special technology: smartminting<sup>©</sup>, partially printed, with micro minting. B. H. Mayer’s Kunstprägeanstalt, Munich.</em></span></p>
<h4 style="color: #008080;">Description of the Coin</h4>
<p>Firefighter with breathing apparatus and helmet in front of honeycomb pattern; in the left field REAL / HERO in micro type. Below is a stylized guardian angel.</p>
<p>The other side features the silhouettes of two firefighters in gear, manning a firehose. To the viewer&#8217;s right, depictions of 1 and 2 World Trade Center &#8211; the Twin Towers. Below, the inscription “ONLY THE BRAVE ARE FREE” and the portrait of <strong><a href="https://coinweek.com/expert-columns/charles-morgan-and-hubert-walker/top-10-women-world-coins-part-2/" target="_blank" rel="noopener noreferrer">Queen Elizabeth II</a></strong> by <strong><a href="https://coinweek.com/world-coins/coinweek-designers-profile-ian-rank-broadley/" target="_blank" rel="noopener noreferrer">Ian Rank Broadley</a></strong> (initials IRB); around it ELIZABETH II &#8211; 20 DOLLARS &#8211; COOK ISLANDS &#8211; 2021.</p>
<p><center><iframe src="https://www.youtube.com/embed/2gl87AHzh7E" width="700" height="394" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center>This is the second release in the “<strong><a href="https://www.cit.li/collections/real-heroes/?utm_source=coinweek" target="_blank" rel="noopener">Real Heroes</a></strong>” series that follows the immensely popular “<strong><a href="https://coinweek.com/world-coins/fighter-pilots-knights-of-the-air-honored-on-new-silver-coins/" target="_blank" rel="noopener">Pilot</a></strong>” coins. This time, we focus on the Firefighter.</p>
<p>Nobody will forget the heroism of the Firefighter facing unimaginable circumstances during the <strong>9/11</strong> attacks. Images of courage and bravery were seared into our consciousness forever. More recently, we have seen many images of these heroes in action fighting the wildfires of the world.<br />
<strong style="font-size: larger;"><a href="https://coinweek.com/category/world-mints/coin-invest/" target="_blank" rel="noopener noreferrer">Coin Invest Trust</a></strong> is proud to honor this “Real Hero” by presenting the most stunning coin ever done of the Firefighter. A tribute to not only those who gave the ultimate sacrifice during 9/11 but to all Firefighters that we count on to keep us safe.</p>
<p>This 3 oz Black Proof measures 50 mm in diameter and features a stunning, realistic image of a Firefighter from the <strong>New York City Fire Department</strong>. The number 343 on the helmet honors the Firefighters that were lost that day in the Twin Towers.</p>
<p>Thanks to the enhanced <strong>smartminting</strong> technology the ultra-high relief, partly polished honeycomb pattern, and extremely detailed elements reaching to and even over the edge of the coin generate an unbelievable design. The visor that protects his eyes from the dangerous smoke and gases is a unique overlay that makes this coin even more special.</p>
<p>“ONLY THE BRAVE ARE FREE” and the illustration of the original twin towers on the obverse are a matching and worthy statement to honor these real heroes. A mintage of only 911 will be struck.</p>
<p style="color: #808000; text-align: center;">* * *</p>
<h4 style="color: #008080;">For More Information</h4>
<h4><a style="color: #0000ff;" href="https://www.cit.li/coins/real-heroes-firefighter/?utm_source=coinweek" target="_blank" rel="noopener noreferrer">www.cit.li/coins/Real Heros &#8211; Firefighter</a></h4>
<p>&nbsp;</p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fcoinweek.com%2Fworld-coins%2Ffirefighter-courage-and-bravery-commemorated-on-new-silver-coins%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Firefighter%3A+Courage+and+Bravery+Commemorated+on+New+Silver+Coins&url=https%3A%2F%2Fcoinweek.com%2Fworld-coins%2Ffirefighter-courage-and-bravery-commemorated-on-new-silver-coins%2F&via=CoinWeek"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://coinweek.com/world-coins/firefighter-courage-and-bravery-commemorated-on-new-silver-coins/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://coinweek.com/world-coins/firefighter-courage-and-bravery-commemorated-on-new-silver-coins/&amp;media=https://coinweek.com/wp-content/uploads/2021/02/cit_firefighter-600.jpg&description=Firefighter%3A+Courage+and+Bravery+Commemorated+on+New+Silver+Coins" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Firefighter%3A+Courage+and+Bravery+Commemorated+on+New+Silver+Coins%20-%20https%3A%2F%2Fcoinweek.com%2Fworld-coins%2Ffirefighter-courage-and-bravery-commemorated-on-new-silver-coins%2F"><i class="td-icon-whatsapp"></i></a>
</div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://coinweek.com/us-coins/bruce-morelan-acquires-finest-1913-liberty-nickel-legend-buys-finest-sets/">Bruce Morelan Reacquires Finest 1913 Liberty Nickel, Legend Buys Finest Sets</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://coinweek.com/author/coin-invest-trust/">Coin Invest Trust</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Coin Invest Trust"></span><meta itemprop="datePublished" content="2021-02-25T10:39:34+00:00"><meta itemprop="dateModified" content="2021-02-25T14:33:27-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://coinweek.com/world-coins/firefighter-courage-and-bravery-commemorated-on-new-silver-coins/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://coinweek.com/wp-content/uploads/2017/09/New_logo_2017_b.gif"></span><meta itemprop="name" content="CoinWeek"></span><meta itemprop="headline " content="Firefighter: Courage and Bravery Commemorated on New Silver Coins"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://coinweek.com/wp-content/uploads/2021/02/cit_firefighter-600.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="300"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_2_60382efdb4131_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_60382efdb4131"><script>var block_td_uid_2_60382efdb4131 = new tdBlock();
block_td_uid_2_60382efdb4131.id = "td_uid_2_60382efdb4131";
block_td_uid_2_60382efdb4131.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_60382efdb4131_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":184791,"live_filter_cur_post_author":"130"}';
block_td_uid_2_60382efdb4131.td_column_number = "3";
block_td_uid_2_60382efdb4131.block_type = "td_block_related_posts";
block_td_uid_2_60382efdb4131.post_count = "6";
block_td_uid_2_60382efdb4131.found_posts = "10789";
block_td_uid_2_60382efdb4131.header_color = "";
block_td_uid_2_60382efdb4131.ajax_pagination_infinite_stop = "";
block_td_uid_2_60382efdb4131.max_num_pages = "1799";
tdBlocksArray.push(block_td_uid_2_60382efdb4131);
</script><h4 class="td-related-title"><a id="td_uid_3_60382efe0bb7f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_60382efdb4131" href="#">RELATED ARTICLES</a><a id="td_uid_4_60382efe0bb85" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_60382efdb4131" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_60382efdb4131 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/us-coins/bruce-morelan-acquires-finest-1913-liberty-nickel-legend-buys-finest-sets/" rel="bookmark" title="Bruce Morelan Reacquires Finest 1913 Liberty Nickel, Legend Buys Finest Sets"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2018/04/1913_eliasberg-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2018/04/1913_eliasberg-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2018/04/1913_eliasberg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Eliasberg 1913 Liberty Nickel" title="Bruce Morelan Reacquires Finest 1913 Liberty Nickel, Legend Buys Finest Sets" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/us-coins/bruce-morelan-acquires-finest-1913-liberty-nickel-legend-buys-finest-sets/" rel="bookmark" title="Bruce Morelan Reacquires Finest 1913 Liberty Nickel, Legend Buys Finest Sets">Bruce Morelan Reacquires Finest 1913 Liberty Nickel, Legend Buys Finest Sets</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/ancient-coins/graven-images-and-the-coins-of-ancient-tyre/" rel="bookmark" title="Graven Images and the Coins of Ancient Tyre"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2021/02/tyre_shekels-2-600-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2021/02/tyre_shekels-2-600-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2021/02/tyre_shekels-2-600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Tyre Shekel" title="Graven Images and the Coins of Ancient Tyre" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/ancient-coins/graven-images-and-the-coins-of-ancient-tyre/" rel="bookmark" title="Graven Images and the Coins of Ancient Tyre">Graven Images and the Coins of Ancient Tyre</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/auctions-news/obsolete-us-currency-highlights-polar-air-and-polar-bear-notes/" rel="bookmark" title="Obsolete US Currency Highlights: Polar Air and Polar Bear Notes"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2021/02/polar_bear_note-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2021/02/polar_bear_note-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2021/02/polar_bear_note-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Obsolete US Currency Highlights: Polar Air and Polar Bear Notes" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/auctions-news/obsolete-us-currency-highlights-polar-air-and-polar-bear-notes/" rel="bookmark" title="Obsolete US Currency Highlights: Polar Air and Polar Bear Notes">Obsolete US Currency Highlights: Polar Air and Polar Bear Notes</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/auctions-news/one-of-a-kind-errors-in-the-don-bonser-collection-of-united-states-error-coins-part-2/" rel="bookmark" title="One-of-a-Kind Errors in The Don Bonser Collection of United States Error Coins, Part 2"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2021/02/Ike_error-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2021/02/Ike_error-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2021/02/Ike_error-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="One-of-a-Kind Errors in The Don Bonser Collection of United States Error Coins, Part 2" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/auctions-news/one-of-a-kind-errors-in-the-don-bonser-collection-of-united-states-error-coins-part-2/" rel="bookmark" title="One-of-a-Kind Errors in The Don Bonser Collection of United States Error Coins, Part 2">One-of-a-Kind Errors in The Don Bonser Collection of United States Error Coins, Part 2</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/people-in-the-news/dealer-news/stacks-bowers-galleries-announces-new-philadelphia-gallery-at-1735-market-street/" rel="bookmark" title="Stack’s Bowers Galleries Announces New Philadelphia Gallery at 1735 Market Street"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2021/02/sbpha-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2021/02/sbpha-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2021/02/sbpha-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Stack’s Bowers Galleries Announces New Philadelphia Gallery at 1735 Market Street" title="Stack’s Bowers Galleries Announces New Philadelphia Gallery at 1735 Market Street" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/people-in-the-news/dealer-news/stacks-bowers-galleries-announces-new-philadelphia-gallery-at-1735-market-street/" rel="bookmark" title="Stack’s Bowers Galleries Announces New Philadelphia Gallery at 1735 Market Street">Stack’s Bowers Galleries Announces New Philadelphia Gallery at 1735 Market Street</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/world-coins/celebrate-queen-elizabeths-95th-birthday-with-new-50p-coin/" rel="bookmark" title="Celebrate Queen Elizabeth&#8217;s 95th Birthday With New 50p Coin"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2021/02/queen95thbirthdaypobjoy-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2021/02/queen95thbirthdaypobjoy-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2021/02/queen95thbirthdaypobjoy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Celebrate Queen Elizabeth&#8217;s 95th Birthday With New 50p Coin" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/world-coins/celebrate-queen-elizabeths-95th-birthday-with-new-50p-coin/" rel="bookmark" title="Celebrate Queen Elizabeth&#8217;s 95th Birthday With New 50p Coin">Celebrate Queen Elizabeth&#8217;s 95th Birthday With New 50p Coin</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_60382efdb4131" data-td_block_id="td_uid_2_60382efdb4131"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_60382efdb4131" data-td_block_id="td_uid_2_60382efdb4131"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/world-coins/firefighter-courage-and-bravery-commemorated-on-new-silver-coins/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://coinweek.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<p class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap td-form-author">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='184791' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b7eccf9c9f" /></p><input type="hidden" id="ak_js" name="ak_js" value="231" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_search"><div class="block-title"><span>Search CoinWeek</span></div><form method="get" class="td-search-form-widget" action="https://coinweek.com/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside class="widget widget_text"><div class="block-title"><span>CoinWeek Sponsors</span></div> <div class="textwidget"><div class="g g-369"><div class="g-col b-369 a-232"><a href="http://www.aucm.com" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://www.coinweek.com/Sponsors/aucm/usgold.jpg" < a></div></div><div class="g g-369"><div class="g-col b-369 a-708"><a href="https://bit.ly/coinweek-paradimecoins" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2020/12/Paradime_2.png" width="325" height="300"></a></div></div><div class="g g-369"><div class="g-col b-369 a-575"><a href="http://www.rarecoingallery.com/" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2018/10/buy-coins.jpg"></a></div></div><div class="g g-369"><div class="g-col b-369 a-173"><a href="https://www.indiancent.com/" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2020/02/eagle_eye.jpg" width="325" height="300"></a></div></div><div class="g g-369"><div class="g-col b-369 a-712"><a href="https://rarecoingallery.com/inventory/ancient-coins/" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2020/12/Aureus-2.jpg"></a></div></div><div class="g g-369"><div class="g-col b-369 a-638"><a href="http://www.caccoin.com/" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2020/12/Dec2020_banner.png"></a></div></div><div class="g g-369"><div class="g-col b-369 a-705"><a href="https://auctions.stacksbowers.com/?utm_medium=affiliate&utm_source=coop&utm_content=Coinweek&utm_campaign=Coins-COM" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2021/01/vegas_banner.jpg"></a></div></div>
<p>&nbsp;</p>
</div>
</aside> </div>
</div>
</div> 
</article> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<aside class="widget widget_text"> <div class="textwidget"><p><b>CoinWeek Supplies Highlights</b> <span style="color: #eeeeee;"> _______________________________________________________________________</span></p>
<p><center><div class="wondercarousellightbox_options" data-skinsfoldername="" data-jsfolder="https://coinweek.com/wp-content/plugins/wonderplugin-carousel/engine/" style="display:none;"></div>
<div class="wonderplugincarousel-container" id="wonderplugincarousel-container-52"><div class="wonderplugincarousel" id="wonderplugincarousel-52" data-carouselid="52" data-width="181" data-height="260" data-skin="highlight" data-autoplay="true" data-random="false" data-circular="true" data-responsive="true" data-showhoveroverlay="true" data-showhoveroverlayalways="false" data-lightboxshownavigation="false" data-lightboxshowtitle="true" data-lightboxshowdescription="false" data-usescreenquery="false" data-visibleitems="5" data-arrowstyle="always" data-arrowimage="arrows-48-48-2.png" data-arrowwidth="48" data-arrowheight="48" data-navstyle="bullets" data-navimage="bullet-16-16-0.png" data-navwidth="16" data-navheight="16" data-navspacing="8" data-hoveroverlayimage="hoveroverlay-64-64-5.png" data-lightboxthumbwidth="90" data-lightboxthumbheight="60" data-lightboxthumbtopmargin="12" data-lightboxthumbbottommargin="4" data-lightboxbarheight="64" data-lightboxtitlebottomcss="{color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;}" data-lightboxdescriptionbottomcss="{color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;}" data-screenquery='{ "tablet": { "screenwidth": 900, "visibleitems": 2 }, "mobile": { "screenwidth": 600, "visibleitems": 1 } }' data-jsfolder="https://coinweek.com/wp-content/plugins/wonderplugin-carousel/engine/" style="display:none;position:relative;margin:0 auto;width:100%;max-width:905px;"><div class="amazingcarousel-list-container" style="overflow:hidden;"><ul class="amazingcarousel-list"><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/coin-price-guides/the-official-red-book-a-guide-book-of-united-states-coins-2021-mega-red-deluxe-edition/" target="_blank" rel="noopener"><img class="amazingcarousel-image-img" src="https://coinweek.com/wp-content/uploads/2020/05/megared.jpg" alt="BOOK" data-description="THE OFFICIAL 2021 MEGA RED BOOK DELUXE EDITION" /></a></div>
<div class="amazingcarousel-title">BOOK</div>
<div class="amazingcarousel-description">THE OFFICIAL 2021 MEGA RED BOOK DELUXE EDITION</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/intercept-shield-boxes/lighthouse-intercept-shield-double-row-slab-box/" target="_blank" rel="noopener"><img class="amazingcarousel-image-img" src="https://coinweek.com/wp-content/uploads/2020/04/sup2_isdouble.jpg" alt="Storage Boxes" data-description="LIGHTHOUSE INTERCEPT SHIELD DOUBLE ROW SLAB BOX" /></a></div>
<div class="amazingcarousel-title">Storage Boxes</div>
<div class="amazingcarousel-description">LIGHTHOUSE INTERCEPT SHIELD DOUBLE ROW SLAB BOX</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/scales/professional-large-table-top-scale-4000-x-.1-g/" target="_blank" rel="noopener"><img class="amazingcarousel-image-img" src="https://coinweek.com/wp-content/uploads/2020/04/sup3_scale.jpg" alt="Tools" data-description="PROFESSIONAL LARGE TABLE TOP SCALE (4000 X .1 G)" /></a></div>
<div class="amazingcarousel-title">Tools</div>
<div class="amazingcarousel-description">PROFESSIONAL LARGE TABLE TOP SCALE (4000 X .1 G)</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/numismatic-history/lost-and-found-coin-hoards-and-treasures/" target="_blank" rel="noopener"><img class="amazingcarousel-image-img" src="https://coinweek.com/wp-content/uploads/2020/05/hoards_book.jpg" alt="Numismatic History" data-description="LOST AND FOUND COIN HOARDS AND TREASURES" /></a></div>
<div class="amazingcarousel-title">Numismatic History</div>
<div class="amazingcarousel-description">LOST AND FOUND COIN HOARDS AND TREASURES</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/coin-magnifiers/lighthouse-high-performance-digital-microscope/" target="_blank" rel="noopener"><img class="amazingcarousel-image-img" src="https://coinweek.com/wp-content/uploads/2020/04/sup4_mic.jpg" alt="Magnification" data-description="LIGHTHOUSE HIGH PERFORMANCE DIGITAL MICROSCOPE" /></a></div>
<div class="amazingcarousel-title">Magnification</div>
<div class="amazingcarousel-description">LIGHTHOUSE HIGH PERFORMANCE DIGITAL MICROSCOPE</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/intercept-shield-albums/intercept-shield-album-franklin-half-dollars-1948-1963/" target="_blank" rel="noopener"><img class="amazingcarousel-image-img" src="https://coinweek.com/wp-content/uploads/2020/04/sup5_fh_album.jpg" alt="INTERCEPT SHIELD ALBUM" data-description="FRANKLIN HALF DOLLARS 1948-1963" /></a></div>
<div class="amazingcarousel-title">INTERCEPT SHIELD ALBUM</div>
<div class="amazingcarousel-description">FRANKLIN HALF DOLLARS 1948-1963</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/silica-gel-desiccant/silica-gel-unit-40-grams/" target="_blank" rel="noopener"><img class="amazingcarousel-image-img" src="https://coinweek.com/wp-content/uploads/2020/04/sup6_silica.jpg" alt="Coin Storage" data-description="SILICA GEL UNIT (40 GRAMS)" /></a></div>
<div class="amazingcarousel-title">Coin Storage</div>
<div class="amazingcarousel-description">SILICA GEL UNIT (40 GRAMS)</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/coin-price-guides/the-official-red-book-a-guide-book-of-united-states-coins-2021/" target="_blank" rel="noopener"><img class="amazingcarousel-image-img" src="https://coinweek.com/wp-content/uploads/2020/04/sup1_redbook.jpg" alt="THE OFFICIAL RED BOOK" data-description="A GUIDE BOOK OF UNITED STATES COINS 2021" /></a></div>
<div class="amazingcarousel-title">THE OFFICIAL RED BOOK</div>
<div class="amazingcarousel-description">A GUIDE BOOK OF UNITED STATES COINS 2021</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/square-coin-tubes/" target="_blank" rel="noopener"><img class="amazingcarousel-image-img" src="https://coinweek.com/wp-content/uploads/2020/04/sup7_tubes.jpg" alt="Coin Storage" data-description="Square and Round Tubes" /></a></div>
<div class="amazingcarousel-title">Coin Storage</div>
<div class="amazingcarousel-description">Square and Round Tubes</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/currency-toploaders/bcw-topload-holders-large-currency-pack-of-25/" target="_blank" rel="noopener"><img class="amazingcarousel-image-img" src="https://coinweek.com/wp-content/uploads/2020/04/sup8_paper.jpg" alt="Paper Money Storage" data-description="BCW TOPLOAD HOLDERS -- LARGE CURRENCY -- PACK OF 25" /></a></div>
<div class="amazingcarousel-title">Paper Money Storage</div>
<div class="amazingcarousel-description">BCW TOPLOAD HOLDERS -- LARGE CURRENCY -- PACK OF 25</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/ancients-coin-books/100-greatest-modern-world-coins/" target="_blank" rel="noopener"><img class="amazingcarousel-image-img" src="https://coinweek.com/wp-content/uploads/2020/04/sup9_world-mod.jpg" alt="Numismatic Books" data-description="100 GREATEST MODERN WORLD COINS" /></a></div>
<div class="amazingcarousel-title">Numismatic Books</div>
<div class="amazingcarousel-description">100 GREATEST MODERN WORLD COINS</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/coin-magnifiers/zeiss-pocket-loupe-3x-6x-9x/" target="_blank" rel="noopener"><img class="amazingcarousel-image-img" src="https://coinweek.com/wp-content/uploads/2020/04/sup10_loupe.jpg" alt="Loupes" data-description="ZEISS POCKET LOUPE -- 3X+6X=9X" /></a></div>
<div class="amazingcarousel-title">Loupes</div>
<div class="amazingcarousel-description">ZEISS POCKET LOUPE -- 3X+6X=9X</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/collection-software/" target="_blank" rel="noopener"><img class="amazingcarousel-image-img" src="https://coinweek.com/wp-content/uploads/2020/04/sup1software.jpg" alt="Collecting Software" data-description="Collector&#39;s Assistant - World , Ancient, US and Paper" /></a></div>
<div class="amazingcarousel-title">Collecting Software</div>
<div class="amazingcarousel-description">Collector's Assistant - World , Ancient, US and Paper</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/coin-handling-equipment/lighthouse-cotton-gloves/" target="_blank" rel="noopener"><img class="amazingcarousel-image-img" src="https://coinweek.com/wp-content/uploads/2020/04/sup15_gloves.jpg" alt="Protection Gloves" data-description="LIGHTHOUSE COTTON GLOVES" /></a></div>
<div class="amazingcarousel-title">Protection Gloves</div>
<div class="amazingcarousel-description">LIGHTHOUSE COTTON GLOVES</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/coin-slab-boxes/heavy-duty-double-row-slab/crown-box-10-inch/" target="_blank" rel="noopener"><img class="amazingcarousel-image-img" src="https://coinweek.com/wp-content/uploads/2020/04/sup14-double-row.jpg" alt="Storage Box" data-description="HEAVY DUTY DOUBLE ROW SLAB/CROWN BOX (10 INCH)" /></a></div>
<div class="amazingcarousel-title">Storage Box</div>
<div class="amazingcarousel-description">HEAVY DUTY DOUBLE ROW SLAB/CROWN BOX (10 INCH)</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/coin-magnifiers/bausch-lomb-packette-magnifier-5x/" target="_blank" rel="noopener"><img class="amazingcarousel-image-img" src="https://coinweek.com/wp-content/uploads/2020/05/bl_loupe.jpg" alt="Loupes &amp; Magnifiers" data-description="BAUSCH &amp; LOMB PACKETTE MAGNIFIER 5X" /></a></div>
<div class="amazingcarousel-title">Loupes &amp; Magnifiers</div>
<div class="amazingcarousel-description">BAUSCH &amp; LOMB PACKETTE MAGNIFIER 5X</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/how-to-coin-books/pleasure-and-profit-100-lessons-for-building-and-selling-a-collection-of-rare-coins/" target="_blank" rel="noopener"><img class="amazingcarousel-image-img" src="https://coinweek.com/wp-content/uploads/2020/04/sup11_profit.jpg" alt="Books" data-description="PLEASURE AND PROFIT: 100 LESSONS FOR BUILDING AND SELLING A COLLECTION OF RARE COINS" /></a></div>
<div class="amazingcarousel-title">Books</div>
<div class="amazingcarousel-description">PLEASURE AND PROFIT: 100 LESSONS FOR BUILDING AND SELLING A COLLECTION OF RARE COINS</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/cleaning-coins/lighthouse-coin-cleaning-fluid-for-all-coins/" target="_blank" rel="noopener"><img class="amazingcarousel-image-img" src="https://coinweek.com/wp-content/uploads/2020/04/sup17-clean.jpg" alt="Coin Cleaning" data-description="LIGHTHOUSE COIN CLEANING FLUID FOR ALL COINS" /></a></div>
<div class="amazingcarousel-title">Coin Cleaning</div>
<div class="amazingcarousel-description">LIGHTHOUSE COIN CLEANING FLUID FOR ALL COINS</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/coin-lights/tensor-light/" target="_blank" rel="noopener"><img class="amazingcarousel-image-img" src="https://coinweek.com/wp-content/uploads/2020/04/sup16_light.jpg" alt="Lighting" data-description="TENSOR LIGHT - used by many numismatists to examine and grade coins." /></a></div>
<div class="amazingcarousel-title">Lighting</div>
<div class="amazingcarousel-description">TENSOR LIGHT - used by many numismatists to examine and grade coins.</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/plastic-coin-flips/saflips-2.5x2.5/" target="_blank" rel="noopener"><img class="amazingcarousel-image-img" src="https://coinweek.com/wp-content/uploads/2020/05/saflip.jpg" alt="Coin Flips" data-description="SAFLIPS - 2.5X2.5" /></a></div>
<div class="amazingcarousel-title">Coin Flips</div>
<div class="amazingcarousel-description">SAFLIPS - 2.5X2.5</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/quadrum-intercept-holders/" target="_blank" rel="noopener"><img class="amazingcarousel-image-img" src="https://coinweek.com/wp-content/uploads/2020/05/lighthouse_2x2.jpg" alt="Coin Storage" data-description="LIGHTHOUSE QUADRUM INTERCEPT 2X2 HOLDERS" /></a></div>
<div class="amazingcarousel-title">Coin Storage</div>
<div class="amazingcarousel-description">LIGHTHOUSE QUADRUM INTERCEPT 2X2 HOLDERS</div></div></li></ul><div class="amazingcarousel-prev"></div><div class="amazingcarousel-next"></div></div><div class="amazingcarousel-nav"></div></div></div><script>function wondercarousel_52_appendcss(csscode) {var head=document.head || document.getElementsByTagName("head")[0];var style=document.createElement("style");head.appendChild(style);style.type="text/css";if (style.styleSheet){style.styleSheet.cssText=csscode;} else {style.appendChild(document.createTextNode(csscode));}};wondercarousel_52_appendcss("@import url(https://fonts.googleapis.com/css?family=Open+Sans);  #wonderplugincarousel-52 .amazingcarousel-image {	 	position: relative; 	padding: 0px; }  #wonderplugincarousel-52 .amazingcarousel-image img { 	display: block; 	width: 100%; 	max-width: 100%; 	border: 0; 	margin: 0; 	padding: 0; 	-moz-border-radius: 0px; 	-webkit-border-radius: 0px; 	border-radius: 0px; }  #wonderplugincarousel-52 .amazingcarousel-title { 	position:relative; 	font: bold 12px \"Open Sans\", sans-serif; 	color:#333333; 	margin:6px; 	text-align:left; 	line-height: 14px; 	height: 14px; 	overflow: hidden; }  #wonderplugincarousel-52 .amazingcarousel-description { 	position:relative; 	font: 12px \"Open Sans\", sans-serif; 	color:#333333; 	margin:6px; 	text-align:left; 	line-height: 14px;		 	height: 28px; 	overflow: hidden; }  #wonderplugincarousel-52 .amazingcarousel-list-container {  	padding: 16px 0; }  #wonderplugincarousel-52 .amazingcarousel-item-container { 	text-align: center; 	padding: 4px; 	background-color: #fff; 	border: 1px solid #ddd; 	-moz-box-shadow: 0px 0px 5px 1px rgba(96, 96, 96, 0.1); 	-webkit-box-shadow: 0px 0px 5px 1px rgba(96, 96, 96, 0.1); 	box-shadow: 0px 0px 5px 1px rgba(96, 96, 96, 0.1); }  #wonderplugincarousel-52 .amazingcarousel-prev { 	left: 0%; 	top: 50%; 	margin-left: -60px; 	margin-top: -24px; }  #wonderplugincarousel-52 .amazingcarousel-next { 	right: 0%; 	top: 50%; 	margin-right: -60px; 	margin-top: -24px; }  #wonderplugincarousel-52 .amazingcarousel-nav { 	position: absolute; 	width: 100%; 	top: 100%; }  #wonderplugincarousel-52 .amazingcarousel-bullet-wrapper { 	margin: 4px auto; } .amazingcarousel-socialmedia-button { display: inline-block; margin: 4px; }.amazingcarousel-socialmedia-button a { box-shadow: none; }.amazingcarousel-socialmedia-icon { display:table-cell; width:32px; height:32px; font-size:18px; border-radius:50%; color:#fff; vertical-align:middle; text-align:center; cursor:pointer; padding:0;}.amazingcarousel-socialmedia-rotate { transition: transform .4s ease-in; } .amazingcarousel-socialmedia-rotate:hover { transform: rotate(360deg); }");</script></center></p>
<div><center><img src="https://coinweek.com/images/cw_logo_footer.jpg" /><b>LLC. Copyright © 1995-2021</b> All rights reserved. No portion of this site may be reproduced or copied without Written Permission</center></div>
<div><center>PO Box 4203 Ormond Beach, Florida 32175 | Office Hrs M-S 7:00AM-7:00PM | Office 434-327-0550 | Email:<a style="color: #0000ff;" href="mailto:CoinWeek@gmail.com" target="_blank" rel="noopener">CoinWeek@gmail.com</a></center></div>
<hr />
<div><center><br />
<span style="color: navy; font-size: 16px;"><a href="https://coinweek.com/about-us/"><span style="color: blue; font-size: 16px;">ABOUT COINWEEK</span></a> | <a href=" https://coinweek.com/advertising-2020/"><span style="color: blue; font-size: 16px;">ADVERTISING</span></a> | <a href="https://coinweek.com/coin-giveaway/"><span style="color: blue; font-size: 16px;">WEEKLY COIN GIVEAWAY</span></a> | <a href="https://coinweek.com/become-a-patron/"><span style="color: blue; font-size: 16px;">BECOME A PATRON</span></a> | <a href="https://coinweek.com/coinweek-newsletter-subscribe/"><span style="color: blue; font-size: 16px;">NEWSLETTER</span></a> | <a href="https://coinweek.com/coinweek-terms-of-use-disclaimers-copyright-and-privacy-policies/"><span style="color: blue; font-size: 16px;">TERMS OF USE</span></a></span></center></div>
<p><span style="color: grey; font-size: 12px;">2021 © DISCLAIMER: All content within CoinWeek.com is presented for informational purposes only, with no guarantee of accuracy. All News, Articles, Commentary and Opinions are contributed by the author(s), with or without compensation, who are solely responsible for the content, and do not represent CoinWeek Management. CoinWeek does not buy or sell coins or numismatic material and No endorsement or affiliation to or from CoinWeek.com is made.</span></p>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.header-search-wrap {
display: none;
}

.td-header-top-menu ul li, .td-header-top-menu ol li, .td-header-top-menu .td-social-icon-wrap .td-icon-font {
line-height: 40px;
}

.td-header-top-menu a, .top-header-menu li a:hover {
    color: #0000ff;
}

.td-footer-wrapper {
    background-color: #FFFFFF;
    color: #000000;
    padding-bottom: 20px;
    padding-top: 5px;
    position: relative;
}

.td-main-page-wrap {
    padding-top: 20px;
}
.td-main-content-wrap {
    padding-bottom: 5px;
}

.td_module_8 {
    border-bottom: 1px dashed #82C1D8;
    margin-bottom: 5px;
    padding-bottom: 5px;
}

.td-header-style-10 .td-logo-wrap-full .td-logo {
    line-height: 130px;
}

.td-page-content blockquote p, .td-post-content blockquote p, .wpb_text_column blockquote p, .td_block_text_with_title blockquote p, .bbpress blockquote p, .woocommerce #tab-description blockquote p, .mce-content-body blockquote p, .comment-content blockquote p {
    color: #4db2ec;
    font-family: "Roboto",sans-serif;
    font-size: 20px;
    font-style: italic;
    font-weight: 400;
    line-height: 40px;
    overflow-wrap: break-word;
    text-align: center;
    text-transform: uppercase;
}


</style>
<script type="text/javascript">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1752366755050598', {
    "em": "scott@coinweek.com",
    "fn": "Scott",
    "ln": "Purvis"
}, {
    "agent": "wordpress-5.5.1-1.7.5"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "5.5.1",
    "pluginVersion": "1.7.5"
});


if(typeof jQuery != 'undefined') {
  jQuery(document).ready(function($){
    jQuery('body').on('added_to_cart', function(event) {

      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });

    });
  });
}
</script><script type='text/javascript' src='https://coinweek.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1611881140' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5' id='td-site-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/comment-reply.min.js?ver=12b7038f00651807243f6f1a03e6d3a4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/wp-embed.min.js?ver=12b7038f00651807243f6f1a03e6d3a4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=12b7038f00651807243f6f1a03e6d3a4' async='async' id='remote_sdk-js'></script>
<script async="async" type='text/javascript' src='https://coinweek.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://coinweek.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://coinweek.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-121').gslider({groupid:121,speed:5000,repeat_impressions:'N'});
	jQuery('.g-219').gslider({groupid:219,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-222').gslider({groupid:222,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-223').gslider({groupid:223,speed:5000,repeat_impressions:'Y'});
	jQuery('.g-225').gslider({groupid:225,speed:5000,repeat_impressions:'Y'});
	jQuery('.g-226').gslider({groupid:226,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-249').gslider({groupid:249,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-250').gslider({groupid:250,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-252').gslider({groupid:252,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-254').gslider({groupid:254,speed:6000,repeat_impressions:'N'});
	jQuery('.g-284').gslider({groupid:284,speed:6000,repeat_impressions:'N'});
}});
</script>

</body>
</html>