<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/adZFzppwFHdLhTo5teESpnpfQ7k.js"></script><link rel="pingback" href="https://coinweek.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://coinweek.com/wp-content/uploads/2021/04/einsteinsmall.jpg" /><meta name="author" content="Swissmint">

<title>Swiss Mint Receives Two Numismatic Guinness World Records</title>
<meta name="description" content="By Federal Mint Swissmint ...... &nbsp; The Federal Mint Swissmint is delighted to be awarded two numismatic world records. Guinness World Records&#x2122;" />
<link rel="canonical" href="https://coinweek.com/world-coins/swiss-mint-receives-two-numismatic-guinness-world-records/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Swiss Mint Receives Two Numismatic Guinness World Records" />
<meta property="og:description" content="By Federal Mint Swissmint ...... &nbsp; The Federal Mint Swissmint is delighted to be awarded two numismatic world records. Guinness World Records&#x2122;" />
<meta property="og:url" content="https://coinweek.com/world-coins/swiss-mint-receives-two-numismatic-guinness-world-records/" />
<meta property="og:site_name" content="CoinWeek" />
<meta property="article:publisher" content="https://www.facebook.com/CoinWeek" />
<meta property="article:published_time" content="2021-04-15T14:02:07+00:00" />
<meta property="article:modified_time" content="2021-04-15T15:50:16+00:00" />
<meta property="og:image" content="https://coinweek.com/wp-content/uploads/2021/04/einsteinsmall.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@CoinWeek" />
<meta name="twitter:site" content="@CoinWeek" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Swissmint">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://coinweek.com/#website","url":"https://coinweek.com/","name":"CoinWeek","description":"Coin News, Coin Collecting and Numismatic Articles","potentialAction":[{"@type":"SearchAction","target":"https://coinweek.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://coinweek.com/world-coins/swiss-mint-receives-two-numismatic-guinness-world-records/#primaryimage","inLanguage":"en-US","url":"https://coinweek.com/wp-content/uploads/2021/04/einsteinsmall.jpg","contentUrl":"https://coinweek.com/wp-content/uploads/2021/04/einsteinsmall.jpg","width":700,"height":350},{"@type":"WebPage","@id":"https://coinweek.com/world-coins/swiss-mint-receives-two-numismatic-guinness-world-records/#webpage","url":"https://coinweek.com/world-coins/swiss-mint-receives-two-numismatic-guinness-world-records/","name":"Swiss Mint Receives Two Numismatic Guinness World Records","isPartOf":{"@id":"https://coinweek.com/#website"},"primaryImageOfPage":{"@id":"https://coinweek.com/world-coins/swiss-mint-receives-two-numismatic-guinness-world-records/#primaryimage"},"datePublished":"2021-04-15T14:02:07+00:00","dateModified":"2021-04-15T15:50:16+00:00","author":{"@id":"https://coinweek.com/#/schema/person/d7608938e3fdfb7b4a380c80910b8762"},"description":"By Federal Mint Swissmint ...... &nbsp; The Federal Mint Swissmint is delighted to be awarded two numismatic world records. Guinness World Records&#x2122;","breadcrumb":{"@id":"https://coinweek.com/world-coins/swiss-mint-receives-two-numismatic-guinness-world-records/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://coinweek.com/world-coins/swiss-mint-receives-two-numismatic-guinness-world-records/"]}]},{"@type":"BreadcrumbList","@id":"https://coinweek.com/world-coins/swiss-mint-receives-two-numismatic-guinness-world-records/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://coinweek.com/","url":"https://coinweek.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://coinweek.com/world-coins/swiss-mint-receives-two-numismatic-guinness-world-records/","url":"https://coinweek.com/world-coins/swiss-mint-receives-two-numismatic-guinness-world-records/","name":"Swiss Mint Receives Two Numismatic Guinness World Records"}}]},{"@type":"Person","@id":"https://coinweek.com/#/schema/person/d7608938e3fdfb7b4a380c80910b8762","name":"Swissmint"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CoinWeek &raquo; Feed" href="https://coinweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CoinWeek &raquo; Comments Feed" href="https://coinweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CoinWeek &raquo; Swiss Mint Receives Two Numismatic Guinness World Records Comments Feed" href="https://coinweek.com/world-coins/swiss-mint-receives-two-numismatic-guinness-world-records/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/coinweek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=902f20ba7711901f39b07f8daba680a6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://coinweek.com/wp-includes/css/dist/block-library/style.min.css?ver=902f20ba7711901f39b07f8daba680a6' type='text/css' media='all' />
<link rel='stylesheet' id='wpcdt-public-css-css' href='https://coinweek.com/wp-content/plugins/countdown-timer-ultimate/assets/css/wpcdt-timecircles.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://coinweek.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css' href='https://coinweek.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1616942799' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-carousel-engine-css-css' href='https://coinweek.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselengine.css?ver=18.2C' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css' href='https://coinweek.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderengine.css?ver=12.9C' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=902f20ba7711901f39b07f8daba680a6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=902f20ba7711901f39b07f8daba680a6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://coinweek.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://coinweek.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://coinweek.com/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=18.2C' id='wonderplugin-carousel-skins-script-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=18.2C' id='wonderplugin-carousel-script-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderskins.js?ver=12.9C' id='wonderplugin-slider-skins-script-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginslider.js?ver=12.9C' id='wonderplugin-slider-script-js'></script>
<link rel="https://api.w.org/" href="https://coinweek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://coinweek.com/wp-json/wp/v2/posts/187365" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coinweek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://coinweek.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://coinweek.com/?p=187365' />
<link rel="alternate" type="application/json+oembed" href="https://coinweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoinweek.com%2Fworld-coins%2Fswiss-mint-receives-two-numismatic-guinness-world-records%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://coinweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoinweek.com%2Fworld-coins%2Fswiss-mint-receives-two-numismatic-guinness-world-records%2F&#038;format=xml" />


<style type="text/css" media="screen">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</style>

<style>.mtphr-dnt-inline-title { float: left; padding-right: 5px; } .mtphr-dnt-tick-container { position: relative; overflow: hidden; } .mtphr-dnt-tick { display: none; position: absolute; white-space: nowrap; margin: 0; font-size:14px; font-family:Gill Sans, sans-serif; }</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://coinweek.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://coinweek.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://coinweek.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '82b0258f-153c-4237-b84f-2cabccbf0da2';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://coinweek.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4cbbb6e8-691d-4369-88f4-1bdd9ac43935";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/coinweek.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="https:\/\/coinweek.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>
    

body {
	background-color:#dbb220;
}
.td-sub-footer-container {
        background-color: #dbb932;
    }
</style>
<link rel="icon" href="https://coinweek.com/wp-content/uploads/2019/06/cropped-iqcw-32x32.png" sizes="32x32" />
<link rel="icon" href="https://coinweek.com/wp-content/uploads/2019/06/cropped-iqcw-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://coinweek.com/wp-content/uploads/2019/06/cropped-iqcw-180x180.png" />
<meta name="msapplication-TileImage" content="https://coinweek.com/wp-content/uploads/2019/06/cropped-iqcw-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-170892332-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-170892332-1');
</script>
<script data-ad-client="ca-pub-5424398529072217" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-187365 single-format-standard swiss-mint-receives-two-numismatic-guinness-world-records single_template_2 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.coinweek.com/facebook" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/coinweek" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.youtube.com/coinweek" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-150501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-150501"><a href="https://www.coinweek.com"><img src="https://coinweek.com/wp-content/uploads/2019/04/home.jpg"></a></li>
<li id="menu-item-119317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119317"><a href="https://coinweek.com/category/us-coins/">US Coins</a></li>
<li id="menu-item-177065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177065"><a href="https://coinweek.com/auctions/">Auctions</a></li>
<li id="menu-item-172255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172255"><a href="https://coinweek.com/ancients-home/">Ancients</a></li>
<li id="menu-item-177064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177064"><a href="https://coinweek.com/bullion-home/">Bullion</a></li>
<li id="menu-item-119291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119291"><a href="https://coinweek.com/category/modern-coins/">Modern</a></li>
<li id="menu-item-187178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187178"><a href="https://coinweek.com/world-coins/">World</a></li>
<li id="menu-item-161225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161225"><a href="https://supplies.coinweek.com/"><font color="#CC0000">Supplies</font></a></li>
<li id="menu-item-119296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119296"><a href="https://coinweek.com/category/coinweek-podcast/">Podcasts <img src="https://coinweek.com/wp-content/uploads/2020/01/pcgs_shield2.gif"></a></li>
<li id="menu-item-119301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119301"><a href="https://coinweek.com/category/recent-articles-video/">More&#8230;..<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-119314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119314"><a href="https://coinweek.com/category/paper-money-2/">Paper Money</a></li>
<li id="menu-item-132830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132830"><a href="https://coinweek.com/category/coin-clubs/">Clubs &#038; Organizations</a></li>
<li id="menu-item-119283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119283"><a href="https://coinweek.com/category/coins/coin-collecting-strategies-2/">Strategies</a></li>
<li id="menu-item-119292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119292"><a href="https://coinweek.com/category/coin-shows/">Shows</a></li>
<li id="menu-item-173856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173856"><a href="https://coinweek.com/category/coins/error-coins/">Errors &amp; Varieties</a></li>
<li id="menu-item-132829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132829"><a href="https://coinweek.com/category/education/coin-grading/">Coin Grading</a></li>
<li id="menu-item-119280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119280"><a href="https://coinweek.com/category/counterfeits/">Counterfeits</a></li>
<li id="menu-item-119287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119287"><a href="https://coinweek.com/category/coins/treasure-2/">Treasure</a></li>
<li id="menu-item-119299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119299"><a href="https://coinweek.com/category/prices/iq/">CoinWeek IQ</a></li>
<li id="menu-item-126147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126147"><a href="https://coinweek.com/coinweek-event-calendar/">Events Calendar</a></li>
<li id="menu-item-126139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126139"><a href="https://coinweek.com/dealers-companies/">Dealers &#038; Companies</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://coinweek.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-10">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-150479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-150479"><a href="https://www.coinweek.com"><b><font color="#0000ff"><u>Home Page</u></font></b></a></li>
<li id="menu-item-119329" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119329"><a href="https://coinweek.com/about-us/">About Us</a></li>
<li id="menu-item-171963" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171963"><a href="https://coinweek.com/advertising-2020/">Advertising 2021</a></li>
<li id="menu-item-119173" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119173"><a href="https://coinweek.com/partner-page-program/">Partner Pages</a></li>
<li id="menu-item-119341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-119341"><a href="https://coinweek.com/coinweek-terms-of-use-disclaimers-copyright-and-privacy-policies/">Terms of Use</a></li>
<li id="menu-item-119161" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119161"><a href="https://coinweek.com/contact/">Contact</a></li>
<li id="menu-item-119165" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-119165"><a href="http://www.facebook.com/coinweek"><img src="https://coinweek.com/images/icons/fb.png" style="margin-left: 4px; margin-right: 4px; margin-top: 10px; margin-bottom: 0px; float: right; width: 18px; height: 18px;" /></a></li>
<li id="menu-item-119166" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-119166"><a href="https://twitter.com/CoinWeek"><img src="https://coinweek.com/images/icons/tw.png" style="margin-left: 4px; margin-right: 4px; margin-top: 10px; margin-bottom: 0px; float: right; width: 18px; height: 18px;" /></a></li>
<li id="menu-item-119167" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-119167"><a href="https://www.youtube.com/coinweek"><img src="https://coinweek.com/images/icons/yt.png" style="margin-left: 4px; margin-right: 4px; margin-top: 10px; margin-bottom: 0px; float: right; width: 18px; height: 18px;" /></a></li>
<li id="menu-item-125249" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-125249"><a href="https://www.instagram.com/coinweek/"><img src="https://coinweek.com/images/icons/ins.png" style="margin-left: 4px; margin-right: 4px; margin-top: 10px; margin-bottom: 0px; float: right; width: 18px; height: 18px;" /></a></li>
</ul></div></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
 <div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://coinweek.com/">
<img src="https://coinweek.com/wp-content/uploads/2017/09/New_logo_2017_b.gif" alt="" />
<span class="td-visual-hidden">CoinWeek</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://coinweek.com/">
<img src="https://coinweek.com/wp-content/uploads/2017/09/New_logo_2017_b.gif" alt="" />
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-150501"><a href="https://www.coinweek.com"><img src="https://coinweek.com/wp-content/uploads/2019/04/home.jpg"></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119317"><a href="https://coinweek.com/category/us-coins/">US Coins</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-177065"><a href="https://coinweek.com/auctions/">Auctions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-172255"><a href="https://coinweek.com/ancients-home/">Ancients</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-177064"><a href="https://coinweek.com/bullion-home/">Bullion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119291"><a href="https://coinweek.com/category/modern-coins/">Modern</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187178"><a href="https://coinweek.com/world-coins/">World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161225"><a href="https://supplies.coinweek.com/"><font color="#CC0000">Supplies</font></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119296"><a href="https://coinweek.com/category/coinweek-podcast/">Podcasts <img src="https://coinweek.com/wp-content/uploads/2020/01/pcgs_shield2.gif"></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-119301"><a href="https://coinweek.com/category/recent-articles-video/">More&#8230;..</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119314"><a href="https://coinweek.com/category/paper-money-2/">Paper Money</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-132830"><a href="https://coinweek.com/category/coin-clubs/">Clubs &#038; Organizations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119283"><a href="https://coinweek.com/category/coins/coin-collecting-strategies-2/">Strategies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119292"><a href="https://coinweek.com/category/coin-shows/">Shows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-173856"><a href="https://coinweek.com/category/coins/error-coins/">Errors &amp; Varieties</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-132829"><a href="https://coinweek.com/category/education/coin-grading/">Coin Grading</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119280"><a href="https://coinweek.com/category/counterfeits/">Counterfeits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119287"><a href="https://coinweek.com/category/coins/treasure-2/">Treasure</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119299"><a href="https://coinweek.com/category/prices/iq/">CoinWeek IQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-126147"><a href="https://coinweek.com/coinweek-event-calendar/">Events Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126139"><a href="https://coinweek.com/dealers-companies/">Dealers &#038; Companies</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://coinweek.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-2">
<article id="post-187365" class="post-187365 post type-post status-publish format-standard has-post-thumbnail hentry category-european-coins category-home-page-world category-world-mints category-recent-articles-video category-swiss-coins category-swiss-mint category-world-coins category-world-gold-coins-2 category-world-mint-news tag-albert-einstein tag-european-coins tag-federal-mint-swissmint tag-gold-world-coins tag-guinness-world-records tag-karl-schwenzer tag-mint-press-releases tag-modern-european-coins tag-modern-world-coins tag-swiss-coins tag-swiss-commemoratives tag-world-coins tag-world-commemorative-coins tag-world-gold-coins tag-world-mint-news" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"></div>
<ul class="td-category"><li class="entry-category"><a style="background-color:#4c9960; color:#fff; border-color:#4c9960;" href="https://coinweek.com/category/world-coins/">World Coins</a></li><li class="entry-category"><a href="https://coinweek.com/category/world-coins/european-coins/">European Coins</a></li><li class="entry-category"><a href="https://coinweek.com/category/home-page/">Home Page</a></li><li class="entry-category"><a href="https://coinweek.com/category/home-page/home-page-world/">Home Page World</a></li><li class="entry-category"><a style="background-color:#31c1c6; color:#fff; border-color:#31c1c6;" href="https://coinweek.com/category/world-mints/">Mints</a></li><li class="entry-category"><a style="background-color:#d1d1d1; color:rgba(0, 0, 0, 0.9); border-color:#d1d1d1;" href="https://coinweek.com/category/recent-articles-video/">Recent Articles &amp; Video</a></li><li class="entry-category"><a href="https://coinweek.com/category/world-coins/european-coins/swiss-coins/">Swiss Coins</a></li><li class="entry-category"><a href="https://coinweek.com/category/world-mints/swiss-mint/">Swiss Mint</a></li><li class="entry-category"><a href="https://coinweek.com/category/world-coins/world-gold-coins-2/">World Gold Coins</a></li><li class="entry-category"><a href="https://coinweek.com/category/world-mints/world-mint-news/">World Mint News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Swiss Mint Receives Two Numismatic Guinness World Records</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://coinweek.com/author/swissmint/">Swissmint</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T10:02:07+00:00">April 15, 2021</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-187365">177</span></div> <div class="td-post-comments"><a href="https://coinweek.com/world-coins/swiss-mint-receives-two-numismatic-guinness-world-records/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fcoinweek.com%2Fworld-coins%2Fswiss-mint-receives-two-numismatic-guinness-world-records%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Swiss+Mint+Receives+Two+Numismatic+Guinness+World+Records&url=https%3A%2F%2Fcoinweek.com%2Fworld-coins%2Fswiss-mint-receives-two-numismatic-guinness-world-records%2F&via=CoinWeek"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://coinweek.com/world-coins/swiss-mint-receives-two-numismatic-guinness-world-records/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://coinweek.com/world-coins/swiss-mint-receives-two-numismatic-guinness-world-records/&amp;media=https://coinweek.com/wp-content/uploads/2021/04/einsteinsmall.jpg&description=Swiss+Mint+Receives+Two+Numismatic+Guinness+World+Records" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Swiss+Mint+Receives+Two+Numismatic+Guinness+World+Records%20-%20https%3A%2F%2Fcoinweek.com%2Fworld-coins%2Fswiss-mint-receives-two-numismatic-guinness-world-records%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<p>By <strong>Federal Mint Swissmint</strong> &#8230;&#8230;<br />
&nbsp;</p>
<p>The <strong>Federal Mint Swissmint</strong> is delighted to be awarded two numismatic world records.</p>
<p><strong>Guinness World Records<sup>&#x2122;</sup></strong> has recognized the ¼-franc gold coin issued in 2020 as the world&#8217;s smallest commemorative coin, and the 10-centime coin as the oldest unaltered coin still in circulation. Apart from the year-date, the obverse and reverse of the 10-centime coin have remained the same since 1879.</p>
<h3 style="color: #ff0000;">The World&#8217;s Smallest Commemorative Coin</h3>
<p>Pushing the boundaries, stretching the limits of technology, achieving something unique – with this vision in mind, Swissmint designed a gold coin with a diameter of only 2.96mm and weighing 0.063g. Based on these dimensions, GUINNESS WORLD RECORDS&#x2122; has recognized the <strong><a href="https://coinweek.com/world-coins/swiss-mint-issues-worlds-smallest-gold-coin/" target="_blank" rel="noopener">¼-franc gold coin</a></strong> issued in 2020 as the world&#8217;s smallest commemorative coin.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-187444" src="https://coinweek.com/wp-content/uploads/2021/04/2020_Einstein_B-small.jpg" alt="" width="200" height="99" /></p>
<p>Despite its diminutive size, the coin&#8217;s obverse and reverse are machine-minted, each with a different design. For the obverse, we drew our inspiration from <strong>Albert Einstein&#8217;s</strong> determination and patience. It features the famous image of Albert Einstein sticking out his tongue, along with the year 2020. The reverse shows the nominal value of ¼ franc together with the inscription &#8220;HELVETIA&#8221; and the Swiss cross. With a diameter of only 2.96mm and weighing 0.063g, the world&#8217;s smallest commemorative coin is decorated with images that cannot be discerned with the naked eye. Swissmint has therefore designed special packaging, complete with magnifying lenses and light. Only 999 examples of the coin were produced, and it sold out in no time.</p>
<h3><img loading="lazy" class="aligncenter size-full wp-image-187406" src="https://coinweek.com/wp-content/uploads/2021/04/187910fr.jpg" alt="" width="700" height="353" srcset="https://coinweek.com/wp-content/uploads/2021/04/187910fr.jpg 700w, https://coinweek.com/wp-content/uploads/2021/04/187910fr-275x139.jpg 275w, https://coinweek.com/wp-content/uploads/2021/04/187910fr-696x351.jpg 696w" sizes="(max-width: 700px) 100vw, 700px" /></h3>
<h3 style="color: #ff0000;">10-Centime Coin: In Circulation Unaltered Since 1879</h3>
<p>In 1853, five years after the <strong>Swiss Federal Constitution</strong> was introduced, the first Swiss coins were minted in the Federal Mint in <strong>Bern</strong>. The first 10-centime coins bore the image of a Swiss cross on a shield in front of oak leaves, with the inscription &#8220;HELVETIA&#8221;. It was not until 1879 that the motif was replaced with a woman&#8217;s head in profile, looking to the right and bearing a diadem, and the inscriptions &#8220;LIBERTAS&#8221; and the transcription &#8220;CONFOEDERATIO HELVETICA&#8221;. The image was designed by <strong>Karl Schwenzer</strong> and is still used unaltered on the 2/4 10-centime coin to this day. Moreover, 10-centime coins minted in 1879 and still in circulation continue to be valid as legal tender. The unaltered 10-centime coin has thus been in use for over 140 years and has now been recognized by Guinness World Records as the world&#8217;s oldest coin still in circulation.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-187407" src="https://coinweek.com/wp-content/uploads/2021/04/guiness.jpg" alt="" width="700" height="457" srcset="https://coinweek.com/wp-content/uploads/2021/04/guiness.jpg 700w, https://coinweek.com/wp-content/uploads/2021/04/guiness-275x180.jpg 275w, https://coinweek.com/wp-content/uploads/2021/04/guiness-696x454.jpg 696w, https://coinweek.com/wp-content/uploads/2021/04/guiness-643x420.jpg 643w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><strong>Guinness World Records Limited</strong> was established in <strong>London</strong> on 30 November 1954. One year later, the first collection of records was published as the <em>Guinness Book of Records</em>. In addition to dates and facts, all sorts of outstanding achievements are listed. For an achievement to be entered in the book as a new record, or for an existing record to be removed, a number of criteria need to be met and reported to the organization&#8217;s headquarters in <strong>England</strong>.</p>
<p style="color: #808000; text-align: center;">* * *</p>
<h3 style="color: #ff0000;">About the Federal Mint Swissmint</h3>
<p>The <strong><a href="https://www.swissmint.ch/e/produkte/index.php" target="_blank" rel="noopener">Federal Mint Swissmint</a></strong> produces Switzerland&#8217;s coins for use in everyday payment transactions. The Federal Mint also regularly issues commemorative coins and coinage of a higher standard for the numismatic market. Commemorative coins in bimetal, silver, or gold bear an official, state-guaranteed, nominal value and are available in various minting qualities.<br />
&nbsp;</p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fcoinweek.com%2Fworld-coins%2Fswiss-mint-receives-two-numismatic-guinness-world-records%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Swiss+Mint+Receives+Two+Numismatic+Guinness+World+Records&url=https%3A%2F%2Fcoinweek.com%2Fworld-coins%2Fswiss-mint-receives-two-numismatic-guinness-world-records%2F&via=CoinWeek"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://coinweek.com/world-coins/swiss-mint-receives-two-numismatic-guinness-world-records/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://coinweek.com/world-coins/swiss-mint-receives-two-numismatic-guinness-world-records/&amp;media=https://coinweek.com/wp-content/uploads/2021/04/einsteinsmall.jpg&description=Swiss+Mint+Receives+Two+Numismatic+Guinness+World+Records" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Swiss+Mint+Receives+Two+Numismatic+Guinness+World+Records%20-%20https%3A%2F%2Fcoinweek.com%2Fworld-coins%2Fswiss-mint-receives-two-numismatic-guinness-world-records%2F"><i class="td-icon-whatsapp"></i></a>
</div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://coinweek.com/counterfeits/counterfeit-coin-detection-us-gold-1911-d-quarter-eagle/">Counterfeit Coin Detection: US Gold 1911-D Quarter Eagle</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://coinweek.com/paper-money-2/pcgs-banknote-grades-rare-series-of-1880-black-back-100-silver-certificate/">PCGS Banknote Grades Rare Series of 1880 “Black Back” $100 Silver Certificate</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://coinweek.com/author/swissmint/">Swissmint</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Swissmint"></span><meta itemprop="datePublished" content="2021-04-15T10:02:07+00:00"><meta itemprop="dateModified" content="2021-04-15T11:50:16-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://coinweek.com/world-coins/swiss-mint-receives-two-numismatic-guinness-world-records/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://coinweek.com/wp-content/uploads/2017/09/New_logo_2017_b.gif"></span><meta itemprop="name" content="CoinWeek"></span><meta itemprop="headline " content="Swiss Mint Receives Two Numismatic Guinness World Records"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://coinweek.com/wp-content/uploads/2021/04/einsteinsmall.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="350"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_2_60788b788a758_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_60788b788a758"><script>var block_td_uid_2_60788b788a758 = new tdBlock();
block_td_uid_2_60788b788a758.id = "td_uid_2_60788b788a758";
block_td_uid_2_60788b788a758.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_60788b788a758_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":187365,"live_filter_cur_post_author":"137"}';
block_td_uid_2_60788b788a758.td_column_number = "3";
block_td_uid_2_60788b788a758.block_type = "td_block_related_posts";
block_td_uid_2_60788b788a758.post_count = "6";
block_td_uid_2_60788b788a758.found_posts = "10843";
block_td_uid_2_60788b788a758.header_color = "";
block_td_uid_2_60788b788a758.ajax_pagination_infinite_stop = "";
block_td_uid_2_60788b788a758.max_num_pages = "1808";
tdBlocksArray.push(block_td_uid_2_60788b788a758);
</script><h4 class="td-related-title"><a id="td_uid_3_60788b788be72" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_60788b788a758" href="#">RELATED ARTICLES</a><a id="td_uid_4_60788b788be75" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_60788b788a758" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_60788b788a758 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/education/ana-to-offer-free-numismatic-webinars-during-national-coin-week/" rel="bookmark" title="ANA to Offer Free Numismatic Webinars During National Coin Week"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2021/03/ncw2021-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2021/03/ncw2021-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2021/03/ncw2021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ANA to Offer Free Numismatic Webinars During National Coin Week" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/education/ana-to-offer-free-numismatic-webinars-during-national-coin-week/" rel="bookmark" title="ANA to Offer Free Numismatic Webinars During National Coin Week">ANA to Offer Free Numismatic Webinars During National Coin Week</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/us-coins/a-long-lost-lord-st-oswald-1794-half-cent-reappears/" rel="bookmark" title="A &#8220;Long-Lost&#8221; Lord St. Oswald 1794 Half Cent Reappears"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2021/04/1794halfcent-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2021/04/1794halfcent-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2021/04/1794halfcent-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A &#8220;Long-Lost&#8221; Lord St. Oswald 1794 Half Cent Reappears" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/us-coins/a-long-lost-lord-st-oswald-1794-half-cent-reappears/" rel="bookmark" title="A &#8220;Long-Lost&#8221; Lord St. Oswald 1794 Half Cent Reappears">A &#8220;Long-Lost&#8221; Lord St. Oswald 1794 Half Cent Reappears</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/paper-money-2/pcgs-banknote-grades-rare-series-of-1880-black-back-100-silver-certificate/" rel="bookmark" title="PCGS Banknote Grades Rare Series of 1880 “Black Back” $100 Silver Certificate"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2021/04/blackbear700-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2021/04/blackbear700-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2021/04/blackbear700-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="PCGS Banknote Grades Rare Series of 1880 “Black Back” $100 Silver Certificate" title="PCGS Banknote Grades Rare Series of 1880 “Black Back” $100 Silver Certificate" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/paper-money-2/pcgs-banknote-grades-rare-series-of-1880-black-back-100-silver-certificate/" rel="bookmark" title="PCGS Banknote Grades Rare Series of 1880 “Black Back” $100 Silver Certificate">PCGS Banknote Grades Rare Series of 1880 “Black Back” $100 Silver Certificate</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/counterfeits/counterfeit-coin-detection-us-gold-1911-d-quarter-eagle/" rel="bookmark" title="Counterfeit Coin Detection: US Gold 1911-D Quarter Eagle"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2021/04/fake_11-d_qtr_eagle-218x150.gif" srcset="https://coinweek.com/wp-content/uploads/2021/04/fake_11-d_qtr_eagle-218x150.gif 218w, https://coinweek.com/wp-content/uploads/2021/04/fake_11-d_qtr_eagle-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Counterfeit Coin Detection: US Gold 1911-D Quarter Eagle" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/counterfeits/counterfeit-coin-detection-us-gold-1911-d-quarter-eagle/" rel="bookmark" title="Counterfeit Coin Detection: US Gold 1911-D Quarter Eagle">Counterfeit Coin Detection: US Gold 1911-D Quarter Eagle</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/coin-clubs/professional-numismatists-guild-now-accepting-2021-awards-nominations/" rel="bookmark" title="Professional Numismatists Guild Now Accepting 2021 Awards Nominations"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2020/06/png_slide2-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2020/06/png_slide2-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2020/06/png_slide2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Professional Numismatists Guild Now Accepting 2021 Awards Nominations" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/coin-clubs/professional-numismatists-guild-now-accepting-2021-awards-nominations/" rel="bookmark" title="Professional Numismatists Guild Now Accepting 2021 Awards Nominations">Professional Numismatists Guild Now Accepting 2021 Awards Nominations</a></h3> </div>
 </div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/coins/medals-and-tokens/george-floyd-medal-by-jeanne-stevens-sollman-wins-2021-american-medal-of-the-year-award/" rel="bookmark" title="George Floyd Medal by Jeanne Stevens-Sollman Wins 2021 American Medal of the Year Award"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2021/04/floyd700-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2021/04/floyd700-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2021/04/floyd700-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="George Floyd Medal by Jeanne Stevens-Sollman Wins 2021 American Medal of the Year Award" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/coins/medals-and-tokens/george-floyd-medal-by-jeanne-stevens-sollman-wins-2021-american-medal-of-the-year-award/" rel="bookmark" title="George Floyd Medal by Jeanne Stevens-Sollman Wins 2021 American Medal of the Year Award">George Floyd Medal by Jeanne Stevens-Sollman Wins 2021 American Medal of the Year Award</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_60788b788a758" data-td_block_id="td_uid_2_60788b788a758"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_60788b788a758" data-td_block_id="td_uid_2_60788b788a758"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/world-coins/swiss-mint-receives-two-numismatic-guinness-world-records/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://coinweek.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<p class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap td-form-author">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='187365' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a7a5e178ae" /></p><input type="hidden" id="ak_js" name="ak_js" value="246" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_search"><div class="block-title"><span>Search CoinWeek</span></div><form method="get" class="td-search-form-widget" action="https://coinweek.com/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside class="widget widget_text"><div class="block-title"><span>CoinWeek Sponsors</span></div> <div class="textwidget"><div class="g g-369"><div class="g-col b-369 a-723"><a href="https://coins.ha.com/c/auction-home.zx?saleNo=1329/?utm_source=coinweek&utm_medium=ad&utm_campaign=coinweek" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2021/04/central_states.gif"></a></div></div><div class="g g-369"><div class="g-col b-369 a-232"><a href="http://www.aucm.com" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://www.coinweek.com/Sponsors/aucm/usgold.jpg" < a></div></div><div class="g g-369"><div class="g-col b-369 a-492"><a href="https://www.davidlawrence.com/?utm_source=coinweek&utm_medium=ad&utm_campaign=coinweek" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2020/04/april24_dlrc.gif" < a></div></div><div class="g g-369"><div class="g-col b-369 a-444"><a href="https://www.lccoins.com/default/new-featured/2021-1-american-silver-eagles.html?product_list_limit=48&utm_source=CoinWeek&utm_medium=Ad&utm_campaign=CoinWeek2021ASEs" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2021/04/325x3002021ASEs.jpg" width="325" height="300"></a> </div></div><div class="g g-369"><div class="g-col b-369 a-173"><a href="https://www.indiancent.com/" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2020/02/eagle_eye.jpg" width="325" height="300"></a></div></div><div class="g g-369"><div class="g-col b-369 a-575"><a href="http://www.rarecoingallery.com/" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2018/10/buy-coins.jpg"></a></div></div><div class="g g-369"><div class="g-col b-369 a-534"><a href="https://www.blanchardgold.com/why-invest/asset-options/?sc=4485&utm_source=CoinWeek&utm_medium=banner&utm_content=Protect_Your_Wealth_325x300" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2018/01/blanchard-a.jpg" width="325" height="300"> </a></div></div>
<p>&nbsp;</p>
</div>
</aside> </div>
</div>
</div> 
</article> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<aside class="widget widget_text"> <div class="textwidget"><div><center><img src="https://coinweek.com/images/cw_logo_footer.jpg" /><b>LLC. Copyright © 1995-2021</b> All rights reserved. No portion of this site may be reproduced or copied without Written Permission</center></div>
<div><center>PO Box 4203 Ormond Beach, Florida 32175 | PO Box 6450 Glen Allen, VA 23060| Office 434-327-0550 | Email:<a style="color: #0000ff;" href="mailto:CoinWeek@gmail.com" target="_blank" rel="noopener">CoinWeek@gmail.com</a></center></div>
<hr />
<div><center><br />
<span style="color: navy; font-size: 16px;"><a href="https://coinweek.com/about-us/"><span style="color: blue; font-size: 16px;">ABOUT COINWEEK</span></a> | <a href=" https://coinweek.com/advertising-2020/"><span style="color: blue; font-size: 16px;">ADVERTISING</span></a> | <a href="https://coinweek.com/coin-giveaway/"><span style="color: blue; font-size: 16px;">WEEKLY COIN GIVEAWAY</span></a>  | <a href="https://coinweek.com/coinweek-newsletter-subscribe/"><span style="color: blue; font-size: 16px;">NEWSLETTER</span></a> | <a href="https://coinweek.com/coinweek-terms-of-use-disclaimers-copyright-and-privacy-policies/"><span style="color: blue; font-size: 16px;">TERMS OF USE</span></a></span></center></div>
<p><span style="color: grey; font-size: 12px;">2021 © DISCLAIMER: All content within CoinWeek.com is presented for informational purposes only, with no guarantee of accuracy. All News, Articles, Commentary and Opinions are contributed by the author(s), with or without compensation, who are solely responsible for the content, and do not represent CoinWeek Management. CoinWeek does not buy or sell coins or numismatic material and No endorsement or affiliation to or from CoinWeek.com is made.</span></p>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.header-search-wrap {
display: none;
}

.td-header-top-menu ul li, .td-header-top-menu ol li, .td-header-top-menu .td-social-icon-wrap .td-icon-font {
line-height: 40px;
}

.td-header-top-menu a, .top-header-menu li a:hover {
    color: #0000ff;
}

.td-footer-wrapper {
    background-color: #FFFFFF;
    color: #000000;
    padding-bottom: 20px;
    padding-top: 5px;
    position: relative;
}

.td-main-page-wrap {
    padding-top: 20px;
}
.td-main-content-wrap {
    padding-bottom: 5px;
}

.td_module_8 {
    border-bottom: 1px dashed #82C1D8;
    margin-bottom: 5px;
    padding-bottom: 5px;
}

.td-header-style-10 .td-logo-wrap-full .td-logo {
    line-height: 130px;
}

.td-page-content blockquote p, .td-post-content blockquote p, .wpb_text_column blockquote p, .td_block_text_with_title blockquote p, .bbpress blockquote p, .woocommerce #tab-description blockquote p, .mce-content-body blockquote p, .comment-content blockquote p {
    color: #4db2ec;
    font-family: "Roboto",sans-serif;
    font-size: 20px;
    font-style: italic;
    font-weight: 400;
    line-height: 40px;
    overflow-wrap: break-word;
    text-align: center;
    text-transform: uppercase;
}


</style>
<script type="text/javascript">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1752366755050598', {
    "em": "scott@coinweek.com",
    "fn": "Scott",
    "ln": "Purvis"
}, {
    "agent": "wordpress-5.5.1-1.7.5"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "5.5.1",
    "pluginVersion": "1.7.5"
});


if(typeof jQuery != 'undefined') {
  jQuery(document).ready(function($){
    jQuery('body').on('added_to_cart', function(event) {

      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });

    });
  });
}
</script><script type='text/javascript' src='https://coinweek.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/ditty-news-ticker/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1616942799' id='ditty-news-ticker-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5' id='td-site-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/comment-reply.min.js?ver=902f20ba7711901f39b07f8daba680a6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/wp-embed.min.js?ver=902f20ba7711901f39b07f8daba680a6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=902f20ba7711901f39b07f8daba680a6' async='async' id='remote_sdk-js'></script>
<script async="async" type='text/javascript' src='https://coinweek.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://coinweek.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://coinweek.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-121').gslider({groupid:121,speed:5000,repeat_impressions:'N'});
	jQuery('.g-219').gslider({groupid:219,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-222').gslider({groupid:222,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-223').gslider({groupid:223,speed:5000,repeat_impressions:'Y'});
	jQuery('.g-225').gslider({groupid:225,speed:5000,repeat_impressions:'Y'});
	jQuery('.g-226').gslider({groupid:226,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-249').gslider({groupid:249,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-250').gslider({groupid:250,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-252').gslider({groupid:252,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-254').gslider({groupid:254,speed:6000,repeat_impressions:'N'});
}});
</script>

</body>
</html>