<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/adZFzppwFHdLhTo5teESpnpfQ7k.js"></script><link rel="pingback" href="https://coinweek.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://coinweek.com/wp-content/uploads/2022/08/182541a.jpg" /><meta name="author" content="Stack's Bowers">

<title>Stack’s Bowers Sells Proof 1825/4/1 Half Eagle for $4.08 Million</title>
<meta name="description" content="The finest of three known Proof 1825/4/1 Capped Head Left half eagles sold for a record price of $4.08 million USD in the Stack’s Bowers Galleries Summer" />
<link rel="canonical" href="https://coinweek.com/us-coins/proof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Proof 1825/4/1 Half Eagle Sells for Record $4.08 Million at Stack’s Bowers" />
<meta property="og:description" content="The finest of three known Proof 1825/4/1 Capped Head Left half eagles sold for a record price of $4.08 million USD in the Stack’s Bowers Galleries Summer" />
<meta property="og:url" content="https://coinweek.com/us-coins/proof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers/" />
<meta property="og:site_name" content="CoinWeek" />
<meta property="article:publisher" content="https://www.facebook.com/CoinWeek" />
<meta property="article:published_time" content="2022-08-30T14:17:44+00:00" />
<meta property="article:modified_time" content="2022-08-30T15:01:51+00:00" />
<meta property="og:image" content="https://coinweek.com/wp-content/uploads/2022/08/182541a.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="350" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Stack&#039;s Bowers" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@CoinWeek" />
<meta name="twitter:site" content="@CoinWeek" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Stack's Bowers" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://coinweek.com/us-coins/proof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers/","url":"https://coinweek.com/us-coins/proof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers/","name":"Stack’s Bowers Sells Proof 1825/4/1 Half Eagle for $4.08 Million","isPartOf":{"@id":"https://coinweek.com/#website"},"primaryImageOfPage":{"@id":"https://coinweek.com/us-coins/proof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers/#primaryimage"},"image":{"@id":"https://coinweek.com/us-coins/proof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers/#primaryimage"},"thumbnailUrl":"https://coinweek.com/wp-content/uploads/2022/08/182541a.jpg","datePublished":"2022-08-30T14:17:44+00:00","dateModified":"2022-08-30T15:01:51+00:00","author":{"@id":"https://coinweek.com/#/schema/person/5008a62891ffc3180cb5c191fb301a25"},"description":"The finest of three known Proof 1825/4/1 Capped Head Left half eagles sold for a record price of $4.08 million USD in the Stack’s Bowers Galleries Summer","breadcrumb":{"@id":"https://coinweek.com/us-coins/proof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://coinweek.com/us-coins/proof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://coinweek.com/us-coins/proof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers/#primaryimage","url":"https://coinweek.com/wp-content/uploads/2022/08/182541a.jpg","contentUrl":"https://coinweek.com/wp-content/uploads/2022/08/182541a.jpg","width":700,"height":350,"caption":"Proof 1825/4/1 Half Eagle Sells for Record $4.08 Million at Stack’s Bowers"},{"@type":"BreadcrumbList","@id":"https://coinweek.com/us-coins/proof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://coinweek.com/"},{"@type":"ListItem","position":2,"name":"Proof 1825/4/1 Half Eagle Sells for Record $4.08 Million at Stack’s Bowers"}]},{"@type":"WebSite","@id":"https://coinweek.com/#website","url":"https://coinweek.com/","name":"CoinWeek","description":"Coin News, Coin Collecting and Numismatic Articles","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://coinweek.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://coinweek.com/#/schema/person/5008a62891ffc3180cb5c191fb301a25","name":"Stack's Bowers","url":"https://coinweek.com/author/stacks-bowers/"}]}</script>

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CoinWeek &raquo; Feed" href="https://coinweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CoinWeek &raquo; Comments Feed" href="https://coinweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CoinWeek &raquo; Proof 1825/4/1 Half Eagle Sells for Record $4.08 Million at Stack’s Bowers Comments Feed" href="https://coinweek.com/us-coins/proof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/coinweek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4be44ab326f8bddb4bab3f146c22db48"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://coinweek.com/wp-includes/css/dist/block-library/style.min.css?ver=4be44ab326f8bddb4bab3f146c22db48' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://coinweek.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/libs/fontastic/styles.css?ver=3.0.27' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css' href='https://coinweek.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/css/style.css?ver=3.0.27' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-css' href='https://coinweek.com/wp-content/plugins/ditty-news-ticker/includes/css/ditty.css?ver=3.0.27' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-fontawesome-css' href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?ver=5.15.3' type='text/css' media='' />
<link rel='stylesheet' id='dashicons-css' href='https://coinweek.com/wp-includes/css/dashicons.min.css?ver=4be44ab326f8bddb4bab3f146c22db48' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://coinweek.com/wp-includes/js/thickbox/thickbox.css?ver=4be44ab326f8bddb4bab3f146c22db48' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-carousel-engine-css-css' href='https://coinweek.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselengine.css?ver=18.6C' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css' href='https://coinweek.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderengine.css?ver=13.3C' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4be44ab326f8bddb4bab3f146c22db48' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4be44ab326f8bddb4bab3f146c22db48' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://coinweek.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://coinweek.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://coinweek.com/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=18.6C' id='wonderplugin-carousel-skins-script-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=18.6C' id='wonderplugin-carousel-script-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderskins.js?ver=13.3C' id='wonderplugin-slider-skins-script-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginslider.js?ver=13.3C' id='wonderplugin-slider-script-js'></script>
<link rel="https://api.w.org/" href="https://coinweek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://coinweek.com/wp-json/wp/v2/posts/210613" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coinweek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://coinweek.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://coinweek.com/?p=210613' />
<link rel="alternate" type="application/json+oembed" href="https://coinweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoinweek.com%2Fus-coins%2Fproof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://coinweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoinweek.com%2Fus-coins%2Fproof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers%2F&#038;format=xml" />


<style type="text/css" media="screen">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</style>

<style>.mtphr-dnt-inline-title { float: left; padding-right: 5px; } .mtphr-dnt-tick-container { position: relative; overflow: hidden; } .mtphr-dnt-tick { display: none; position: absolute; white-space: nowrap; margin: 0; font-size:14px; font-family:Gill Sans, sans-serif; }</style><div id="80541-6"><script src="//ads.themoneytizer.com/s/gen.js?type=6"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=80541&formatId=6"></script></div><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://coinweek.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://coinweek.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://coinweek.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '82b0258f-153c-4237-b84f-2cabccbf0da2';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://coinweek.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4cbbb6e8-691d-4369-88f4-1bdd9ac43935";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script id="auto-cmp-tmzr" type="text/javascript" async="true">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</script>

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/coinweek.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="https:\/\/coinweek.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>
    

body {
	background-color:#dbb220;
}
.td-sub-footer-container {
        background-color: #dbb932;
    }
</style>
<link rel="icon" href="https://coinweek.com/wp-content/uploads/2019/06/cropped-iqcw-32x32.png" sizes="32x32" />
<link rel="icon" href="https://coinweek.com/wp-content/uploads/2019/06/cropped-iqcw-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://coinweek.com/wp-content/uploads/2019/06/cropped-iqcw-180x180.png" />
<meta name="msapplication-TileImage" content="https://coinweek.com/wp-content/uploads/2019/06/cropped-iqcw-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-170892332-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-170892332-1');
</script>
<center><br><div id="80541-1"><script src="//ads.themoneytizer.com/s/gen.js?type=1"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=80541&formatId=1"></script></div><br /></center>
<script data-ad-client="ca-pub-5424398529072217" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-210613 single-format-standard proof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers single_template_2 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.coinweek.com/facebook" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/coinweek" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.youtube.com/coinweek" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-150501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-150501"><a href="https://www.coinweek.com"><img src="https://coinweek.com/wp-content/uploads/2019/04/home.jpg"></a></li>
<li id="menu-item-189494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189494"><a href="https://coinweek.com/us-coins/">US Coins</a></li>
<li id="menu-item-177065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177065"><a href="https://coinweek.com/auctions/">Auctions</a></li>
<li id="menu-item-172255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172255"><a href="https://coinweek.com/ancients-home/">Ancients</a></li>
<li id="menu-item-177064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177064"><a href="https://coinweek.com/bullion-home/">Bullion</a></li>
<li id="menu-item-188285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188285"><a href="https://coinweek.com/modern-coins/">Modern</a></li>
<li id="menu-item-187178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187178"><a href="https://coinweek.com/world-coins/">World</a></li>
<li id="menu-item-189579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189579"><a href="https://coinweek.com/paper-money/">Paper Money</a></li>
<li id="menu-item-189603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189603"><a href="https://coinweek.com/grading-services/">Grading</a></li>
<li id="menu-item-189632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189632"><a href="https://coinweek.com/more-content/">More&#8230;<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-161225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161225"><a href="https://supplies.coinweek.com/"><b><font color="#CC0000">Supplies</font></b></a></li>
<li id="menu-item-119296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119296"><a href="https://coinweek.com/category/coinweek-podcast/">Podcasts <img src="https://coinweek.com/wp-content/uploads/2020/01/pcgs_shield2.gif"></a></li>
<li id="menu-item-119283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119283"><a href="https://coinweek.com/category/coins/coin-collecting-strategies-2/">Strategies</a></li>
<li id="menu-item-132830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132830"><a href="https://coinweek.com/category/coin-clubs/">Clubs &#038; Organizations</a></li>
<li id="menu-item-189629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189629"><a href="https://coinweek.com/category/education/">Education</a></li>
<li id="menu-item-189630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189630"><a href="https://coinweek.com/category/world-mints/">Mints</a></li>
<li id="menu-item-189631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189631"><a href="https://coinweek.com/category/coins/metal-detecting-2/">Metal Detecting</a></li>
<li id="menu-item-126139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126139"><a href="https://coinweek.com/dealers-companies/">Dealers &#038; Companies</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://coinweek.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-10">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-150479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-150479"><a href="https://www.coinweek.com"><b><font color="#0000ff"><u>Home Page</u></font></b></a></li>
<li id="menu-item-119329" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119329"><a href="https://coinweek.com/about-us/">About Us</a></li>
<li id="menu-item-171963" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171963"><a href="https://coinweek.com/advertising-2022/">Advertising 2022</a></li>
<li id="menu-item-119173" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119173"><a href="https://coinweek.com/partner-page-program/">Partner Pages</a></li>
<li id="menu-item-119341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-119341"><a href="https://coinweek.com/coinweek-terms-of-use-disclaimers-copyright-and-privacy-policies/">Terms of Use</a></li>
<li id="menu-item-119161" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119161"><a href="https://coinweek.com/contact/">Contact</a></li>
<li id="menu-item-119165" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-119165"><a href="http://www.facebook.com/coinweek"><img src="https://coinweek.com/images/icons/fb.png" style="margin-left: 4px; margin-right: 4px; margin-top: 10px; margin-bottom: 0px; float: right; width: 18px; height: 18px;" /></a></li>
<li id="menu-item-119166" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-119166"><a href="https://twitter.com/CoinWeek"><img src="https://coinweek.com/images/icons/tw.png" style="margin-left: 4px; margin-right: 4px; margin-top: 10px; margin-bottom: 0px; float: right; width: 18px; height: 18px;" /></a></li>
<li id="menu-item-119167" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-119167"><a href="https://www.youtube.com/coinweek"><img src="https://coinweek.com/images/icons/yt.png" style="margin-left: 4px; margin-right: 4px; margin-top: 10px; margin-bottom: 0px; float: right; width: 18px; height: 18px;" /></a></li>
<li id="menu-item-125249" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-125249"><a href="https://www.instagram.com/coinweek/"><img src="https://coinweek.com/images/icons/ins.png" style="margin-left: 4px; margin-right: 4px; margin-top: 10px; margin-bottom: 0px; float: right; width: 18px; height: 18px;" /></a></li>
</ul></div></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://coinweek.com/">
<img src="https://coinweek.com/wp-content/uploads/2017/09/New_logo_2017_b.gif" alt="" />
<span class="td-visual-hidden">CoinWeek</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://coinweek.com/">
<img src="https://coinweek.com/wp-content/uploads/2017/09/New_logo_2017_b.gif" alt="" />
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-150501"><a href="https://www.coinweek.com"><img src="https://coinweek.com/wp-content/uploads/2019/04/home.jpg"></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189494"><a href="https://coinweek.com/us-coins/">US Coins</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-177065"><a href="https://coinweek.com/auctions/">Auctions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-172255"><a href="https://coinweek.com/ancients-home/">Ancients</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-177064"><a href="https://coinweek.com/bullion-home/">Bullion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188285"><a href="https://coinweek.com/modern-coins/">Modern</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187178"><a href="https://coinweek.com/world-coins/">World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189579"><a href="https://coinweek.com/paper-money/">Paper Money</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189603"><a href="https://coinweek.com/grading-services/">Grading</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-189632"><a href="https://coinweek.com/more-content/">More&#8230;</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161225"><a href="https://supplies.coinweek.com/"><b><font color="#CC0000">Supplies</font></b></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119296"><a href="https://coinweek.com/category/coinweek-podcast/">Podcasts <img src="https://coinweek.com/wp-content/uploads/2020/01/pcgs_shield2.gif"></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119283"><a href="https://coinweek.com/category/coins/coin-collecting-strategies-2/">Strategies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-132830"><a href="https://coinweek.com/category/coin-clubs/">Clubs &#038; Organizations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189629"><a href="https://coinweek.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189630"><a href="https://coinweek.com/category/world-mints/">Mints</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189631"><a href="https://coinweek.com/category/coins/metal-detecting-2/">Metal Detecting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126139"><a href="https://coinweek.com/dealers-companies/">Dealers &#038; Companies</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://coinweek.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-2">
<article id="post-210613" class="post-210613 post type-post status-publish format-standard has-post-thumbnail hentry category-auctions-news category-dealers-companies category-home-page-auctions category-million-dollar-items category-prices category-rare-date-us-gold category-recent-articles-video category-record-prices category-stacks-bowers category-stacks-bowers-dealers category-us-auctions category-us-coin-auctions category-us-coins category-us-gold-coins tag-1822-5 tag-1822-5-gold-auction tag-1822-half-eagle tag-auction-highlights tag-auction-results tag-capped-head-half-eagles tag-capped-head-to-left tag-early-us-coins tag-gold-half-eagles tag-half-eagles tag-million-dollar-coins tag-mocatta-collection tag-overstrikes tag-press-releases tag-prices-realized tag-proof-1825 tag-rare-u-s-gold-coins tag-rarities-night tag-record-prices tag-stacks-bowers tag-stacks-bowers-auction tag-stacks-bowers-auction-results tag-stacks-bowers-showcase-auction tag-u-s-gold-coins tag-us-coin-auctions tag-us-coins" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"></div>
<ul class="td-category"><li class="entry-category"><a style="background-color:#446370; color:#fff; border-color:#446370;" href="https://coinweek.com/category/auctions-news/">Auctions</a></li><li class="entry-category"><a style="background-color:#1e73be; color:#fff; border-color:#1e73be;" href="https://coinweek.com/category/dealers-companies/">Dealers and Companies</a></li><li class="entry-category"><a href="https://coinweek.com/category/home-page/">Home Page</a></li><li class="entry-category"><a href="https://coinweek.com/category/home-page/home-page-auctions/">Home Page Auctions</a></li><li class="entry-category"><a href="https://coinweek.com/category/coins/">Coins</a></li><li class="entry-category"><a href="https://coinweek.com/category/coins/million-dollar-items/">Million Dollar Collectibles</a></li><li class="entry-category"><a href="https://coinweek.com/category/prices/">Prices</a></li><li class="entry-category"><a style="background-color:#1e73be; color:#fff; border-color:#1e73be;" href="https://coinweek.com/category/us-coins/">US Coins</a></li><li class="entry-category"><a href="https://coinweek.com/category/us-coins/rare-date-us-gold/">Rare Date US Gold</a></li><li class="entry-category"><a style="background-color:#d1d1d1; color:rgba(0, 0, 0, 0.9); border-color:#d1d1d1;" href="https://coinweek.com/category/recent-articles-video/">Recent Articles &amp; Video</a></li><li class="entry-category"><a href="https://coinweek.com/category/prices/record-prices/">Record Prices</a></li><li class="entry-category"><a href="https://coinweek.com/category/dealers-companies/stacks-bowers-dealers/">Stacks Bowers</a></li><li class="entry-category"><a href="https://coinweek.com/category/us-coins/us-coin-auctions/">US Coin Auctions</a></li><li class="entry-category"><a href="https://coinweek.com/category/us-coins/us-gold-coins/">US Gold Coins</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Proof 1825/4/1 Half Eagle Sells for Record $4.08 Million at Stack’s Bowers</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://coinweek.com/author/stacks-bowers/">Stack's Bowers</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-30T10:17:44+00:00">August 30, 2022</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-210613">198</span></div> <div class="td-post-comments"><a href="https://coinweek.com/us-coins/proof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fcoinweek.com%2Fus-coins%2Fproof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Proof+1825%2F4%2F1+Half+Eagle+Sells+for+Record+%244.08+Million+at+Stack%E2%80%99s+Bowers&url=https%3A%2F%2Fcoinweek.com%2Fus-coins%2Fproof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers%2F&via=CoinWeek"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://coinweek.com/us-coins/proof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://coinweek.com/us-coins/proof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers/&amp;media=https://coinweek.com/wp-content/uploads/2022/08/182541a.jpg&description=Proof+1825%2F4%2F1+Half+Eagle+Sells+for+Record+%244.08+Million+at+Stack%E2%80%99s+Bowers" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Proof+1825%2F4%2F1+Half+Eagle+Sells+for+Record+%244.08+Million+at+Stack%E2%80%99s+Bowers%20-%20https%3A%2F%2Fcoinweek.com%2Fus-coins%2Fproof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body data-rsssl=1><p><img class="aligncenter size-full wp-image-210645" src="https://coinweek.com/wp-content/uploads/2022/08/182541a.jpg" alt="Proof 1825/4/1 Half Eagle Sells for Record $4.08 Million at Stack&rsquo;s Bowers" width="700" height="350" srcset="https://coinweek.com/wp-content/uploads/2022/08/182541a.jpg 700w, https://coinweek.com/wp-content/uploads/2022/08/182541a-275x138.jpg 275w, https://coinweek.com/wp-content/uploads/2022/08/182541a-696x348.jpg 696w" sizes="(max-width: 700px) 100vw, 700px"></p>
<p>The finest of three known <strong><a href="https://auctions.stacksbowers.com/lots/view/3-XS83A/182541-capped-head-left-half-eagle-jd-1-bd-1-rarity-8-as-a-proof-proof-67-cameo-pcgs-cac?utm_source=coinweek" target="_blank" rel="noopener">Proof 1825/4/1 Capped Head Left half eagles</a></strong> sold for a record price of <strong style="color: #008a2e;">$4.08 million USD</strong> in the <strong><a href="https://coinweek.com/stacks-bowers/" target="_blank" rel="noopener">Stack&rsquo;s Bowers Galleries</a></strong> <strong>Summer 2022 Global Showcase Auction</strong>, nearly doubling the pre-sale high estimate. It set a new record as the most valuable pre-1834 Proof United States gold coin ever sold at auction.</p>
<p>It also ranks as the second most valuable $5 gold coin of any format, sitting behind only the <strong style="color: #008a2e;">$8.4 million</strong> <strong>1822 $5</strong> that was also sold by Stack&rsquo;s Bowers Galleries. Sold as part of the <strong>Mocatta Collection</strong> in the firm&rsquo;s <strong>Rarities Night</strong> on Thursday, August 26, this $4.08 million result contributed to over $16.9 million in total prices realized for the session.</p>
<p>Among the three known examples, the Proof-67 Cameo (PCGS) CAC Mocatta specimen ranks as the finest by a clear margin. The other two survivors include the Proof-62 (PCGS) example in the <strong>Harry Bass Core Collection</strong> and another in the <strong>National Numismatic Collection</strong> at the <strong>Smithsonian Institution</strong> (graded Proof-66, per <strong>John Dannreuther</strong>). This rarity was missing from most of the greatest cabinets ever formed including <strong>Garrett</strong>, <strong>Pittman</strong>, and <strong>Norweb</strong>, and the $4.08 million result was a reflection of the monumental opportunity presented to advanced collectors of Proof and early gold coinage.</p>
<p>It boasts a magnificent provenance stretching back to before 1864 and had been held privately off the market since the early 1970s. It was first traced to the collection of <strong>George F. Seavey</strong> formed before 1864 and eventually would pass through the cabinets of such luminaries as <strong>Lorin G. Parmelee</strong>, <strong>Waldo Newcomer</strong>, Colonel <strong>E.H.R. Green</strong>, <strong>Louis E. Eliasberg, Sr.</strong>, and even King <strong>Farouk</strong> of <strong>Egypt</strong>. Stack&rsquo;s has had the pleasure of offering this piece twice before in their 89-year history, including their 1944 sale of the <strong>Bell Collection</strong> and their 1947 <strong>H.R. Lee</strong> sale&mdash;on behalf of Mr. Eliasberg. It was acquired for the Mocatta Collection circa 1973 and was cherished privately in the decades leading up to the Stack&rsquo;s Bowers Galleries sale.</p>
<p>This Superb Proof half eagle was accompanied by numerous world-class treasures in the Mocatta Collection, which is expected to realize over $7 million in total prices by the conclusion of the Stack&rsquo;s Bowers Galleries sale. Other highlights from that cabinet include a Mint State <strong>1829 Small Size $5</strong> that realized <strong style="color: #008a2e;">$408,000</strong> and a Gem Proof <strong>1887 $20</strong> that sold for <strong style="color: #008a2e;">$420,000</strong>.</p>
<p>Complete prices realized from the Stack&rsquo;s Bowers Galleries Summer 2022 Rarities Night session are available on the firm&rsquo;s website <a href="http://www.StacksBowers.com" target="_blank" rel="noopener">www.StacksBowers.com</a>. For questions on any of these incredible rarities or to consign your coins to a future auction, contact Stack&rsquo;s Bowers Galleries today at <a href="/cdn-cgi/l/email-protection#793a16170a101e17392a0d181a120a3b160e1c0b0a571a1614" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="a5e6cacbd6ccc2cbe5f6d1c4c6ced6e7cad2c0d7d68bc6cac8">[email&#160;protected]</span></a> or <strong>800-566-2580</strong>.<br>
&nbsp;</p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"742ebe1b6a308f11","token":"b5326f44404948fc9281932e18266712","version":"2022.8.0","si":100}' crossorigin="anonymous"></script>
</body></html>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fcoinweek.com%2Fus-coins%2Fproof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Proof+1825%2F4%2F1+Half+Eagle+Sells+for+Record+%244.08+Million+at+Stack%E2%80%99s+Bowers&url=https%3A%2F%2Fcoinweek.com%2Fus-coins%2Fproof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers%2F&via=CoinWeek"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://coinweek.com/us-coins/proof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://coinweek.com/us-coins/proof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers/&amp;media=https://coinweek.com/wp-content/uploads/2022/08/182541a.jpg&description=Proof+1825%2F4%2F1+Half+Eagle+Sells+for+Record+%244.08+Million+at+Stack%E2%80%99s+Bowers" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Proof+1825%2F4%2F1+Half+Eagle+Sells+for+Record+%244.08+Million+at+Stack%E2%80%99s+Bowers%20-%20https%3A%2F%2Fcoinweek.com%2Fus-coins%2Fproof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers%2F"><i class="td-icon-whatsapp"></i></a>
</div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://coinweek.com/coins/coin-profiles/us-coins-coin-profiles/united-states-1928-s-walking-liberty-half-dollar/">United States 1928-S Walking Liberty Half Dollar</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://coinweek.com/auctions-news/focus-on-coins-in-early-holders-in-heritage-sept-6-showcase/">Focus on Coins in Early Holders in Heritage Sept. 6 Showcase</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://coinweek.com/author/stacks-bowers/">Stack's Bowers</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Stack&#039;s Bowers"></span><meta itemprop="datePublished" content="2022-08-30T10:17:44+00:00"><meta itemprop="dateModified" content="2022-08-30T11:01:51-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://coinweek.com/us-coins/proof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://coinweek.com/wp-content/uploads/2017/09/New_logo_2017_b.gif"></span><meta itemprop="name" content="CoinWeek"></span><meta itemprop="headline " content="Proof 1825/4/1 Half Eagle Sells for Record $4.08 Million at Stack’s Bowers"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://coinweek.com/wp-content/uploads/2022/08/182541a.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="350"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_2_630e343d7bf34_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_630e343d7bf34"><script>var block_td_uid_2_630e343d7bf34 = new tdBlock();
block_td_uid_2_630e343d7bf34.id = "td_uid_2_630e343d7bf34";
block_td_uid_2_630e343d7bf34.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_630e343d7bf34_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":210613,"live_filter_cur_post_author":"55"}';
block_td_uid_2_630e343d7bf34.td_column_number = "3";
block_td_uid_2_630e343d7bf34.block_type = "td_block_related_posts";
block_td_uid_2_630e343d7bf34.post_count = "6";
block_td_uid_2_630e343d7bf34.found_posts = "13206";
block_td_uid_2_630e343d7bf34.header_color = "";
block_td_uid_2_630e343d7bf34.ajax_pagination_infinite_stop = "";
block_td_uid_2_630e343d7bf34.max_num_pages = "2201";
tdBlocksArray.push(block_td_uid_2_630e343d7bf34);
</script><h4 class="td-related-title"><a id="td_uid_3_630e343de677e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_630e343d7bf34" href="#">RELATED ARTICLES</a><a id="td_uid_4_630e343de6784" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_630e343d7bf34" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_630e343d7bf34 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/auctions-news/focus-on-coins-in-early-holders-in-heritage-sept-6-showcase/" rel="bookmark" title="Focus on Coins in Early Holders in Heritage Sept. 6 Showcase"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2022/08/haoldholders-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2022/08/haoldholders-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2022/08/haoldholders-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Focus on Coins in Early Holders in Heritage Sept. 6 Showcase" title="Focus on Coins in Early Holders in Heritage Sept. 6 Showcase" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/auctions-news/focus-on-coins-in-early-holders-in-heritage-sept-6-showcase/" rel="bookmark" title="Focus on Coins in Early Holders in Heritage Sept. 6 Showcase">Focus on Coins in Early Holders in Heritage Sept. 6 Showcase</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/coins/coin-profiles/us-coins-coin-profiles/united-states-1928-s-walking-liberty-half-dollar/" rel="bookmark" title="United States 1928-S Walking Liberty Half Dollar"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2022/08/1928shalf-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2022/08/1928shalf-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2022/08/1928shalf-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="United States 1928-S Walking Liberty Half Dollar" title="United States 1928-S Walking Liberty Half Dollar" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/coins/coin-profiles/us-coins-coin-profiles/united-states-1928-s-walking-liberty-half-dollar/" rel="bookmark" title="United States 1928-S Walking Liberty Half Dollar">United States 1928-S Walking Liberty Half Dollar</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/modern-coins/american-innovation-1-tennessee-coin-rolls-bags-on-sale-today/" rel="bookmark" title="American Innovation $1 Tennessee Coin Rolls, Bags on Sale Today"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2022/08/tennesseeinnovate-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2022/08/tennesseeinnovate-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2022/08/tennesseeinnovate-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="American Innovation $1 Tennessee Coin Rolls, Bags on Sale Today" title="American Innovation $1 Tennessee Coin Rolls, Bags on Sale Today" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/modern-coins/american-innovation-1-tennessee-coin-rolls-bags-on-sale-today/" rel="bookmark" title="American Innovation $1 Tennessee Coin Rolls, Bags on Sale Today">American Innovation $1 Tennessee Coin Rolls, Bags on Sale Today</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/coins/supplies/coin-board-news-number-64-for-collectors-of-antique-coin-boards/" rel="bookmark" title="Coin Board News Number 64 &#8211; For Collectors of Antique Coin Boards"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2022/08/coinboardnewsaug22-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2022/08/coinboardnewsaug22-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2022/08/coinboardnewsaug22-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Coin Board News Number 64 - For Collectors of Antique Coin Boards" title="Coin Board News Number 64 &#8211; For Collectors of Antique Coin Boards" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/coins/supplies/coin-board-news-number-64-for-collectors-of-antique-coin-boards/" rel="bookmark" title="Coin Board News Number 64 &#8211; For Collectors of Antique Coin Boards">Coin Board News Number 64 &#8211; For Collectors of Antique Coin Boards</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/auctions-news/archives-international-auction-79-of-stocks-bonds-and-world-banknotes/" rel="bookmark" title="Archives International Auction 79 of Stocks, Bonds, and World Banknotes"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2022/08/aiseptember2022-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2022/08/aiseptember2022-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2022/08/aiseptember2022-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Archives International Auction 79 of Stocks, Bonds, and World Banknotes" title="Archives International Auction 79 of Stocks, Bonds, and World Banknotes" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/auctions-news/archives-international-auction-79-of-stocks-bonds-and-world-banknotes/" rel="bookmark" title="Archives International Auction 79 of Stocks, Bonds, and World Banknotes">Archives International Auction 79 of Stocks, Bonds, and World Banknotes</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/paper-money-2/2023-edition-of-early-paper-money-of-america-now-available-from-publishers-of-greysheet/" rel="bookmark" title="2023 Edition of Early Paper Money of America Now Available From Publishers of Greysheet"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2022/08/epmoanew-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2022/08/epmoanew-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2022/08/epmoanew-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2023 Edition of Early Paper Money of America Now Available From Publishers of Greysheet" title="2023 Edition of Early Paper Money of America Now Available From Publishers of Greysheet" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/paper-money-2/2023-edition-of-early-paper-money-of-america-now-available-from-publishers-of-greysheet/" rel="bookmark" title="2023 Edition of Early Paper Money of America Now Available From Publishers of Greysheet">2023 Edition of Early Paper Money of America Now Available From Publishers of Greysheet</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_630e343d7bf34" data-td_block_id="td_uid_2_630e343d7bf34"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_630e343d7bf34" data-td_block_id="td_uid_2_630e343d7bf34"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/us-coins/proof-1825-4-1-half-eagle-sells-for-record-4-08-million-at-stacks-bowers/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://coinweek.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<p class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap td-form-author">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='210613' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="22d2bab159" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="75" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_search"><div class="block-title"><span>CoinWeek Search</span></div><form method="get" class="td-search-form-widget" action="https://coinweek.com/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside class="widget widget_text"><div class="block-title"><span>U.S. Coin Partners</span></div> <div class="textwidget"><h3><em><strong>U.S. Coins Partners</strong></em></h3>
<ul>
<li><strong><a style="color: #0000ff;" href="https://www.aucm.com/" target="_blank" rel="noopener">AU Capital Management</a></strong></li>
<li><strong><a style="color: #0000ff;" href="https://www.coinweek.com/blanchard-co/" target="_blank" rel="noopener">Blanchard &amp; Company</a></strong></li>
<li><strong><a style="color: #0000ff;" href="http://www.juliancoin.com/" target="_blank" rel="noopener">Bonanza Coins</a></strong></li>
<li><strong><a style="color: #0000ff;" href="https://coinweek.com/bullion-shark/" target="_blank" rel="noopener">Bullion Shark</a></strong></li>
<li><strong><a style="color: #0000ff;" href="https://www.davidlawrence.com/en-us?status=Auction&amp;utm_source=coinweek" target="_blank" rel="noopener">David Lawrence Rare Coin Auctions</a></strong></li>
<li><strong><a style="color: #0000ff;" href="https://www.coinweek.com/eagle-eye-rare-coins/" target="_blank" rel="noopener">Eagle Eye Rare Coins</a></strong></li>
<li><strong><a style="color: #0000ff;" href="https://coinweek.com/cac/" target="_blank" rel="noopener">Certified Acceptance Corporation</a></strong></li>
<li><strong><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://raregoldcoins.com/" target="_blank" rel="noopener">Doug Winter Numismatics</a></span></strong></li>
<li><strong><span style="color: #0000ff;"><a style="color: #0000ff;" href="https://coinweek.com/jm-bullion/" target="_blank" rel="noopener">JM Bullion</a></span></strong></li>
<li><strong><a style="color: #0000ff;" href="https://www.coinweek.com/l-c-coins/" target="_blank" rel="noopener">L and C Coins</a></strong></li>
<li><strong><a style="color: #0000ff;" href="http://www.rarecoingallery.com/" target="_blank" rel="noopener">Mid-American Coin Galleries</a></strong></li>
<li><strong><a style="color: #0000ff;" href="https://www.coinweek.com/northern-nevada-coin/" target="_blank" rel="noopener">Northern Nevada Coin</a></strong></li>
<li><strong><a style="color: #0000ff;" href="https://coinweek.com/ngc/" target="_blank" rel="noopener">Numismatic Guaranty Corporation</a></strong></li>
<li><strong><a style="color: #0000ff;" href="https://www.parkavenumis.com/" target="_blank" rel="noopener">Park Avenue Numismatics</a></strong></li>
<li><strong><a style="color: #0000ff;" href="https://coinweek.com/pinnacle-rarities/" target="_blank" rel="noopener">Pinnacle Rarities</a></strong></li>
<li><strong><a style="color: #0000ff;" href="https://coinweek.com/pcgs/" target="_blank" rel="noopener">Professional Coin Grading Service</a></strong></li>
<li><strong><a style="color: #0000ff;" href="http://www.sarasotacoin.com/" target="_blank" rel="noopener">Sarasota Coin Galleries</a></strong></li>
<li><strong><a style="color: #0000ff;" href="https://coinweek.com/stacks-bowers/" target="_blank" rel="noopener">Stack&#8217;s Bowers &#8211; Direct</a></strong><span style="color: #808080;"><br />
</span></li>
</ul>
</div>
</aside><aside class="widget_text widget widget_custom_html"><div class="block-title"><span>Site Advertiser</span></div><div class="textwidget custom-html-widget"><center><div id="80541-3"><script src="//ads.themoneytizer.com/s/gen.js?type=3"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=80541&formatId=3"></script></div></center></div></aside><aside class="widget_text widget widget_custom_html"><div class="block-title"><span>US Coin Sponsors</span></div><div class="textwidget custom-html-widget"><div class="a-single a-241"><a href="https://www.lccoins.com/default/half-dollars.html?product_list_limit=48&utm_source=CoinWeek&utm_medium=Ads&utm_campaign=CoinWeekShopHalfDollars" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2022/08/b-half.jpg" width="325" height="300"></a></div>
<div class="a-single a-232"><a href="http://www.aucm.com/?utm_source=coinweek&utm_medium=ad&utm_campaign=coinweek" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2021/05/aucm_gold.jpg"></a></div>
<div class="a-single a-550"><a href="https://raregoldcoins.com/" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2018/04/winter1.jpg" width="325" height="300"></a></div>
<div class="a-single a-572"><a href="https://www.pcgs.com/setregistry?utm_source=CoinWeek&utm_medium=banner&utm_campaign=CoinWeekFeb" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2020/01/PCGS-0014-02-CoinWeek-Banner-ads2.jpg"></a></div>

<div class="a-single a-588"><a href="https://www.parkavenumis.com/" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2019/02/ParkAve_jan_2019_3-2.jpg"></a></div>
<div class="a-single a-662"><a href="https://www.blanchardgold.com/shop/rare-coins/?sc=4485&utm_source=CoinWeek&utm_medium=banner&utm_content=CAC-coins" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2020/03/banner.gif" < a></div>

<div class="a-single a-255"><div><a href="http://www.brokencc.com" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://www.coinweek.com/Sponsors/brokencc/BCC-1.jpg" width="325" height="300"></a></div></div>
<div class="a-single a-492"><a href="https://www.davidlawrence.com/?utm_source=coinweek&utm_medium=ad&utm_campaign=coinweek" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2020/04/april24_dlrc.gif"></a></div>
<div class="a-single a-649"><a href="http://jkamericana.com" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2019/12/k1.jpg" < a></div>
<div class="a-single a-173"><a href="https://www.indiancent.com/" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2020/02/eagle_eye.jpg" width="325" height="300"></a></div>
<div class="a-single a-396"><a href="http://www.juliancoin.com" /><img style="margin-top: 10px; margin-bottom: 10px;" src="https://www.coinweek.com/wp-content/uploads/2015/09/banner1.gif" < a></div>

</div></aside> </div>
</div>
</div> 
</article> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<aside class="widget widget_themoneytizer_widget"><div class="block-title"><span>More off site content</span></div><div class="outbrain-tm" id="80541-16"><script src="//ads.themoneytizer.com/s/gen.js"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=80541&formatId=16"></script></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="80541-28"><script src="//ads.themoneytizer.com/s/gen.js"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=80541&formatId=28"></script></div></center></div></aside><aside class="widget widget_text"> <div class="textwidget"><div><center><img src="https://coinweek.com/images/cw_logo_footer.jpg" /><b>LLC. Copyright © 1995-2022</b> All rights reserved. No portion of this site may be reproduced or copied without Written Permission</center></div>
<div><center>PO Box 338 Silver Springs, Florida 34488 | PO Box 6450 Glen Allen, VA 23060| Office 434-327-0550 | Email:<a style="color: #0000ff;" href="/cdn-cgi/l/email-protection#ecaf838582bb898987ac8b818d8580c28f8381" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="7e3d111710291b1b153e19131f1712501d1113">[email&#160;protected]</span></a></center></div>
<hr />
<div><center><br />
<span style="color: navy; font-size: 16px;"><a href="https://coinweek.com/about-us/"><span style="color: blue; font-size: 16px;">ABOUT COINWEEK</span></a> | <a href=" https://coinweek.com/advertising-2022/"><span style="color: blue; font-size: 16px;">ADVERTISING</span></a> | <a href="https://coinweek.com/coin-giveaway/"><span style="color: blue; font-size: 16px;">WEEKLY COIN GIVEAWAY</span></a>  | <a href="https://coinweek.com/coinweek-newsletter-subscribe/"><span style="color: blue; font-size: 16px;">NEWSLETTER</span></a> | <a href="https://coinweek.com/coinweek-terms-of-use-disclaimers-copyright-and-privacy-policies/"><span style="color: blue; font-size: 16px;">TERMS OF USE</span></a></span></center></div>
<p><span style="color: grey; font-size: 12px;">2022 © DISCLAIMER: All content within CoinWeek.com is presented for informational purposes only, with no guarantee of accuracy. All News, Articles, Commentary and Opinions are contributed by the author(s), with or without compensation, who are solely responsible for the content, and do not represent CoinWeek Management. CoinWeek does not buy or sell coins or numismatic material and No endorsement or affiliation to or from CoinWeek.com is made.</span></p>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.header-search-wrap {
display: none;
}

.td-header-top-menu ul li, .td-header-top-menu ol li, .td-header-top-menu .td-social-icon-wrap .td-icon-font {
line-height: 40px;
}

.td-header-top-menu a, .top-header-menu li a:hover {
    color: #0000ff;
}

.td-footer-wrapper {
    background-color: #FFFFFF;
    color: #000000;
    padding-bottom: 20px;
    padding-top: 5px;
    position: relative;
}

.td-main-page-wrap {
    padding-top: 20px;
}
.td-main-content-wrap {
    padding-bottom: 5px;
}

.td_module_8 {
    border-bottom: 1px dashed #82C1D8;
    margin-bottom: 5px;
    padding-bottom: 5px;
}

.td-header-style-10 .td-logo-wrap-full .td-logo {
    line-height: 130px;
}

.td-page-content blockquote p, .td-post-content blockquote p, .wpb_text_column blockquote p, .td_block_text_with_title blockquote p, .bbpress blockquote p, .woocommerce #tab-description blockquote p, .mce-content-body blockquote p, .comment-content blockquote p {
    color: #4db2ec;
    font-family: "Roboto",sans-serif;
    font-size: 20px;
    font-style: italic;
    font-weight: 400;
    line-height: 40px;
    overflow-wrap: break-word;
    text-align: center;
    text-transform: uppercase;
}


</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1752366755050598', {
    "em": "scott@coinweek.com",
    "fn": "Scott",
    "ln": "Purvis"
}, {
    "agent": "wordpress-5.5.1-1.7.5"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "5.5.1",
    "pluginVersion": "1.7.5"
});


if(typeof jQuery != 'undefined') {
  jQuery(document).ready(function($){
    jQuery('body').on('added_to_cart', function(event) {

      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });

    });
  });
}
</script><script type='text/javascript' src='https://coinweek.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/ditty-news-ticker.min.js?ver=3.0.27' id='ditty-news-ticker-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/coinweek.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5' id='td-site-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/comment-reply.min.js?ver=4be44ab326f8bddb4bab3f146c22db48' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=4be44ab326f8bddb4bab3f146c22db48' async='async' id='remote_sdk-js'></script>
<script defer type='text/javascript' src='https://coinweek.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658870343' id='akismet-frontend-js'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://coinweek.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://coinweek.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-121').gslider({groupid:121,speed:5000,repeat_impressions:'N'});
	jQuery('.g-219').gslider({groupid:219,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-222').gslider({groupid:222,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-223').gslider({groupid:223,speed:5000,repeat_impressions:'Y'});
	jQuery('.g-225').gslider({groupid:225,speed:5000,repeat_impressions:'Y'});
	jQuery('.g-226').gslider({groupid:226,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-249').gslider({groupid:249,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-250').gslider({groupid:250,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-252').gslider({groupid:252,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-254').gslider({groupid:254,speed:6000,repeat_impressions:'N'});
	jQuery('.g-389').gslider({groupid:389,speed:10000,repeat_impressions:'Y'});
}});
</script>

</body>
</html>