<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/adZFzppwFHdLhTo5teESpnpfQ7k.js"></script><link rel="pingback" href="https://coinweek.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://coinweek.com/wp-content/uploads/2022/10/kuenker1022.jpg" /><meta name="author" content="Künker GmbH">

<title>Ancient Showpieces From Köhlmoos, Salton Collections at Künker</title>
<meta name="description" content="Künker Auctions 376-378 by Künker GmbH ...... Three of the seven catalogs--with as many as 4,715 lots and a total estimate of 9 million euros--that were" />
<link rel="canonical" href="https://coinweek.com/auctions-news/ancient-showpieces-from-kohlmoos-salton-collections-at-kunker/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ancient Showpieces From Köhlmoos, Salton Collections at Künker" />
<meta property="og:description" content="Künker Auctions 376-378 by Künker GmbH ...... Three of the seven catalogs--with as many as 4,715 lots and a total estimate of 9 million euros--that were" />
<meta property="og:url" content="https://coinweek.com/auctions-news/ancient-showpieces-from-kohlmoos-salton-collections-at-kunker/" />
<meta property="og:site_name" content="CoinWeek" />
<meta property="article:publisher" content="https://www.facebook.com/CoinWeek" />
<meta property="article:published_time" content="2022-10-12T18:34:05+00:00" />
<meta property="og:image" content="https://coinweek.com/wp-content/uploads/2022/10/kuenker1022.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="350" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Künker GmbH" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@CoinWeek" />
<meta name="twitter:site" content="@CoinWeek" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Künker GmbH" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="27 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://coinweek.com/auctions-news/ancient-showpieces-from-kohlmoos-salton-collections-at-kunker/","url":"https://coinweek.com/auctions-news/ancient-showpieces-from-kohlmoos-salton-collections-at-kunker/","name":"Ancient Showpieces From Köhlmoos, Salton Collections at Künker","isPartOf":{"@id":"https://coinweek.com/#website"},"primaryImageOfPage":{"@id":"https://coinweek.com/auctions-news/ancient-showpieces-from-kohlmoos-salton-collections-at-kunker/#primaryimage"},"image":{"@id":"https://coinweek.com/auctions-news/ancient-showpieces-from-kohlmoos-salton-collections-at-kunker/#primaryimage"},"thumbnailUrl":"https://coinweek.com/wp-content/uploads/2022/10/kuenker1022.jpg","datePublished":"2022-10-12T18:34:05+00:00","dateModified":"2022-10-12T18:34:05+00:00","author":{"@id":"https://coinweek.com/#/schema/person/e42fd958c977e30b106b629720eccae5"},"description":"Künker Auctions 376-378 by Künker GmbH ...... Three of the seven catalogs--with as many as 4,715 lots and a total estimate of 9 million euros--that were","breadcrumb":{"@id":"https://coinweek.com/auctions-news/ancient-showpieces-from-kohlmoos-salton-collections-at-kunker/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://coinweek.com/auctions-news/ancient-showpieces-from-kohlmoos-salton-collections-at-kunker/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://coinweek.com/auctions-news/ancient-showpieces-from-kohlmoos-salton-collections-at-kunker/#primaryimage","url":"https://coinweek.com/wp-content/uploads/2022/10/kuenker1022.jpg","contentUrl":"https://coinweek.com/wp-content/uploads/2022/10/kuenker1022.jpg","width":700,"height":350},{"@type":"BreadcrumbList","@id":"https://coinweek.com/auctions-news/ancient-showpieces-from-kohlmoos-salton-collections-at-kunker/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://coinweek.com/"},{"@type":"ListItem","position":2,"name":"Ancient Showpieces From Köhlmoos, Salton Collections at Künker"}]},{"@type":"WebSite","@id":"https://coinweek.com/#website","url":"https://coinweek.com/","name":"CoinWeek","description":"Coin News, Coin Collecting and Numismatic Articles","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://coinweek.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://coinweek.com/#/schema/person/e42fd958c977e30b106b629720eccae5","name":"Künker GmbH","url":"https://coinweek.com/author/kunker-gmbh/"}]}</script>

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CoinWeek &raquo; Feed" href="https://coinweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CoinWeek &raquo; Comments Feed" href="https://coinweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CoinWeek &raquo; Ancient Showpieces From Köhlmoos, Salton Collections at Künker Comments Feed" href="https://coinweek.com/auctions-news/ancient-showpieces-from-kohlmoos-salton-collections-at-kunker/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/coinweek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4c96cc2f7b727aafe36a4e5b89bd386c"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://coinweek.com/wp-includes/css/dist/block-library/style.min.css?ver=4c96cc2f7b727aafe36a4e5b89bd386c' type='text/css' media='all' />
<style id='metaphorcreations-ditty-style-inline-css' type='text/css'>


</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://coinweek.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/libs/fontastic/styles.css?ver=3.0.28' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css' href='https://coinweek.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/css/style.css?ver=3.0.28' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-css' href='https://coinweek.com/wp-content/plugins/ditty-news-ticker/includes/css/ditty.css?ver=3.0.28' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-fontawesome-css' href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?ver=5.15.3' type='text/css' media='' />
<link rel='stylesheet' id='dashicons-css' href='https://coinweek.com/wp-includes/css/dashicons.min.css?ver=4c96cc2f7b727aafe36a4e5b89bd386c' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://coinweek.com/wp-includes/js/thickbox/thickbox.css?ver=4c96cc2f7b727aafe36a4e5b89bd386c' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-carousel-engine-css-css' href='https://coinweek.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselengine.css?ver=18.7C' type='text/css' media='all' />
<link rel='stylesheet' id='wonderplugin-slider-css-css' href='https://coinweek.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderengine.css?ver=13.4C' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4c96cc2f7b727aafe36a4e5b89bd386c' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4c96cc2f7b727aafe36a4e5b89bd386c' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://coinweek.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://coinweek.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://coinweek.com/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=18.7C' id='wonderplugin-carousel-skins-script-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=18.7C' id='wonderplugin-carousel-script-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderskins.js?ver=13.4C' id='wonderplugin-slider-skins-script-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginslider.js?ver=13.4C' id='wonderplugin-slider-script-js'></script>
<link rel="https://api.w.org/" href="https://coinweek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://coinweek.com/wp-json/wp/v2/posts/212568" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coinweek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://coinweek.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://coinweek.com/?p=212568' />
<link rel="alternate" type="application/json+oembed" href="https://coinweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoinweek.com%2Fauctions-news%2Fancient-showpieces-from-kohlmoos-salton-collections-at-kunker%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://coinweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoinweek.com%2Fauctions-news%2Fancient-showpieces-from-kohlmoos-salton-collections-at-kunker%2F&#038;format=xml" />


<style type="text/css" media="screen">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</style>

<style>.mtphr-dnt-inline-title { float: left; padding-right: 5px; } .mtphr-dnt-tick-container { position: relative; overflow: hidden; } .mtphr-dnt-tick { display: none; position: absolute; white-space: nowrap; margin: 0; font-size:14px; font-family:Gill Sans, sans-serif; }</style><div id="80541-6"><script src="//ads.themoneytizer.com/s/gen.js?type=6"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=80541&formatId=6"></script></div><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://coinweek.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://coinweek.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://coinweek.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '82b0258f-153c-4237-b84f-2cabccbf0da2';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://coinweek.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4cbbb6e8-691d-4369-88f4-1bdd9ac43935";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script id="auto-cmp-tmzr" type="text/javascript" async="true">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</script>

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/coinweek.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="https:\/\/coinweek.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>
    

body {
	background-color:#dbb220;
}
.td-sub-footer-container {
        background-color: #dbb932;
    }
</style>
<link rel="icon" href="https://coinweek.com/wp-content/uploads/2019/06/cropped-iqcw-32x32.png" sizes="32x32" />
<link rel="icon" href="https://coinweek.com/wp-content/uploads/2019/06/cropped-iqcw-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://coinweek.com/wp-content/uploads/2019/06/cropped-iqcw-180x180.png" />
<meta name="msapplication-TileImage" content="https://coinweek.com/wp-content/uploads/2019/06/cropped-iqcw-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-170892332-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-170892332-1');
</script>
<center><br><div id="80541-1" style="height:100px;"><script src="//ads.themoneytizer.com/s/gen.js?type=1"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=80541&formatId=1"></script></div></center>
<script data-ad-client="ca-pub-5424398529072217" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-212568 single-format-standard ancient-showpieces-from-kohlmoos-salton-collections-at-kunker single_template_2 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.coinweek.com/facebook" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/coinweek" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.youtube.com/coinweek" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-150501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-150501"><a href="https://www.coinweek.com"><img src="https://coinweek.com/wp-content/uploads/2019/04/home.jpg"></a></li>
<li id="menu-item-189494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189494"><a href="https://coinweek.com/us-coins/">US Coins</a></li>
<li id="menu-item-177065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177065"><a href="https://coinweek.com/auctions/">Auctions</a></li>
<li id="menu-item-172255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172255"><a href="https://coinweek.com/ancients-home/">Ancients</a></li>
<li id="menu-item-177064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177064"><a href="https://coinweek.com/bullion-home/">Bullion</a></li>
<li id="menu-item-188285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188285"><a href="https://coinweek.com/modern-coins/">Modern</a></li>
<li id="menu-item-187178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-187178"><a href="https://coinweek.com/world-coins/">World</a></li>
<li id="menu-item-189579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189579"><a href="https://coinweek.com/paper-money/">Paper Money</a></li>
<li id="menu-item-189603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189603"><a href="https://coinweek.com/grading-services/">Grading</a></li>
<li id="menu-item-189632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189632"><a href="https://coinweek.com/more-content/">More&#8230;<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-161225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161225"><a href="https://supplies.coinweek.com/"><b><font color="#CC0000">Supplies</font></b></a></li>
<li id="menu-item-119296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119296"><a href="https://coinweek.com/category/coinweek-podcast/">Podcasts <img src="https://coinweek.com/wp-content/uploads/2020/01/pcgs_shield2.gif"></a></li>
<li id="menu-item-119283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119283"><a href="https://coinweek.com/category/coins/coin-collecting-strategies-2/">Strategies</a></li>
<li id="menu-item-132830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132830"><a href="https://coinweek.com/category/coin-clubs/">Clubs &#038; Organizations</a></li>
<li id="menu-item-189629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189629"><a href="https://coinweek.com/category/education/">Education</a></li>
<li id="menu-item-189630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189630"><a href="https://coinweek.com/category/world-mints/">Mints</a></li>
<li id="menu-item-189631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189631"><a href="https://coinweek.com/category/coins/metal-detecting-2/">Metal Detecting</a></li>
<li id="menu-item-126139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126139"><a href="https://coinweek.com/dealers-companies/">Dealers &#038; Companies</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://coinweek.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-10">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-150479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-150479"><a href="https://www.coinweek.com"><b><font color="#0000ff"><u>Home Page</u></font></b></a></li>
<li id="menu-item-119329" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119329"><a href="https://coinweek.com/about-us/">About Us</a></li>
<li id="menu-item-171963" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171963"><a href="https://coinweek.com/advertising-2022/">Advertising 2022</a></li>
<li id="menu-item-119173" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119173"><a href="https://coinweek.com/partner-page-program/">Partner Pages</a></li>
<li id="menu-item-119341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-119341"><a href="https://coinweek.com/coinweek-terms-of-use-disclaimers-copyright-and-privacy-policies/">Terms of Use</a></li>
<li id="menu-item-119161" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119161"><a href="https://coinweek.com/contact/">Contact</a></li>
<li id="menu-item-119165" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-119165"><a href="http://www.facebook.com/coinweek"><img src="https://coinweek.com/images/icons/fb.png" style="margin-left: 4px; margin-right: 4px; margin-top: 10px; margin-bottom: 0px; float: right; width: 18px; height: 18px;" /></a></li>
<li id="menu-item-119166" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-119166"><a href="https://twitter.com/CoinWeek"><img src="https://coinweek.com/images/icons/tw.png" style="margin-left: 4px; margin-right: 4px; margin-top: 10px; margin-bottom: 0px; float: right; width: 18px; height: 18px;" /></a></li>
<li id="menu-item-119167" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-119167"><a href="https://www.youtube.com/coinweek"><img src="https://coinweek.com/images/icons/yt.png" style="margin-left: 4px; margin-right: 4px; margin-top: 10px; margin-bottom: 0px; float: right; width: 18px; height: 18px;" /></a></li>
<li id="menu-item-125249" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-125249"><a href="https://www.instagram.com/coinweek/"><img src="https://coinweek.com/images/icons/ins.png" style="margin-left: 4px; margin-right: 4px; margin-top: 10px; margin-bottom: 0px; float: right; width: 18px; height: 18px;" /></a></li>
</ul></div></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://coinweek.com/">
<img src="https://coinweek.com/wp-content/uploads/2017/09/New_logo_2017_b.gif" alt="" />
<span class="td-visual-hidden">CoinWeek</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://coinweek.com/">
<img src="https://coinweek.com/wp-content/uploads/2017/09/New_logo_2017_b.gif" alt="" />
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-150501"><a href="https://www.coinweek.com"><img src="https://coinweek.com/wp-content/uploads/2019/04/home.jpg"></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189494"><a href="https://coinweek.com/us-coins/">US Coins</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-177065"><a href="https://coinweek.com/auctions/">Auctions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-172255"><a href="https://coinweek.com/ancients-home/">Ancients</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-177064"><a href="https://coinweek.com/bullion-home/">Bullion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-188285"><a href="https://coinweek.com/modern-coins/">Modern</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-187178"><a href="https://coinweek.com/world-coins/">World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189579"><a href="https://coinweek.com/paper-money/">Paper Money</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-189603"><a href="https://coinweek.com/grading-services/">Grading</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-189632"><a href="https://coinweek.com/more-content/">More&#8230;</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161225"><a href="https://supplies.coinweek.com/"><b><font color="#CC0000">Supplies</font></b></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119296"><a href="https://coinweek.com/category/coinweek-podcast/">Podcasts <img src="https://coinweek.com/wp-content/uploads/2020/01/pcgs_shield2.gif"></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119283"><a href="https://coinweek.com/category/coins/coin-collecting-strategies-2/">Strategies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-132830"><a href="https://coinweek.com/category/coin-clubs/">Clubs &#038; Organizations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189629"><a href="https://coinweek.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189630"><a href="https://coinweek.com/category/world-mints/">Mints</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189631"><a href="https://coinweek.com/category/coins/metal-detecting-2/">Metal Detecting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126139"><a href="https://coinweek.com/dealers-companies/">Dealers &#038; Companies</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://coinweek.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg">
<div class="td-container-header td-header-row td-header-header">
 <div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-2">
<article id="post-212568" class="post-212568 post type-post status-publish format-standard has-post-thumbnail hentry category-ancient-coin-auctions category-ancient-coin-auctions-auctions-news category-ancient-coins category-greek category-roman category-auctions-news category-byzantine-coins category-celtic-barbarian-coins category-dealers-companies category-home-page-ancients category-home-page-auctions category-kunker category-online-auctions category-recent-articles-video tag-ancient-coin-auctions tag-ancient-coins-2 tag-ancient-greek-coins tag-ancient-roman-coins tag-auction-highlights tag-byzantine-coin-auction tag-byzantine-coins tag-celtic-coin-auction tag-celtic-coins tag-imperial-roman-coins tag-internet-auctions tag-kohlmoos-collection tag-kunker tag-kunker-auctions tag-lottie-salton tag-mark-salton tag-online-auctions tag-salton-collection tag-sicily-coin-auction tag-syracuse-tetradrachm tag-ursula-kampmann" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"></div>
<ul class="td-category"><li class="entry-category"><a style="background-color:#8c654a; color:#fff; border-color:#8c654a;" href="https://coinweek.com/category/ancient-coins/">Ancient Coins</a></li><li class="entry-category"><a href="https://coinweek.com/category/auctions-news/ancient-coin-auctions-auctions-news/">Ancient Coin Auctions</a></li><li class="entry-category"><a style="background-color:#446370; color:#fff; border-color:#446370;" href="https://coinweek.com/category/auctions-news/">Auctions</a></li><li class="entry-category"><a href="https://coinweek.com/category/ancient-coins/greek/">Ancient Greek Coins</a></li><li class="entry-category"><a href="https://coinweek.com/category/ancient-coins/roman/">Ancient Roman Coins</a></li><li class="entry-category"><a href="https://coinweek.com/category/ancient-coins/byzantine-coins/">Byzantine Coins</a></li><li class="entry-category"><a href="https://coinweek.com/category/ancient-coins/celtic-barbarian-coins/">Celtic/Barbarian Coins</a></li><li class="entry-category"><a style="background-color:#1e73be; color:#fff; border-color:#1e73be;" href="https://coinweek.com/category/dealers-companies/">Dealers and Companies</a></li><li class="entry-category"><a href="https://coinweek.com/category/home-page/">Home Page</a></li><li class="entry-category"><a href="https://coinweek.com/category/home-page/home-page-ancients/">Home Page Ancients</a></li><li class="entry-category"><a href="https://coinweek.com/category/home-page/home-page-auctions/">Home Page Auctions</a></li><li class="entry-category"><a href="https://coinweek.com/category/dealers-companies/kunker/">Künker</a></li><li class="entry-category"><a href="https://coinweek.com/category/auctions-news/online-auctions/">Online Auctions</a></li><li class="entry-category"><a style="background-color:#d1d1d1; color:rgba(0, 0, 0, 0.9); border-color:#d1d1d1;" href="https://coinweek.com/category/recent-articles-video/">Recent Articles &amp; Video</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Ancient Showpieces From Köhlmoos, Salton Collections at Künker</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://coinweek.com/author/kunker-gmbh/">Künker GmbH</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-12T14:34:05+00:00">October 12, 2022</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-212568">158</span></div> <div class="td-post-comments"><a href="https://coinweek.com/auctions-news/ancient-showpieces-from-kohlmoos-salton-collections-at-kunker/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fcoinweek.com%2Fauctions-news%2Fancient-showpieces-from-kohlmoos-salton-collections-at-kunker%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ancient+Showpieces+From+K%C3%B6hlmoos%2C+Salton+Collections+at+K%C3%BCnker&url=https%3A%2F%2Fcoinweek.com%2Fauctions-news%2Fancient-showpieces-from-kohlmoos-salton-collections-at-kunker%2F&via=CoinWeek"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://coinweek.com/auctions-news/ancient-showpieces-from-kohlmoos-salton-collections-at-kunker/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://coinweek.com/auctions-news/ancient-showpieces-from-kohlmoos-salton-collections-at-kunker/&amp;media=https://coinweek.com/wp-content/uploads/2022/10/kuenker1022.jpg&description=Ancient+Showpieces+From+K%C3%B6hlmoos%2C+Salton+Collections+at+K%C3%BCnker" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ancient+Showpieces+From+K%C3%B6hlmoos%2C+Salton+Collections+at+K%C3%BCnker%20-%20https%3A%2F%2Fcoinweek.com%2Fauctions-news%2Fancient-showpieces-from-kohlmoos-salton-collections-at-kunker%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body data-rsssl=1><p>K&uuml;nker Auctions 376-378 by <a href="https://coinweek.com/kunker-auctions/" target="_blank" rel="noopener"><strong>K&uuml;nker GmbH</strong></a> &hellip;&hellip;<br>
Three of the seven catalogs&ndash;with as many as 4,715 lots and a total estimate of 9 million euros&ndash;that were published by <strong><a href="https://coinweek.com/kunker-auctions/" target="_blank" rel="noopener">K&uuml;nker</a></strong> for its <strong>Fall Auction Sales</strong> are dedicated to ancient coins, on sale from 18 to 21 October 2022.</p>
<p>This time, the variety of material is particularly wide as, in addition to exclusive rarities from the <strong>K&ouml;hlmoos</strong> and the <strong>&ldquo;Alexander the Great&rdquo; Collections</strong>&ndash;as well as the collection of a North German friend of ancient coins&ndash;<strong>Roman</strong> and <strong>Byzantine coins</strong> from the <strong>Salton Collection</strong> will also enter the market. Especially this selection contains &ndash; as was customary before the 1970s &ndash; both pieces of extremely fine or better quality and very fine items. This also provides collectors on a budget with the opportunity to acquire a coin from this important collection, which is of so much significance to the history of the German coin trade.</p>
<h3 style="color: #008080;">The K&ouml;hlmoos Collection</h3>
<p>Collectors of <strong>German coins</strong> and <strong>European talers</strong> obviously have been familiar with the name of the K&ouml;hlmoos couple for many years. However, only a few collectors were aware that the entrepreneurial couple also built up an extensive collection of ancient coins.</p>
<p>This collection will now enter the market and &ndash; just like all other collections &ndash; it is characterized by the high quality of every single item. Perfectly centered, of utmost quality, attractive style, gorgeous patina, all these are features of the coins that made it into the K&ouml;hlmoos Collection. The fact that the collection includes some great and coveted rarities, such as a <strong>Naxos tetradrachm</strong> of classical style; what&rsquo;s probably the best-preserved specimen of a <strong>stater</strong> by the Lycian ruler <strong>Perikle</strong>; a perfect <strong>aureus</strong> of <strong>Pertinax</strong> and <strong>Licinius</strong>; and a <strong>solidus</strong> by Empress <strong><a href="https://coinweek.com/expert-columns/charles-morgan-and-hubert-walker/top-10-women-world-coins-part-2/" target="_blank" rel="noopener">Irene</a></strong> will only increase the anticipation of this numismatic experience. 189 lots of exceptional quality await their new owners.</p>
<p><img class="aligncenter size-full wp-image-212597" src="https://coinweek.com/wp-content/uploads/2022/10/04005a00.jpg" alt="" width="871" height="957" srcset="https://coinweek.com/wp-content/uploads/2022/10/04005a00.jpg 871w, https://coinweek.com/wp-content/uploads/2022/10/04005a00-250x275.jpg 250w, https://coinweek.com/wp-content/uploads/2022/10/04005a00-768x844.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04005a00-696x765.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04005a00-382x420.jpg 382w" sizes="(max-width: 871px) 100vw, 871px"><img loading="lazy" class="aligncenter size-large wp-image-212598" src="https://coinweek.com/wp-content/uploads/2022/10/04005r00.jpg" alt="" width="640" height="580" srcset="https://coinweek.com/wp-content/uploads/2022/10/04005r00.jpg 955w, https://coinweek.com/wp-content/uploads/2022/10/04005r00-275x249.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04005r00-768x696.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04005r00-696x630.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04005r00-464x420.jpg 464w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 4005: Naxos / Sicily. Tetradrachm, 430/420 BC. From Hess auction AG 247 (1978), No. 52. Very rare. Very fine +. Estimate: 25,000 euros</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212599" src="https://coinweek.com/wp-content/uploads/2022/10/04029a00.jpg" alt="" width="897" height="878" srcset="https://coinweek.com/wp-content/uploads/2022/10/04029a00.jpg 897w, https://coinweek.com/wp-content/uploads/2022/10/04029a00-275x269.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04029a00-768x752.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04029a00-696x681.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04029a00-429x420.jpg 429w" sizes="(max-width: 897px) 100vw, 897px"><img loading="lazy" class="aligncenter size-large wp-image-212600" src="https://coinweek.com/wp-content/uploads/2022/10/04029r00.jpg" alt="" width="640" height="585" srcset="https://coinweek.com/wp-content/uploads/2022/10/04029r00.jpg 915w, https://coinweek.com/wp-content/uploads/2022/10/04029r00-275x252.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04029r00-768x703.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04029r00-696x637.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04029r00-459x420.jpg 459w" sizes="(max-width: 640px) 100vw, 640px">No. 4029: Perikle / Lycia. Stater, 380-360 BC. From Peus auction 386 (2006), No. 246. Probably the specimen of the best quality out there. Extremely fine. Estimate: 20,000 euros</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-212601" src="https://coinweek.com/wp-content/uploads/2022/10/04047a00-1024x987.jpg" alt="" width="640" height="617" srcset="https://coinweek.com/wp-content/uploads/2022/10/04047a00-1024x987.jpg 1024w, https://coinweek.com/wp-content/uploads/2022/10/04047a00-275x265.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04047a00-768x740.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04047a00-696x671.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04047a00-1068x1029.jpg 1068w, https://coinweek.com/wp-content/uploads/2022/10/04047a00-436x420.jpg 436w, https://coinweek.com/wp-content/uploads/2022/10/04047a00.jpg 1071w" sizes="(max-width: 640px) 100vw, 640px"><img loading="lazy" class="aligncenter size-large wp-image-212602" src="https://coinweek.com/wp-content/uploads/2022/10/04047r00-1024x983.jpg" alt="" width="640" height="614" srcset="https://coinweek.com/wp-content/uploads/2022/10/04047r00-1024x983.jpg 1024w, https://coinweek.com/wp-content/uploads/2022/10/04047r00-275x264.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04047r00-768x737.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04047r00-696x668.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04047r00-1068x1025.jpg 1068w, https://coinweek.com/wp-content/uploads/2022/10/04047r00-437x420.jpg 437w, https://coinweek.com/wp-content/uploads/2022/10/04047r00.jpg 1076w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 4047: Arsinoe II / Egypt. Gold octodrachm under Ptolemy VIII, 145-116. From Leu auction 2 (1972), No. 311. Extremely fine to FDC. Estimate: 15,000 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212603" src="https://coinweek.com/wp-content/uploads/2022/10/04053a00.jpg" alt="" width="680" height="675" srcset="https://coinweek.com/wp-content/uploads/2022/10/04053a00.jpg 680w, https://coinweek.com/wp-content/uploads/2022/10/04053a00-275x273.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04053a00-423x420.jpg 423w" sizes="(max-width: 680px) 100vw, 680px"><img loading="lazy" class="aligncenter size-large wp-image-212604" src="https://coinweek.com/wp-content/uploads/2022/10/04053r00.jpg" alt="" width="640" height="617" srcset="https://coinweek.com/wp-content/uploads/2022/10/04053r00.jpg 693w, https://coinweek.com/wp-content/uploads/2022/10/04053r00-275x265.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04053r00-436x420.jpg 436w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 4053: Claudius, 41-54. Aureus, 41/2. From NFA auction XXVII (1991), No. 101. Rare. About FDC. Estimate: 30,000 euros</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-212605" src="https://coinweek.com/wp-content/uploads/2022/10/04055a00-1024x1024.jpg" alt="" width="640" height="640" srcset="https://coinweek.com/wp-content/uploads/2022/10/04055a00-1024x1024.jpg 1024w, https://coinweek.com/wp-content/uploads/2022/10/04055a00-275x275.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04055a00-768x769.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04055a00-696x697.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04055a00-420x420.jpg 420w, https://coinweek.com/wp-content/uploads/2022/10/04055a00.jpg 1032w" sizes="(max-width: 640px) 100vw, 640px"><img loading="lazy" class="aligncenter size-large wp-image-212606" src="https://coinweek.com/wp-content/uploads/2022/10/04055r00-995x1024.jpg" alt="" width="640" height="659" srcset="https://coinweek.com/wp-content/uploads/2022/10/04055r00-995x1024.jpg 995w, https://coinweek.com/wp-content/uploads/2022/10/04055r00-267x275.jpg 267w, https://coinweek.com/wp-content/uploads/2022/10/04055r00-768x790.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04055r00-696x716.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04055r00-408x420.jpg 408w, https://coinweek.com/wp-content/uploads/2022/10/04055r00.jpg 1012w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 4055: Claudius, 41-54. As, 50-54. From NAC auction 21 (2001), No. 383. Very rare in this quality. Extremely fine +. Estimate: 5,000 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212607" src="https://coinweek.com/wp-content/uploads/2022/10/04097a00.jpg" alt="" width="714" height="713" srcset="https://coinweek.com/wp-content/uploads/2022/10/04097a00.jpg 714w, https://coinweek.com/wp-content/uploads/2022/10/04097a00-275x275.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04097a00-696x695.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04097a00-421x420.jpg 421w" sizes="(max-width: 714px) 100vw, 714px"><img loading="lazy" class="aligncenter size-large wp-image-212608" src="https://coinweek.com/wp-content/uploads/2022/10/04097r00.jpg" alt="" width="640" height="645" srcset="https://coinweek.com/wp-content/uploads/2022/10/04097r00.jpg 711w, https://coinweek.com/wp-content/uploads/2022/10/04097r00-273x275.jpg 273w, https://coinweek.com/wp-content/uploads/2022/10/04097r00-696x702.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04097r00-416x420.jpg 416w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 4097: Pertinax, 193. Aureus. From the Motte Collection, Bourgey auction (1951), No. 40. Very rare. About extremely fine. Estimate: 40,000 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212609" src="https://coinweek.com/wp-content/uploads/2022/10/04127a00.jpg" alt="" width="693" height="704" srcset="https://coinweek.com/wp-content/uploads/2022/10/04127a00.jpg 693w, https://coinweek.com/wp-content/uploads/2022/10/04127a00-271x275.jpg 271w, https://coinweek.com/wp-content/uploads/2022/10/04127a00-413x420.jpg 413w" sizes="(max-width: 693px) 100vw, 693px"><img loading="lazy" class="aligncenter size-large wp-image-212610" src="https://coinweek.com/wp-content/uploads/2022/10/04127r00.jpg" alt="" width="640" height="645" srcset="https://coinweek.com/wp-content/uploads/2022/10/04127r00.jpg 699w, https://coinweek.com/wp-content/uploads/2022/10/04127r00-273x275.jpg 273w, https://coinweek.com/wp-content/uploads/2022/10/04127r00-696x701.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04127r00-417x420.jpg 417w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 4127: Trajan Decius, 249-251. Aureus. From the L. Herold Collection, Hess-Divo auction 324 (2013), No. 60. Extremely fine +. Estimate: 12,500 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212611" src="https://coinweek.com/wp-content/uploads/2022/10/04153a00.jpg" alt="" width="746" height="733" srcset="https://coinweek.com/wp-content/uploads/2022/10/04153a00.jpg 746w, https://coinweek.com/wp-content/uploads/2022/10/04153a00-275x270.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04153a00-696x684.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04153a00-427x420.jpg 427w" sizes="(max-width: 746px) 100vw, 746px"><img loading="lazy" class="aligncenter size-large wp-image-212612" src="https://coinweek.com/wp-content/uploads/2022/10/04153r00.jpg" alt="" width="640" height="620" srcset="https://coinweek.com/wp-content/uploads/2022/10/04153r00.jpg 744w, https://coinweek.com/wp-content/uploads/2022/10/04153r00-275x266.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04153r00-696x674.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04153r00-433x420.jpg 433w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 4153: Licinius I, 308-324. Aureus, 321/2, Antioch. From NAC auction 120 (2020), No. 837. Very rare. Extremely fine +. Estimate: 25,000 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212613" src="https://coinweek.com/wp-content/uploads/2022/10/04186a00.jpg" alt="" width="699" height="713" srcset="https://coinweek.com/wp-content/uploads/2022/10/04186a00.jpg 699w, https://coinweek.com/wp-content/uploads/2022/10/04186a00-270x275.jpg 270w, https://coinweek.com/wp-content/uploads/2022/10/04186a00-356x364.jpg 356w, https://coinweek.com/wp-content/uploads/2022/10/04186a00-696x710.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04186a00-412x420.jpg 412w" sizes="(max-width: 699px) 100vw, 699px"><img loading="lazy" class="aligncenter size-large wp-image-212614" src="https://coinweek.com/wp-content/uploads/2022/10/04186r00.jpg" alt="" width="640" height="651" srcset="https://coinweek.com/wp-content/uploads/2022/10/04186r00.jpg 702w, https://coinweek.com/wp-content/uploads/2022/10/04186r00-270x275.jpg 270w, https://coinweek.com/wp-content/uploads/2022/10/04186r00-696x708.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04186r00-413x420.jpg 413w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 4186: Irene, 797-802. Solidus, 802. From Giessener M&uuml;nzhandlung auction 133 (2004), No. 575. Rare. Extremely fine. Estimate: 10,000 euros</p>
<h3 style="color: #008080;">The &ldquo;Alexander the Great&rdquo; Collection</h3>
<p>Like many collectors, he first focused on <strong>Alexander the Great</strong>. But when he came to own specimens of all coin types related to the person and the history of Alexander at one point, the art lover who compiled the &ldquo;Alexander the Great&rdquo; Collection turned his attention to all the other beauties of Greek numismatics. In more than 20 years, he built up an impressive ensemble, which is now waiting to find a new owner.</p>
<p>Be it <strong>Celtic</strong> issues of the finest quality; <strong>Greek coins</strong> in gold, silver, or electrum; of archaic, classic, or Hellenistic style &ndash; the collector made it a point to purchase coins of excellent quality and outstanding style.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212615" src="https://coinweek.com/wp-content/uploads/2022/10/04201a00.jpg" alt="" width="667" height="653" srcset="https://coinweek.com/wp-content/uploads/2022/10/04201a00.jpg 667w, https://coinweek.com/wp-content/uploads/2022/10/04201a00-275x269.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04201a00-429x420.jpg 429w" sizes="(max-width: 667px) 100vw, 667px"><img loading="lazy" class="aligncenter size-large wp-image-212616" src="https://coinweek.com/wp-content/uploads/2022/10/04201r00.jpg" alt="" width="640" height="639" srcset="https://coinweek.com/wp-content/uploads/2022/10/04201r00.jpg 668w, https://coinweek.com/wp-content/uploads/2022/10/04201r00-275x275.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04201r00-421x420.jpg 421w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 4201: Celts / Gaul. Stater, imitation of the philippeioi. &ldquo;Soy&rdquo; type, 3rd century BC. From Leu auction 4 (2019), No. 92. Very rare. Extremely fine. Estimate: 10,000 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212617" src="https://coinweek.com/wp-content/uploads/2022/10/04217a00.jpg" alt="" width="805" height="830" srcset="https://coinweek.com/wp-content/uploads/2022/10/04217a00.jpg 805w, https://coinweek.com/wp-content/uploads/2022/10/04217a00-267x275.jpg 267w, https://coinweek.com/wp-content/uploads/2022/10/04217a00-768x792.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04217a00-696x718.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04217a00-407x420.jpg 407w" sizes="(max-width: 805px) 100vw, 805px"><img loading="lazy" class="aligncenter size-large wp-image-212618" src="https://coinweek.com/wp-content/uploads/2022/10/04217r00.jpg" alt="" width="640" height="706" srcset="https://coinweek.com/wp-content/uploads/2022/10/04217r00.jpg 771w, https://coinweek.com/wp-content/uploads/2022/10/04217r00-249x275.jpg 249w, https://coinweek.com/wp-content/uploads/2022/10/04217r00-768x847.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04217r00-696x767.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04217r00-381x420.jpg 381w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 4217: Celts / Pannonia. Tetradrachm, &ldquo;tournament horseman&rdquo; type, around 150 BC. From Kress auction 135 (1966), No. 219. Extremely rare. Extremely fine. Estimate: 15,000 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212619" src="https://coinweek.com/wp-content/uploads/2022/10/04286a00.jpg" alt="" width="640" height="697" srcset="https://coinweek.com/wp-content/uploads/2022/10/04286a00.jpg 640w, https://coinweek.com/wp-content/uploads/2022/10/04286a00-253x275.jpg 253w, https://coinweek.com/wp-content/uploads/2022/10/04286a00-386x420.jpg 386w" sizes="(max-width: 640px) 100vw, 640px"><img loading="lazy" class="aligncenter size-large wp-image-212620" src="https://coinweek.com/wp-content/uploads/2022/10/04286r00.jpg" alt="" width="640" height="588" srcset="https://coinweek.com/wp-content/uploads/2022/10/04286r00.jpg 702w, https://coinweek.com/wp-content/uploads/2022/10/04286r00-275x253.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04286r00-696x639.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04286r00-457x420.jpg 457w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 4286: Temesa / Bruttium. Stater, early 5th century BC. From Leu auction 86 (2003), No. 263. Extremely rare. Probably the best-known specimen. Extremely fine. Estimate: 30,000 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212621" src="https://coinweek.com/wp-content/uploads/2022/10/04340a00.jpg" alt="" width="962" height="940" srcset="https://coinweek.com/wp-content/uploads/2022/10/04340a00.jpg 962w, https://coinweek.com/wp-content/uploads/2022/10/04340a00-275x269.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04340a00-768x750.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04340a00-696x680.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04340a00-430x420.jpg 430w" sizes="(max-width: 962px) 100vw, 962px"><img loading="lazy" class="aligncenter size-large wp-image-212622" src="https://coinweek.com/wp-content/uploads/2022/10/04340r00.jpg" alt="" width="640" height="658" srcset="https://coinweek.com/wp-content/uploads/2022/10/04340r00.jpg 937w, https://coinweek.com/wp-content/uploads/2022/10/04340r00-267x275.jpg 267w, https://coinweek.com/wp-content/uploads/2022/10/04340r00-768x790.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04340r00-696x716.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04340r00-408x420.jpg 408w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 4340: Panormos / Sicily. Tetradrachm, 390-380 BC. From M&uuml;nzen und Medaillen AG auction 79 (1994), No. 147. Extremely rare. Extremely fine +. Estimate: 30,000 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212623" src="https://coinweek.com/wp-content/uploads/2022/10/04425a00.jpg" alt="" width="697" height="729" srcset="https://coinweek.com/wp-content/uploads/2022/10/04425a00.jpg 697w, https://coinweek.com/wp-content/uploads/2022/10/04425a00-263x275.jpg 263w, https://coinweek.com/wp-content/uploads/2022/10/04425a00-402x420.jpg 402w" sizes="(max-width: 697px) 100vw, 697px"><img loading="lazy" class="aligncenter size-large wp-image-212624" src="https://coinweek.com/wp-content/uploads/2022/10/04425r00.jpg" alt="" width="640" height="685" srcset="https://coinweek.com/wp-content/uploads/2022/10/04425r00.jpg 688w, https://coinweek.com/wp-content/uploads/2022/10/04425r00-257x275.jpg 257w, https://coinweek.com/wp-content/uploads/2022/10/04425r00-393x420.jpg 393w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 4425: Berge / Thrace. Stater, around 500 BC. From the Pozzi Collection, Naville auction 1 (1921), No. 689. Very rare in this quality. Extremely fine. Estimate: 30,000 euros</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-212625" src="https://coinweek.com/wp-content/uploads/2022/10/04535a00-935x1024.jpg" alt="" width="640" height="701" srcset="https://coinweek.com/wp-content/uploads/2022/10/04535a00-935x1024.jpg 935w, https://coinweek.com/wp-content/uploads/2022/10/04535a00-251x275.jpg 251w, https://coinweek.com/wp-content/uploads/2022/10/04535a00-768x841.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04535a00-696x763.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04535a00-383x420.jpg 383w, https://coinweek.com/wp-content/uploads/2022/10/04535a00.jpg 1004w" sizes="(max-width: 640px) 100vw, 640px"><img loading="lazy" class="aligncenter size-large wp-image-212626" src="https://coinweek.com/wp-content/uploads/2022/10/04535r00-1024x924.jpg" alt="" width="640" height="578" srcset="https://coinweek.com/wp-content/uploads/2022/10/04535r00-1024x924.jpg 1024w, https://coinweek.com/wp-content/uploads/2022/10/04535r00-275x248.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04535r00-768x693.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04535r00-696x628.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04535r00-1068x963.jpg 1068w, https://coinweek.com/wp-content/uploads/2022/10/04535r00-466x420.jpg 466w, https://coinweek.com/wp-content/uploads/2022/10/04535r00.jpg 1113w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 4535: Roman Province / Macedonia. Tetradrachm, 148/7, Amphipolis. From the Prowe Collection, Egger XL auction (1912), No. 468. Very rare. About extremely fine. Estimate: 6,000 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212627" src="https://coinweek.com/wp-content/uploads/2022/10/04783a00.jpg" alt="" width="789" height="771" srcset="https://coinweek.com/wp-content/uploads/2022/10/04783a00.jpg 789w, https://coinweek.com/wp-content/uploads/2022/10/04783a00-275x269.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04783a00-768x750.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04783a00-696x680.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04783a00-430x420.jpg 430w" sizes="(max-width: 789px) 100vw, 789px"><img loading="lazy" class="aligncenter size-large wp-image-212628" src="https://coinweek.com/wp-content/uploads/2022/10/04783r00.jpg" alt="" width="640" height="616" srcset="https://coinweek.com/wp-content/uploads/2022/10/04783r00.jpg 801w, https://coinweek.com/wp-content/uploads/2022/10/04783r00-275x265.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04783r00-768x739.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04783r00-696x670.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04783r00-436x420.jpg 436w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 4783: Lapethos / Cyprus. Stater, 500-470 or around 425 BC. From the collection of a Bavarian second-hand bookseller, Roma XIX (2020), No. 578. Very rare. Probably the best known specimen. Extremely fine to FDC. Estimate: 6,000 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212629" src="https://coinweek.com/wp-content/uploads/2022/10/04848a00.jpg" alt="" width="904" height="939" srcset="https://coinweek.com/wp-content/uploads/2022/10/04848a00.jpg 904w, https://coinweek.com/wp-content/uploads/2022/10/04848a00-265x275.jpg 265w, https://coinweek.com/wp-content/uploads/2022/10/04848a00-768x798.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04848a00-696x723.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04848a00-404x420.jpg 404w" sizes="(max-width: 904px) 100vw, 904px"><img loading="lazy" class="aligncenter size-large wp-image-212630" src="https://coinweek.com/wp-content/uploads/2022/10/04848r00.jpg" alt="" width="640" height="655" srcset="https://coinweek.com/wp-content/uploads/2022/10/04848r00.jpg 911w, https://coinweek.com/wp-content/uploads/2022/10/04848r00-269x275.jpg 269w, https://coinweek.com/wp-content/uploads/2022/10/04848r00-768x787.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04848r00-356x364.jpg 356w, https://coinweek.com/wp-content/uploads/2022/10/04848r00-696x713.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04848r00-410x420.jpg 410w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 4848: Cyrene / Cyrenaica. Tetradrachm, 480-435. Purchased in 1969 in France. Very rare. Probably one of the specimens of the best quality. Extremely fine. Estimate: 30,000 euros</p>
<h3 style="color: #008080;">The Collection of a &ldquo;North German Friend of Ancient Coins&rdquo;</h3>
<p>The fact that the North German friend of ancient coins had a soft spot for <strong>Sicily</strong>, <strong>Southern Italy</strong>, and especially the city of <strong>Syracuse</strong> becomes evident when you look at the 81 coins from the collection that are on offer in catalog 376. Three quarters of the offered coins are from Sicily, most of them from the city of Syracuse. Moreover, connoisseurs can look forward to discovering several great rarities, for example, the gold <strong>hemistater</strong> that was minted by <strong>Pyrrhus</strong> during his alliance with Syracuse. But also those who love the constantly changing depictions of the nymph <strong>Arethusa</strong> on the city&rsquo;s <strong>tetradrachms</strong> will find some particularly exquisite specimens in this collection.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212631" src="https://coinweek.com/wp-content/uploads/2022/10/04278a00.jpg" alt="" width="786" height="758" srcset="https://coinweek.com/wp-content/uploads/2022/10/04278a00.jpg 786w, https://coinweek.com/wp-content/uploads/2022/10/04278a00-275x265.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04278a00-768x741.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04278a00-696x671.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04278a00-436x420.jpg 436w" sizes="(max-width: 786px) 100vw, 786px"><img loading="lazy" class="aligncenter size-large wp-image-212632" src="https://coinweek.com/wp-content/uploads/2022/10/04278r00.jpg" alt="" width="640" height="649" srcset="https://coinweek.com/wp-content/uploads/2022/10/04278r00.jpg 789w, https://coinweek.com/wp-content/uploads/2022/10/04278r00-271x275.jpg 271w, https://coinweek.com/wp-content/uploads/2022/10/04278r00-768x779.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04278r00-696x706.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04278r00-414x420.jpg 414w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 4278: Kroton / Bruttium. Stater, 400-325. From the Suter Collection, MMAG auction 89 (2000), No. 20. Very rare. About extremely fine. Estimate: 3,000 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212633" src="https://coinweek.com/wp-content/uploads/2022/10/04313a00.jpg" alt="" width="769" height="777" srcset="https://coinweek.com/wp-content/uploads/2022/10/04313a00.jpg 769w, https://coinweek.com/wp-content/uploads/2022/10/04313a00-272x275.jpg 272w, https://coinweek.com/wp-content/uploads/2022/10/04313a00-696x703.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04313a00-416x420.jpg 416w" sizes="(max-width: 769px) 100vw, 769px"><img loading="lazy" class="aligncenter size-large wp-image-212634" src="https://coinweek.com/wp-content/uploads/2022/10/04313r00.jpg" alt="" width="640" height="623" srcset="https://coinweek.com/wp-content/uploads/2022/10/04313r00.jpg 777w, https://coinweek.com/wp-content/uploads/2022/10/04313r00-275x268.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04313r00-768x747.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04313r00-696x677.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04313r00-432x420.jpg 432w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 4313: Kamarina / Sicily. Didrachm, 415-405. From the Jameson Collection, No. 527. Very rare. Very fine. Estimate: 6,000 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212635" src="https://coinweek.com/wp-content/uploads/2022/10/04316a00.jpg" alt="" width="929" height="896" srcset="https://coinweek.com/wp-content/uploads/2022/10/04316a00.jpg 929w, https://coinweek.com/wp-content/uploads/2022/10/04316a00-275x265.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04316a00-768x741.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04316a00-696x671.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04316a00-435x420.jpg 435w" sizes="(max-width: 929px) 100vw, 929px"><img loading="lazy" class="aligncenter size-large wp-image-212636" src="https://coinweek.com/wp-content/uploads/2022/10/04316r00.jpg" alt="" width="640" height="611" srcset="https://coinweek.com/wp-content/uploads/2022/10/04316r00.jpg 928w, https://coinweek.com/wp-content/uploads/2022/10/04316r00-275x263.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04316r00-768x733.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04316r00-696x665.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04316r00-440x420.jpg 440w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 4316: Katane / Sicily. Tetradrachm, around 430-425. From Ars Classica auction I (1922), No. 413. Rare. About extremely fine. Estimate: 10,000 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212637" src="https://coinweek.com/wp-content/uploads/2022/10/04351a00.jpg" alt="" width="887" height="901" srcset="https://coinweek.com/wp-content/uploads/2022/10/04351a00.jpg 887w, https://coinweek.com/wp-content/uploads/2022/10/04351a00-271x275.jpg 271w, https://coinweek.com/wp-content/uploads/2022/10/04351a00-768x780.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04351a00-696x707.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04351a00-413x420.jpg 413w" sizes="(max-width: 887px) 100vw, 887px"><img loading="lazy" class="aligncenter size-large wp-image-212638" src="https://coinweek.com/wp-content/uploads/2022/10/04351r00.jpg" alt="" width="640" height="657" srcset="https://coinweek.com/wp-content/uploads/2022/10/04351r00.jpg 878w, https://coinweek.com/wp-content/uploads/2022/10/04351r00-268x275.jpg 268w, https://coinweek.com/wp-content/uploads/2022/10/04351r00-768x788.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/04351r00-356x364.jpg 356w, https://coinweek.com/wp-content/uploads/2022/10/04351r00-696x714.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04351r00-409x420.jpg 409w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 4351: Syracuse / Sicily. Tetradrachm, 510-500. From Lanz auction 34 (1985), No. 83. Very rare. Extremely fine. Estimate: 20,000 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212639" src="https://coinweek.com/wp-content/uploads/2022/10/04387a00.jpg" alt="" width="540" height="534" srcset="https://coinweek.com/wp-content/uploads/2022/10/04387a00.jpg 540w, https://coinweek.com/wp-content/uploads/2022/10/04387a00-275x272.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04387a00-425x420.jpg 425w" sizes="(max-width: 540px) 100vw, 540px"><img loading="lazy" class="aligncenter size-large wp-image-212640" src="https://coinweek.com/wp-content/uploads/2022/10/04387r00.jpg" alt="" width="537" height="545" srcset="https://coinweek.com/wp-content/uploads/2022/10/04387r00.jpg 537w, https://coinweek.com/wp-content/uploads/2022/10/04387r00-271x275.jpg 271w, https://coinweek.com/wp-content/uploads/2022/10/04387r00-414x420.jpg 414w" sizes="(max-width: 537px) 100vw, 537px"></p>
<p>No. 4387: Syracuse / Sicily. Pyrrhus, 278-276. Hemistater. From Roma auction (2013), No. 162. Very rare. Extremely fine. Estimate: 40,000 euros</p>
<h3 style="color: #008080;">Roman Coins</h3>
<p>Do you collect precious <em>aurei</em> and <em>solidi</em>, <em>sestercii</em> of the finest quality, <em>cistophori</em>, or medallions? Auction 376 offers a wealth of material to expand your collection. The time frame ranges from early Republican heavy coins to the issues of the migration period. There are coins of the <strong>Republic</strong>, the <strong>Roman Empire</strong>, and the Roman provinces. However, there is one thing that unites the offer: the variety of material provides everyone with an interesting piece within their budget.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212641" src="https://coinweek.com/wp-content/uploads/2022/10/04884a00.jpg" alt="" width="701" height="671" srcset="https://coinweek.com/wp-content/uploads/2022/10/04884a00.jpg 701w, https://coinweek.com/wp-content/uploads/2022/10/04884a00-275x263.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04884a00-696x666.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04884a00-439x420.jpg 439w" sizes="(max-width: 701px) 100vw, 701px"><img loading="lazy" class="aligncenter size-large wp-image-212642" src="https://coinweek.com/wp-content/uploads/2022/10/04884r00.jpg" alt="" width="640" height="673" srcset="https://coinweek.com/wp-content/uploads/2022/10/04884r00.jpg 667w, https://coinweek.com/wp-content/uploads/2022/10/04884r00-262x275.jpg 262w, https://coinweek.com/wp-content/uploads/2022/10/04884r00-400x420.jpg 400w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 4884: Roman Republic. P. Clodius Turrinus. Aureus, 42. Rare. Very fine. Estimate: 30,000 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212643" src="https://coinweek.com/wp-content/uploads/2022/10/04935a00.jpg" alt="" width="702" height="695" srcset="https://coinweek.com/wp-content/uploads/2022/10/04935a00.jpg 702w, https://coinweek.com/wp-content/uploads/2022/10/04935a00-275x272.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04935a00-696x689.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/04935a00-424x420.jpg 424w" sizes="(max-width: 702px) 100vw, 702px"><img loading="lazy" class="aligncenter size-large wp-image-212644" src="https://coinweek.com/wp-content/uploads/2022/10/04935r00.jpg" alt="" width="640" height="642" srcset="https://coinweek.com/wp-content/uploads/2022/10/04935r00.jpg 692w, https://coinweek.com/wp-content/uploads/2022/10/04935r00-275x275.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/04935r00-419x420.jpg 419w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 4935: Galba, 68-69. Aureus. From Lanz auction 26 (1983), No. 498. Extremely rare. Extremely fine. Estimate: 60,000 euros</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-212645" src="https://coinweek.com/wp-content/uploads/2022/10/05000a00-1024x985.jpg" alt="" width="640" height="616" srcset="https://coinweek.com/wp-content/uploads/2022/10/05000a00-1024x985.jpg 1024w, https://coinweek.com/wp-content/uploads/2022/10/05000a00-275x265.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05000a00-768x739.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/05000a00-696x670.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05000a00-1068x1028.jpg 1068w, https://coinweek.com/wp-content/uploads/2022/10/05000a00-436x420.jpg 436w, https://coinweek.com/wp-content/uploads/2022/10/05000a00.jpg 1302w" sizes="(max-width: 640px) 100vw, 640px"><img loading="lazy" class="aligncenter size-large wp-image-212646" src="https://coinweek.com/wp-content/uploads/2022/10/05000r00-1024x1010.jpg" alt="" width="640" height="631" srcset="https://coinweek.com/wp-content/uploads/2022/10/05000r00-1024x1010.jpg 1024w, https://coinweek.com/wp-content/uploads/2022/10/05000r00-275x271.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05000r00-768x757.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/05000r00-696x686.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05000r00-1068x1053.jpg 1068w, https://coinweek.com/wp-content/uploads/2022/10/05000r00-426x420.jpg 426w, https://coinweek.com/wp-content/uploads/2022/10/05000r00.jpg 1293w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 5000: Alexandria. Antoninus Pius. Drachm, year 10 (= 146/7). Rv. Heracles captures Cerberus from the underworld. Very rare. Very fine. Estimate: 3,000 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212647" src="https://coinweek.com/wp-content/uploads/2022/10/05029a00.jpg" alt="" width="694" height="728" srcset="https://coinweek.com/wp-content/uploads/2022/10/05029a00.jpg 694w, https://coinweek.com/wp-content/uploads/2022/10/05029a00-262x275.jpg 262w, https://coinweek.com/wp-content/uploads/2022/10/05029a00-400x420.jpg 400w" sizes="(max-width: 694px) 100vw, 694px"><img loading="lazy" class="aligncenter size-large wp-image-212648" src="https://coinweek.com/wp-content/uploads/2022/10/05029r00.jpg" alt="" width="640" height="667" srcset="https://coinweek.com/wp-content/uploads/2022/10/05029r00.jpg 699w, https://coinweek.com/wp-content/uploads/2022/10/05029r00-264x275.jpg 264w, https://coinweek.com/wp-content/uploads/2022/10/05029r00-696x725.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05029r00-403x420.jpg 403w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 5029: Septimius Severus, 193-211. Aureus, 194. From M. Aubery auction, Sotheby auction (1969), No. 33. Very rare. Extremely fine +. Estimate: 35,000 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212649" src="https://coinweek.com/wp-content/uploads/2022/10/05062a00.jpg" alt="" width="751" height="747" srcset="https://coinweek.com/wp-content/uploads/2022/10/05062a00.jpg 751w, https://coinweek.com/wp-content/uploads/2022/10/05062a00-275x275.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05062a00-696x692.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05062a00-422x420.jpg 422w" sizes="(max-width: 751px) 100vw, 751px"><img loading="lazy" class="aligncenter size-large wp-image-212650" src="https://coinweek.com/wp-content/uploads/2022/10/05062r00.jpg" alt="" width="640" height="645" srcset="https://coinweek.com/wp-content/uploads/2022/10/05062r00.jpg 744w, https://coinweek.com/wp-content/uploads/2022/10/05062r00-273x275.jpg 273w, https://coinweek.com/wp-content/uploads/2022/10/05062r00-696x702.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05062r00-417x420.jpg 417w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 5062: Licinius I, 308-324. Aureus, 321/2, Nicomedia. Purchased in 1996 from Harlan J. Berk, Chicago. Very rare. Extremely fine. Estimate: 35,000 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212651" src="https://coinweek.com/wp-content/uploads/2022/10/05063a00.jpg" alt="" width="857" height="835" srcset="https://coinweek.com/wp-content/uploads/2022/10/05063a00.jpg 857w, https://coinweek.com/wp-content/uploads/2022/10/05063a00-275x268.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05063a00-768x748.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/05063a00-696x678.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05063a00-431x420.jpg 431w" sizes="(max-width: 857px) 100vw, 857px"><img loading="lazy" class="aligncenter size-large wp-image-212652" src="https://coinweek.com/wp-content/uploads/2022/10/05063r00.jpg" alt="" width="640" height="628" srcset="https://coinweek.com/wp-content/uploads/2022/10/05063r00.jpg 854w, https://coinweek.com/wp-content/uploads/2022/10/05063r00-275x270.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05063r00-768x754.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/05063r00-696x683.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05063r00-428x420.jpg 428w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 5063: Constantine I 306-337. Medallion of 1 1/2 solidi, 324, Nicomedia. From NAC auction 92 (2016), No. 689. Extremely rare. Extremely fine. Estimate: 50,000 euros</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-212653" src="https://coinweek.com/wp-content/uploads/2022/10/05084a00-1004x1024.jpg" alt="" width="640" height="653" srcset="https://coinweek.com/wp-content/uploads/2022/10/05084a00-1004x1024.jpg 1004w, https://coinweek.com/wp-content/uploads/2022/10/05084a00-270x275.jpg 270w, https://coinweek.com/wp-content/uploads/2022/10/05084a00-768x783.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/05084a00-356x364.jpg 356w, https://coinweek.com/wp-content/uploads/2022/10/05084a00-696x710.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05084a00-1068x1089.jpg 1068w, https://coinweek.com/wp-content/uploads/2022/10/05084a00-412x420.jpg 412w, https://coinweek.com/wp-content/uploads/2022/10/05084a00.jpg 1373w" sizes="(max-width: 640px) 100vw, 640px"><img loading="lazy" class="aligncenter size-large wp-image-212654" src="https://coinweek.com/wp-content/uploads/2022/10/05084r00-1021x1024.jpg" alt="" width="640" height="642" srcset="https://coinweek.com/wp-content/uploads/2022/10/05084r00-1021x1024.jpg 1021w, https://coinweek.com/wp-content/uploads/2022/10/05084r00-275x275.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05084r00-768x770.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/05084r00-696x698.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05084r00-1068x1071.jpg 1068w, https://coinweek.com/wp-content/uploads/2022/10/05084r00-419x420.jpg 419w, https://coinweek.com/wp-content/uploads/2022/10/05084r00.jpg 1388w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 5084: Valens, 364-378. Medallion of 4 1/2 solidi, Trier. Purchased on 18 December 1947 at the Ratto company for 448,500 francs. Extremely rare. About extremely fine / Very fine +. Estimate: 200,000 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212655" src="https://coinweek.com/wp-content/uploads/2022/10/05119a00.jpg" alt="" width="523" height="540" srcset="https://coinweek.com/wp-content/uploads/2022/10/05119a00.jpg 523w, https://coinweek.com/wp-content/uploads/2022/10/05119a00-266x275.jpg 266w, https://coinweek.com/wp-content/uploads/2022/10/05119a00-407x420.jpg 407w" sizes="(max-width: 523px) 100vw, 523px"><img loading="lazy" class="aligncenter size-large wp-image-212656" src="https://coinweek.com/wp-content/uploads/2022/10/05119r00.jpg" alt="" width="524" height="533" srcset="https://coinweek.com/wp-content/uploads/2022/10/05119r00.jpg 524w, https://coinweek.com/wp-content/uploads/2022/10/05119r00-270x275.jpg 270w, https://coinweek.com/wp-content/uploads/2022/10/05119r00-413x420.jpg 413w" sizes="(max-width: 524px) 100vw, 524px"></p>
<p>No. 5119: Migration period. Gold quinarius, probably 3rd century A.D. From Leu auction 4 (2019), No. 823. Estimate: 12,500 euros</p>
<h3 style="color: #008080;">Auction 377 / e-Live Premium 378: The Salton Collection Part 4: Roman and Byzantine Coins</h3>
<p>1,940 lots with Roman and Byzantine coins from the Salton Collection will be sold on 20 and 21 October 2022. They once belonged to <strong>Mark</strong> and <strong>Lottie Salton</strong>. There is a very special story behind these issues that cannot be told too often.</p>
<p>Mark Salton, n&eacute;e <strong>Max Schlessinger</strong>, was born into an old German coin dealer dynasty: his father <strong>Felix Schlessinger</strong> was one of the most renowned German coin dealers when the <strong>Nazis</strong> drove him out of his country. Felix Schlessinger was the second cousin of <strong>Leo Hamburger</strong>, who founded the most important German coin shop in <strong>Frankfurt am Main</strong> in the 19th century.</p>
<p>At this point, we would like to draw your attention to the brochure we published, in which <strong>Ursula Kampmann</strong> recreated the fate of the Hamburger / Schlessinger coin dealer dynasty. Her findings are based on vivid descriptions of the Hamburger and Schlessinger family members and reveal many details of the day-to-day business of a 19th-century coin shop. You can download the brochure <a href="https://issuu.com/kuenkercoins/docs/kuenker_broschuere_salton-collection_en" target="_blank" rel="noopener">here</a> or order a print version from our customer services.</p>
<p>We also produced a film about the family&rsquo;s history:</p>
<p></p><center><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/p0sHdjLRkjk" width="700" height="394" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center>Mark and Lottie Salton were among the people who were expelled from <strong>Germany</strong> due to their Jewish faith, whose families suffered persecution, even death at the hands of German officials. Mark and Lottie Salton lost all their possessions to the Nazi regime and had to start all over in the <strong>United States</strong>. Nevertheless, they decided to give their coin collection to a German and a US auction house to sell it. The proceeds will benefit three non-profit organizations that work to document and publish the history of Jewish persecutions to fight discrimination against Jews.
<p>Following K&uuml;nker&rsquo;s highly successful auction of <strong>European coins</strong> from the Salton Collection in the spring, Roman and Byzantine coins will now be on offer as the fourth part of the collection. The collection&rsquo;s design is typical for the 20th century and it was built up starting in the 1950. At the time, a coin&rsquo;s quality wasn&rsquo;t as important as it is today. Collectors rather focused on rarity, style, motifs and perfectly centered pieces, paying less attention to whether it was the best-preserved specimen out there. Therefore, the material is very mixed. There are FDC coins but also very fine items.</p>
<p>K&uuml;nker takes today&rsquo;s market habits into account by splitting the material into an on-site public auction, which will be held on Thursday, October 20, and an <strong>e-Live Premium Auction</strong>, taking place on the following day starting at 3 p.m. in the digital space. Both auction parts &ndash; Auction 377 and e-Live Premium Auction 378 &ndash; are published in one auction catalog.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212658" src="https://coinweek.com/wp-content/uploads/2022/10/05521a00.jpg" alt="" width="656" height="649" srcset="https://coinweek.com/wp-content/uploads/2022/10/05521a00.jpg 656w, https://coinweek.com/wp-content/uploads/2022/10/05521a00-275x272.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05521a00-425x420.jpg 425w" sizes="(max-width: 656px) 100vw, 656px"><img loading="lazy" class="aligncenter size-large wp-image-212659" src="https://coinweek.com/wp-content/uploads/2022/10/05521r00.jpg" alt="" width="631" height="667" srcset="https://coinweek.com/wp-content/uploads/2022/10/05521r00.jpg 631w, https://coinweek.com/wp-content/uploads/2022/10/05521r00-260x275.jpg 260w, https://coinweek.com/wp-content/uploads/2022/10/05521r00-397x420.jpg 397w" sizes="(max-width: 631px) 100vw, 631px"></p>
<p>No. 5521: Roman Republic. C. Numitorius. Denarius, 133 BC. Very rare. Very fine. Estimate: 2,500 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212660" src="https://coinweek.com/wp-content/uploads/2022/10/05621a00.jpg" alt="" width="750" height="681" srcset="https://coinweek.com/wp-content/uploads/2022/10/05621a00.jpg 750w, https://coinweek.com/wp-content/uploads/2022/10/05621a00-275x250.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05621a00-696x632.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05621a00-463x420.jpg 463w" sizes="(max-width: 750px) 100vw, 750px"><img loading="lazy" class="aligncenter size-large wp-image-212661" src="https://coinweek.com/wp-content/uploads/2022/10/05621r00.jpg" alt="" width="640" height="632" srcset="https://coinweek.com/wp-content/uploads/2022/10/05621r00.jpg 718w, https://coinweek.com/wp-content/uploads/2022/10/05621r00-275x272.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05621r00-696x687.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05621r00-425x420.jpg 425w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 5621: Roman Republic. C. Iulius Caesar. Denarius, 41 posthumous, 41 BC. Very rare. Extremely fine. Estimate: 3,000 euros</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-212662" src="https://coinweek.com/wp-content/uploads/2022/10/05657a00-1024x1014.jpg" alt="" width="640" height="634" srcset="https://coinweek.com/wp-content/uploads/2022/10/05657a00-1024x1014.jpg 1024w, https://coinweek.com/wp-content/uploads/2022/10/05657a00-275x272.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05657a00-768x761.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/05657a00-696x689.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05657a00-1068x1058.jpg 1068w, https://coinweek.com/wp-content/uploads/2022/10/05657a00-424x420.jpg 424w, https://coinweek.com/wp-content/uploads/2022/10/05657a00.jpg 1144w" sizes="(max-width: 640px) 100vw, 640px"><img loading="lazy" class="aligncenter size-large wp-image-212663" src="https://coinweek.com/wp-content/uploads/2022/10/05657r00-1024x1024.jpg" alt="" width="640" height="640" srcset="https://coinweek.com/wp-content/uploads/2022/10/05657r00-1024x1024.jpg 1024w, https://coinweek.com/wp-content/uploads/2022/10/05657r00-275x275.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05657r00-768x767.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/05657r00-696x695.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05657r00-1068x1067.jpg 1068w, https://coinweek.com/wp-content/uploads/2022/10/05657r00-420x420.jpg 420w, https://coinweek.com/wp-content/uploads/2022/10/05657r00.jpg 1142w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 5657: Roman Republic. Octavian / C. Iulius Caesar. Dupondius, 38 BC, Italian mint. About extremely fine. Estimate: 1,250 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212664" src="https://coinweek.com/wp-content/uploads/2022/10/05721a00.jpg" alt="" width="1022" height="913" srcset="https://coinweek.com/wp-content/uploads/2022/10/05721a00.jpg 1022w, https://coinweek.com/wp-content/uploads/2022/10/05721a00-275x246.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05721a00-768x686.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/05721a00-696x622.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05721a00-470x420.jpg 470w" sizes="(max-width: 1022px) 100vw, 1022px"><img loading="lazy" class="aligncenter size-large wp-image-212665" src="https://coinweek.com/wp-content/uploads/2022/10/05721r00.jpg" alt="" width="640" height="575" srcset="https://coinweek.com/wp-content/uploads/2022/10/05721r00.jpg 1010w, https://coinweek.com/wp-content/uploads/2022/10/05721r00-275x247.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05721r00-768x690.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/05721r00-696x625.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05721r00-468x420.jpg 468w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 5721: Claudius, 41-54. Cistophorus, 51, Ephesus. Rare. About extremely fine. Estimate: 2,000 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212666" src="https://coinweek.com/wp-content/uploads/2022/10/05752a00.jpg" alt="" width="682" height="667" srcset="https://coinweek.com/wp-content/uploads/2022/10/05752a00.jpg 682w, https://coinweek.com/wp-content/uploads/2022/10/05752a00-275x269.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05752a00-429x420.jpg 429w" sizes="(max-width: 682px) 100vw, 682px"><img loading="lazy" class="aligncenter size-large wp-image-212667" src="https://coinweek.com/wp-content/uploads/2022/10/05752r00.jpg" alt="" width="640" height="607" srcset="https://coinweek.com/wp-content/uploads/2022/10/05752r00.jpg 685w, https://coinweek.com/wp-content/uploads/2022/10/05752r00-275x261.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05752r00-443x420.jpg 443w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 5752: Vespasianus, 69-79. Aureus, 69/70. Very rare. About extremely fine. Estimate: 10,000 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212668" src="https://coinweek.com/wp-content/uploads/2022/10/05830a00.jpg" alt="" width="734" height="700" srcset="https://coinweek.com/wp-content/uploads/2022/10/05830a00.jpg 734w, https://coinweek.com/wp-content/uploads/2022/10/05830a00-275x262.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05830a00-696x664.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05830a00-440x420.jpg 440w" sizes="(max-width: 734px) 100vw, 734px"><img loading="lazy" class="aligncenter size-large wp-image-212669" src="https://coinweek.com/wp-content/uploads/2022/10/05830r00.jpg" alt="" width="640" height="621" srcset="https://coinweek.com/wp-content/uploads/2022/10/05830r00.jpg 729w, https://coinweek.com/wp-content/uploads/2022/10/05830r00-275x267.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05830r00-696x675.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05830r00-433x420.jpg 433w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 5830: Hadrian, 117-138. Aureus, 124/5. From the Ryan Collection, Glendining auction (1951), No. 1761. Very rare. About extremely fine. Estimate: 10,000 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212670" src="https://coinweek.com/wp-content/uploads/2022/10/05885a00.jpg" alt="" width="704" height="673" srcset="https://coinweek.com/wp-content/uploads/2022/10/05885a00.jpg 704w, https://coinweek.com/wp-content/uploads/2022/10/05885a00-275x263.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05885a00-696x665.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05885a00-439x420.jpg 439w" sizes="(max-width: 704px) 100vw, 704px"><img loading="lazy" class="aligncenter size-large wp-image-212671" src="https://coinweek.com/wp-content/uploads/2022/10/05885r00.jpg" alt="" width="640" height="613" srcset="https://coinweek.com/wp-content/uploads/2022/10/05885r00.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05885r00-275x264.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05885r00-438x420.jpg 438w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 5885: Lucius Verus, 161-169. Aureus, 163/4. From the Lambros Collection, Hirsch auction XXIX (1910), No. 1105. Very rare. Extremely fine. Estimate: 12,500 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212672" src="https://coinweek.com/wp-content/uploads/2022/10/05892a00.jpg" alt="" width="729" height="699" srcset="https://coinweek.com/wp-content/uploads/2022/10/05892a00.jpg 729w, https://coinweek.com/wp-content/uploads/2022/10/05892a00-275x264.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05892a00-696x667.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05892a00-438x420.jpg 438w" sizes="(max-width: 729px) 100vw, 729px"><img loading="lazy" class="aligncenter size-large wp-image-212673" src="https://coinweek.com/wp-content/uploads/2022/10/05892r00.jpg" alt="" width="640" height="636" srcset="https://coinweek.com/wp-content/uploads/2022/10/05892r00.jpg 716w, https://coinweek.com/wp-content/uploads/2022/10/05892r00-275x273.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05892r00-696x692.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05892r00-422x420.jpg 422w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 5892: Commodus, 177-192. Aureus, 178. Very rare. Extremely fine. Estimate: 12,500 euros</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-212675" src="https://coinweek.com/wp-content/uploads/2022/10/05902a00-1019x1024.jpg" alt="" width="640" height="643" srcset="https://coinweek.com/wp-content/uploads/2022/10/05902a00-1019x1024.jpg 1019w, https://coinweek.com/wp-content/uploads/2022/10/05902a00-275x275.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05902a00-768x771.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/05902a00-696x699.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05902a00-1068x1073.jpg 1068w, https://coinweek.com/wp-content/uploads/2022/10/05902a00-418x420.jpg 418w, https://coinweek.com/wp-content/uploads/2022/10/05902a00.jpg 1118w" sizes="(max-width: 640px) 100vw, 640px"><img loading="lazy" class="aligncenter size-large wp-image-212676" src="https://coinweek.com/wp-content/uploads/2022/10/05902r00-1024x1015.jpg" alt="" width="640" height="634" srcset="https://coinweek.com/wp-content/uploads/2022/10/05902r00-1024x1015.jpg 1024w, https://coinweek.com/wp-content/uploads/2022/10/05902r00-275x273.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05902r00-768x761.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/05902r00-696x690.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05902r00-1068x1058.jpg 1068w, https://coinweek.com/wp-content/uploads/2022/10/05902r00-424x420.jpg 424w, https://coinweek.com/wp-content/uploads/2022/10/05902r00.jpg 1122w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 5902: Pertinax, 193. Sestertius. Very rare. Fields slightly smoothed, otherwise extremely fine. Estimate: 10,000 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212678" src="https://coinweek.com/wp-content/uploads/2022/10/05916a00.jpg" alt="" width="771" height="688" srcset="https://coinweek.com/wp-content/uploads/2022/10/05916a00.jpg 771w, https://coinweek.com/wp-content/uploads/2022/10/05916a00-275x245.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05916a00-768x685.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/05916a00-696x621.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05916a00-471x420.jpg 471w" sizes="(max-width: 771px) 100vw, 771px"><img loading="lazy" class="aligncenter size-large wp-image-212679" src="https://coinweek.com/wp-content/uploads/2022/10/05916r00.jpg" alt="" width="640" height="564" srcset="https://coinweek.com/wp-content/uploads/2022/10/05916r00.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/05916r00-275x242.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05916r00-696x614.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05916r00-476x420.jpg 476w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 5916: Septimius Severus, 193-211. Aureus, 202-210. Very rare. About extremely fine. Estimate: 12,500 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212680" src="https://coinweek.com/wp-content/uploads/2022/10/05953a00.jpg" alt="" width="774" height="697" srcset="https://coinweek.com/wp-content/uploads/2022/10/05953a00.jpg 774w, https://coinweek.com/wp-content/uploads/2022/10/05953a00-275x248.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05953a00-768x692.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/05953a00-696x627.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05953a00-466x420.jpg 466w" sizes="(max-width: 774px) 100vw, 774px"><img loading="lazy" class="aligncenter size-large wp-image-212681" src="https://coinweek.com/wp-content/uploads/2022/10/05953r00.jpg" alt="" width="640" height="596" srcset="https://coinweek.com/wp-content/uploads/2022/10/05953r00.jpg 761w, https://coinweek.com/wp-content/uploads/2022/10/05953r00-275x256.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05953r00-696x648.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/05953r00-451x420.jpg 451w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 5953: Diva Iulia Domna. Denarius, 218. Very rare. Very fine / About extremely fine. Estimate: 750 euros</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-212682" src="https://coinweek.com/wp-content/uploads/2022/10/05967a00.jpg" alt="" width="540" height="504" srcset="https://coinweek.com/wp-content/uploads/2022/10/05967a00.jpg 540w, https://coinweek.com/wp-content/uploads/2022/10/05967a00-275x257.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/05967a00-450x420.jpg 450w" sizes="(max-width: 540px) 100vw, 540px"><img loading="lazy" class="aligncenter size-large wp-image-212683" src="https://coinweek.com/wp-content/uploads/2022/10/05967r00.jpg" alt="" width="514" height="534" srcset="https://coinweek.com/wp-content/uploads/2022/10/05967r00.jpg 514w, https://coinweek.com/wp-content/uploads/2022/10/05967r00-265x275.jpg 265w, https://coinweek.com/wp-content/uploads/2022/10/05967r00-404x420.jpg 404w" sizes="(max-width: 514px) 100vw, 514px"></p>
<p>No. 5967: Maximinus Thrax I, 235-238. Quinarius, 236/7. From Cahn auction 35 (1913), No. 493. Very rare. Extremely fine / About extremely fine. Estimate: 2,500 euros</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-212684" src="https://coinweek.com/wp-content/uploads/2022/10/06898a00-1024x975.jpg" alt="" width="640" height="609" srcset="https://coinweek.com/wp-content/uploads/2022/10/06898a00-1024x975.jpg 1024w, https://coinweek.com/wp-content/uploads/2022/10/06898a00-275x262.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/06898a00-768x732.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/06898a00-696x663.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/06898a00-1068x1017.jpg 1068w, https://coinweek.com/wp-content/uploads/2022/10/06898a00-441x420.jpg 441w, https://coinweek.com/wp-content/uploads/2022/10/06898a00.jpg 1327w" sizes="(max-width: 640px) 100vw, 640px"><img loading="lazy" class="aligncenter size-large wp-image-212685" src="https://coinweek.com/wp-content/uploads/2022/10/06898r00-1024x966.jpg" alt="" width="640" height="604" srcset="https://coinweek.com/wp-content/uploads/2022/10/06898r00-1024x966.jpg 1024w, https://coinweek.com/wp-content/uploads/2022/10/06898r00-275x260.jpg 275w, https://coinweek.com/wp-content/uploads/2022/10/06898r00-768x725.jpg 768w, https://coinweek.com/wp-content/uploads/2022/10/06898r00-696x657.jpg 696w, https://coinweek.com/wp-content/uploads/2022/10/06898r00-1068x1008.jpg 1068w, https://coinweek.com/wp-content/uploads/2022/10/06898r00-445x420.jpg 445w, https://coinweek.com/wp-content/uploads/2022/10/06898r00.jpg 1332w" sizes="(max-width: 640px) 100vw, 640px"></p>
<p>No. 6898: Burgundy. Sigismund, 516-524. Solidus on behalf of Iustinus I, after 518. Very rare. Extremely fine. Estimate: 10,000 euros</p>
<h3 style="color: #008080;">Sending Bids by Fax, Phone, and Email</h3>
<p>While online bidding is always available we also gladly accept your bids by:</p>
<p><strong>Fax</strong>: +49 541 96202 22<br><strong>Email</strong>: <a href="/cdn-cgi/l/email-protection#03706671756a6066436876666d6866712d6766" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="c7b4a2b5b1aea4a287acb2a2a9aca2b5e9a3a2">[email&#160;protected]</span></a><br><strong>Telephone</strong>: +49 541 96202 0</p>
<p>Please note: The likelihood of errors increases, if we do receive your bid shortly before the auction. We thus recommend sending your bids as early as possible.</p>
<p style="color: #800000; text-align: center;">* * *</p>
<p>To order catalogs, please contact K&uuml;nker, Nobbenburger Stra&szlig;e 4a, 49076 Osnabr&uuml;ck; phone: <strong>+49 541 962020</strong>, fax: <strong>+49 541 9620222</strong>; or via e-mail: <a href="/cdn-cgi/l/email-protection#81f2e4f3f7e8e2e4c1eaf4e4efeae4f3afe5e4" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="dfacbaada9b6bcba9fb4aabab1b4baadf1bbba">[email&#160;protected]</span></a>. You can access the auction catalogs online at <strong><a href="http://www.kuenker.de/?utm_source=coinweek" target="_blank" rel="noopener">www.kuenker.de</a></strong>. If you want to submit your bid from your computer at home, please remember to register for this service in good time.</p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"759251854f2681af","token":"b5326f44404948fc9281932e18266712","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body></html>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fcoinweek.com%2Fauctions-news%2Fancient-showpieces-from-kohlmoos-salton-collections-at-kunker%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ancient+Showpieces+From+K%C3%B6hlmoos%2C+Salton+Collections+at+K%C3%BCnker&url=https%3A%2F%2Fcoinweek.com%2Fauctions-news%2Fancient-showpieces-from-kohlmoos-salton-collections-at-kunker%2F&via=CoinWeek"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://coinweek.com/auctions-news/ancient-showpieces-from-kohlmoos-salton-collections-at-kunker/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://coinweek.com/auctions-news/ancient-showpieces-from-kohlmoos-salton-collections-at-kunker/&amp;media=https://coinweek.com/wp-content/uploads/2022/10/kuenker1022.jpg&description=Ancient+Showpieces+From+K%C3%B6hlmoos%2C+Salton+Collections+at+K%C3%BCnker" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ancient+Showpieces+From+K%C3%B6hlmoos%2C+Salton+Collections+at+K%C3%BCnker%20-%20https%3A%2F%2Fcoinweek.com%2Fauctions-news%2Fancient-showpieces-from-kohlmoos-salton-collections-at-kunker%2F"><i class="td-icon-whatsapp"></i></a>
</div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://coinweek.com/auctions-news/colonial-gold-rarities-highlight-the-stacks-bowers-winter-2022-auction/">Colonial, Gold Rarities Highlight the Stack’s Bowers Winter 2022 Auction</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://coinweek.com/auctions-news/featured-auctions/gadoury-monaco-auction-features-european-gold-rarities-certified-by-ngc/">Gadoury Monaco Auction Features European Gold Rarities Certified by NGC</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://coinweek.com/author/kunker-gmbh/">Künker GmbH</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Künker GmbH"></span><meta itemprop="datePublished" content="2022-10-12T14:34:05+00:00"><meta itemprop="dateModified" content="2022-10-12T14:34:05-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://coinweek.com/auctions-news/ancient-showpieces-from-kohlmoos-salton-collections-at-kunker/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://coinweek.com/wp-content/uploads/2017/09/New_logo_2017_b.gif"></span><meta itemprop="name" content="CoinWeek"></span><meta itemprop="headline " content="Ancient Showpieces From Köhlmoos, Salton Collections at Künker"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://coinweek.com/wp-content/uploads/2022/10/kuenker1022.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="350"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_2_634718a0ea97d_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_634718a0ea97d"><script>var block_td_uid_2_634718a0ea97d = new tdBlock();
block_td_uid_2_634718a0ea97d.id = "td_uid_2_634718a0ea97d";
block_td_uid_2_634718a0ea97d.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_634718a0ea97d_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":212568,"live_filter_cur_post_author":"88"}';
block_td_uid_2_634718a0ea97d.td_column_number = "3";
block_td_uid_2_634718a0ea97d.block_type = "td_block_related_posts";
block_td_uid_2_634718a0ea97d.post_count = "6";
block_td_uid_2_634718a0ea97d.found_posts = "13054";
block_td_uid_2_634718a0ea97d.header_color = "";
block_td_uid_2_634718a0ea97d.ajax_pagination_infinite_stop = "";
block_td_uid_2_634718a0ea97d.max_num_pages = "2176";
tdBlocksArray.push(block_td_uid_2_634718a0ea97d);
</script><h4 class="td-related-title"><a id="td_uid_3_634718a0ecbd5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_634718a0ea97d" href="#">RELATED ARTICLES</a><a id="td_uid_4_634718a0ecbd8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_634718a0ea97d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_634718a0ea97d class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/auctions-news/featured-auctions/gadoury-monaco-auction-features-european-gold-rarities-certified-by-ngc/" rel="bookmark" title="Gadoury Monaco Auction Features European Gold Rarities Certified by NGC"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2022/10/gad_feat-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2022/10/gad_feat-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2022/10/gad_feat-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gadoury Monaco Auction Features European Gold Rarities Certified by NGC" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/auctions-news/featured-auctions/gadoury-monaco-auction-features-european-gold-rarities-certified-by-ngc/" rel="bookmark" title="Gadoury Monaco Auction Features European Gold Rarities Certified by NGC">Gadoury Monaco Auction Features European Gold Rarities Certified by NGC</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/auctions-news/colonial-gold-rarities-highlight-the-stacks-bowers-winter-2022-auction/" rel="bookmark" title="Colonial, Gold Rarities Highlight the Stack’s Bowers Winter 2022 Auction"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2022/10/martinsydsb-218x150.png" srcset="https://coinweek.com/wp-content/uploads/2022/10/martinsydsb-218x150.png 218w, https://coinweek.com/wp-content/uploads/2022/10/martinsydsb-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Colonial, Gold Rarities Highlight the Stack’s Bowers Winter 2022 Auction" title="Colonial, Gold Rarities Highlight the Stack’s Bowers Winter 2022 Auction" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/auctions-news/colonial-gold-rarities-highlight-the-stacks-bowers-winter-2022-auction/" rel="bookmark" title="Colonial, Gold Rarities Highlight the Stack’s Bowers Winter 2022 Auction">Colonial, Gold Rarities Highlight the Stack’s Bowers Winter 2022 Auction</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/world-coins/circles-of-life-coin-from-cit-evokes-the-interconnectedness-of-nature/" rel="bookmark" title="Circles of Life Coin From CIT Evokes the Interconnectedness of Nature"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2022/10/citcirclesoflife-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2022/10/citcirclesoflife-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2022/10/citcirclesoflife-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Circles of Life Coin From CIT Evokes the Interconnectedness of Nature" title="Circles of Life Coin From CIT Evokes the Interconnectedness of Nature" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/world-coins/circles-of-life-coin-from-cit-evokes-the-interconnectedness-of-nature/" rel="bookmark" title="Circles of Life Coin From CIT Evokes the Interconnectedness of Nature">Circles of Life Coin From CIT Evokes the Interconnectedness of Nature</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/coins/error-coins/mike-byers-mint-error-news-unique-1973-s-proof-ike-dollar-mated-pair/" rel="bookmark" title="Mike Byers Mint Error News &#8211; Unique 1973-S Proof Ike Dollar Mated Pair"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2022/10/19732serror2-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2022/10/19732serror2-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2022/10/19732serror2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mike Byers Mint Error News - Unique 1973-S Proof Ike Dollar Mated Pair" title="Mike Byers Mint Error News &#8211; Unique 1973-S Proof Ike Dollar Mated Pair" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/coins/error-coins/mike-byers-mint-error-news-unique-1973-s-proof-ike-dollar-mated-pair/" rel="bookmark" title="Mike Byers Mint Error News &#8211; Unique 1973-S Proof Ike Dollar Mated Pair">Mike Byers Mint Error News &#8211; Unique 1973-S Proof Ike Dollar Mated Pair</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/coin-clubs/lecture-highlights-from-the-xvi-international-numismatic-congress/" rel="bookmark" title="Lecture Highlights From the XVI International Numismatic Congress"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2022/10/INC-JT-Fig1-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2022/10/INC-JT-Fig1-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2022/10/INC-JT-Fig1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lecture Highlights From the XVI International Numismatic Congress" title="Lecture Highlights From the XVI International Numismatic Congress" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/coin-clubs/lecture-highlights-from-the-xvi-international-numismatic-congress/" rel="bookmark" title="Lecture Highlights From the XVI International Numismatic Congress">Lecture Highlights From the XVI International Numismatic Congress</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/auctions-news/sedwick-treasure-world-u-s-coin-paper-money-auction-32-from-now-online/" rel="bookmark" title="Sedwick Treasure, World, U.S. Coin &#038; Paper Money Auction 32 From Now Online"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2022/10/dfwtreasure32-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2022/10/dfwtreasure32-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2022/10/dfwtreasure32-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sedwick Treasure, World, U.S. Coin &amp; Paper Money Auction 32 From Now Online" title="Sedwick Treasure, World, U.S. Coin &#038; Paper Money Auction 32 From Now Online" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/auctions-news/sedwick-treasure-world-u-s-coin-paper-money-auction-32-from-now-online/" rel="bookmark" title="Sedwick Treasure, World, U.S. Coin &#038; Paper Money Auction 32 From Now Online">Sedwick Treasure, World, U.S. Coin &#038; Paper Money Auction 32 From Now Online</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_634718a0ea97d" data-td_block_id="td_uid_2_634718a0ea97d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_634718a0ea97d" data-td_block_id="td_uid_2_634718a0ea97d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/auctions-news/ancient-showpieces-from-kohlmoos-salton-collections-at-kunker/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://coinweek.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<p class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap td-form-author">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='212568' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e5629ffff5" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="130" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_search"><div class="block-title"><span>CoinWeek Search</span></div><form method="get" class="td-search-form-widget" action="https://coinweek.com/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside class="widget widget_text"><div class="block-title"><span>Ancient Coin Partners</span></div> <div class="textwidget"><h3><strong><em>Ancient Coin Partners</em></strong></h3>
<ul>
<li><strong><a style="color: #0000ff;" href="https://www.coinweek.com/atlas-numismatics/">Atlas Numismatics</a> </strong></li>
<li><strong><a style="color: #0000ff;" href="https://www.aucm.com/inventory/ancients.html">AU Capital Management</a> </strong></li>
<li><strong><a style="color: #0000ff;" href="https://www.hjbltd.com/?utm_source=coinweek&#038;utm_medium=ad&#038;utm_campaign=coinweek">Harlan J. Berk Ltd.</a> </strong></li>
<li><strong><a style="color: #0000ff;" href="https://coinweek.com/bullion-shark/" target="_blank" rel="noopener">Bullion Shark</a></strong></li>
<li><span style="color: #0000ff;"><strong><a style="color: #0000ff;" href="https://coinweek.com/kunker-auctions/" target="_blank" rel="noopener">Künker Auction Sales</a></strong></span></li>
<li><strong><a style="color: #0000ff;" href="https://www.coinweek.com/ngc/">NGC Ancients</a> </strong></li>
<li><strong><a style="color: #0000ff;" href="https://www.stacksbowers.com/Pages/Home.aspx">Stacks Bowers</a></strong></li>
<li><a style="color: #0000ff;" href="https://coinweek.com/tauler-and-fau-auctions/" target="_blank" rel="noopener noreferrer"><strong>Tauler &amp; Fau Auctions</strong></a></li>
</ul>
</div>
</aside><aside class="widget_text widget widget_custom_html"><div class="block-title"><span>Site Advertiser</span></div><div class="textwidget custom-html-widget"><center><div id="80541-3"><script src="//ads.themoneytizer.com/s/gen.js"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=80541&formatId=3"></script></div></center></div></aside><aside class="widget_text widget widget_custom_html"><div class="block-title"><span>Ancient Coin Sponsors</span></div><div class="textwidget custom-html-widget"><div class="a-single a-231"><a href="http://www.aucm.com/?utm_source=coinweek&utm_medium=ad&utm_campaign=coinweek" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2021/05/aucm_ancients.png"></a></div>
<div class="a-single a-761"><a href="https://www.hjbltd.com/?utm_source=coinweek&utm_medium=ad&utm_campaign=coinweek" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2021/07/July21.png" width="325" height="300"></a></div>
<div class="a-single a-663"><a href="https://rarecoingallery.com/ancients-2/" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2020/04/ancients_30k.jpg" < a></div>

<div class="a-single a-486"><a href="http://atlasnumismatics.com/" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://www.coinweek.com/wp-content/uploads/2017/01/atlas-1.gif" < a></div>
<div class="a-single a-510"><a href="https://www.ngccoin.com/specialty-services/ancient-coins/?utm_source=coinweek&utm_medium=banner&utm_campaign=author_profile&utm_content=ancients_learn_more_1" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2022/09/22-CCGPA-1256_3294_NGC_WebBanner_Ancients_CoinWeek_325x300_c1_v1.jpg"></a></div>
<div class="a-single a-592"><a href="https://www.kuenker.de/en/?utm_source=CoinWeek&utm_medium=ad&utm_content=Kunker" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2020/07/Kunker_brand-a.jpg"></a></div>
<div class="a-single a-712"><a href="https://rarecoingallery.com/inventory/ancient-coins/" target="_blank" rel="noopener"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2020/12/Aureus-2.jpg"></a></div>
</div></aside> </div>
</div>
</div> 
</article> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<aside class="widget widget_themoneytizer_widget"><div class="block-title"><span>More off site content</span></div><div class="outbrain-tm" id="80541-16"><script src="//ads.themoneytizer.com/s/gen.js"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=80541&formatId=16"></script></div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div id="80541-28"><script src="//ads.themoneytizer.com/s/gen.js"></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=80541&formatId=28"></script></div></center></div></aside><aside class="widget widget_text"> <div class="textwidget"><div><center><img src="https://coinweek.com/images/cw_logo_footer.jpg" /><b>LLC. Copyright © 1995-2022</b> All rights reserved. No portion of this site may be reproduced or copied without Written Permission</center></div>
<div><center>PO Box 338 Silver Springs, Florida 34488 | PO Box 6450 Glen Allen, VA 23060| Office 434-327-0550 | Email:<a style="color: #0000ff;" href="/cdn-cgi/l/email-protection#7635191f182113131d36111b171f1a5815191b" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="7635191f182113131d36111b171f1a5815191b">[email&#160;protected]</span></a></center></div>
<hr />
<div><center><br />
<span style="color: navy; font-size: 16px;"><a href="https://coinweek.com/about-us/"><span style="color: blue; font-size: 16px;">ABOUT COINWEEK</span></a> | <a href=" https://coinweek.com/advertising-2022/"><span style="color: blue; font-size: 16px;">ADVERTISING</span></a> | <a href="https://coinweek.com/coin-giveaway/"><span style="color: blue; font-size: 16px;">WEEKLY COIN GIVEAWAY</span></a>  | <a href="https://coinweek.com/coinweek-newsletter-subscribe/"><span style="color: blue; font-size: 16px;">NEWSLETTER</span></a> | <a href="https://coinweek.com/coinweek-terms-of-use-disclaimers-copyright-and-privacy-policies/"><span style="color: blue; font-size: 16px;">TERMS OF USE</span></a></span></center></div>
<p><span style="color: grey; font-size: 12px;">2022 © DISCLAIMER: All content within CoinWeek.com is presented for informational purposes only, with no guarantee of accuracy. All News, Articles, Commentary and Opinions are contributed by the author(s), with or without compensation, who are solely responsible for the content, and do not represent CoinWeek Management. CoinWeek does not buy or sell coins or numismatic material and No endorsement or affiliation to or from CoinWeek.com is made.</span></p>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.header-search-wrap {
display: none;
}

.td-header-top-menu ul li, .td-header-top-menu ol li, .td-header-top-menu .td-social-icon-wrap .td-icon-font {
line-height: 40px;
}

.td-header-top-menu a, .top-header-menu li a:hover {
    color: #0000ff;
}

.td-footer-wrapper {
    background-color: #FFFFFF;
    color: #000000;
    padding-bottom: 20px;
    padding-top: 5px;
    position: relative;
}

.td-main-page-wrap {
    padding-top: 20px;
}
.td-main-content-wrap {
    padding-bottom: 5px;
}

.td_module_8 {
    border-bottom: 1px dashed #82C1D8;
    margin-bottom: 5px;
    padding-bottom: 5px;
}

.td-header-style-10 .td-logo-wrap-full .td-logo {
    line-height: 130px;
}

.td-page-content blockquote p, .td-post-content blockquote p, .wpb_text_column blockquote p, .td_block_text_with_title blockquote p, .bbpress blockquote p, .woocommerce #tab-description blockquote p, .mce-content-body blockquote p, .comment-content blockquote p {
    color: #4db2ec;
    font-family: "Roboto",sans-serif;
    font-size: 20px;
    font-style: italic;
    font-weight: 400;
    line-height: 40px;
    overflow-wrap: break-word;
    text-align: center;
    text-transform: uppercase;
}


</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1752366755050598', {
    "em": "scott@coinweek.com",
    "fn": "Scott",
    "ln": "Purvis"
}, {
    "agent": "wordpress-5.5.1-1.7.5"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "5.5.1",
    "pluginVersion": "1.7.5"
});


if(typeof jQuery != 'undefined') {
  jQuery(document).ready(function($){
    jQuery('body').on('added_to_cart', function(event) {

      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });

    });
  });
}
</script><script type='text/javascript' src='https://coinweek.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/swiped-events.min.js?ver=1.1.4' id='swiped-events-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='ditty-news-ticker-js-extra'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/ditty-news-ticker/legacy/inc/static/js/ditty-news-ticker.min.js?ver=3.0.28' id='ditty-news-ticker-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/coinweek.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5' id='td-site-js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/comment-reply.min.js?ver=4c96cc2f7b727aafe36a4e5b89bd386c' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=4c96cc2f7b727aafe36a4e5b89bd386c' async='async' id='remote_sdk-js'></script>
<script defer type='text/javascript' src='https://coinweek.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664390004' id='akismet-frontend-js'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://coinweek.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://coinweek.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-121').gslider({groupid:121,speed:5000,repeat_impressions:'N'});
	jQuery('.g-219').gslider({groupid:219,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-222').gslider({groupid:222,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-223').gslider({groupid:223,speed:5000,repeat_impressions:'Y'});
	jQuery('.g-225').gslider({groupid:225,speed:5000,repeat_impressions:'Y'});
	jQuery('.g-226').gslider({groupid:226,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-249').gslider({groupid:249,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-250').gslider({groupid:250,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-252').gslider({groupid:252,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-254').gslider({groupid:254,speed:6000,repeat_impressions:'N'});
	jQuery('.g-389').gslider({groupid:389,speed:10000,repeat_impressions:'Y'});
}});
</script>

</body>
</html>