<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/adZFzppwFHdLhTo5teESpnpfQ7k.js"></script><link rel="pingback" href="https://coinweek.com/xmlrpc.php" />
<meta property="og:image" content="https://coinweek.com/wp-content/uploads/2020/07/1793strawberrya.jpg" /><meta name="author" content="Stack's Bowers">

<title>Historic 1793 Strawberry Leaf Cent Could Bring Over Half-Million Dollars at Auction</title>
<meta name="description" content="In the Rarities Night Session of the upcoming August 2020 auction, Stack&#039;s Bowers presents the finest known 1793 Strawberry Leaf cent." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://coinweek.com/us-coins/historic-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Historic 1793 Strawberry Leaf Cent Could Bring Over Half-Million Dollars at Auction" />
<meta property="og:description" content="In the Rarities Night Session of the upcoming August 2020 auction, Stack&#039;s Bowers presents the finest known 1793 Strawberry Leaf cent." />
<meta property="og:url" content="https://coinweek.com/us-coins/historic-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction/" />
<meta property="og:site_name" content="CoinWeek" />
<meta property="article:publisher" content="https://www.facebook.com/CoinWeek" />
<meta property="article:published_time" content="2020-07-21T11:45:44+00:00" />
<meta property="article:modified_time" content="2020-07-21T11:54:00+00:00" />
<meta property="og:image" content="https://coinweek.com/wp-content/uploads/2020/07/1793strawberrya.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@CoinWeek" />
<meta name="twitter:site" content="@CoinWeek" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://coinweek.com/#website","url":"https://coinweek.com/","name":"CoinWeek","description":"Coin News, Coin Collecting and Numismatic Articles","potentialAction":[{"@type":"SearchAction","target":"https://coinweek.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://coinweek.com/us-coins/historic-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction/#primaryimage","inLanguage":"en-US","url":"https://coinweek.com/wp-content/uploads/2020/07/1793strawberrya.jpg","width":700,"height":350},{"@type":"WebPage","@id":"https://coinweek.com/us-coins/historic-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction/#webpage","url":"https://coinweek.com/us-coins/historic-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction/","name":"Historic 1793 Strawberry Leaf Cent Could Bring Over Half-Million Dollars at Auction","isPartOf":{"@id":"https://coinweek.com/#website"},"primaryImageOfPage":{"@id":"https://coinweek.com/us-coins/historic-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction/#primaryimage"},"datePublished":"2020-07-21T11:45:44+00:00","dateModified":"2020-07-21T11:54:00+00:00","author":{"@id":"https://coinweek.com/#/schema/person/5008a62891ffc3180cb5c191fb301a25"},"description":"In the Rarities Night Session of the upcoming August 2020 auction, Stack's Bowers presents the finest known 1793 Strawberry Leaf cent.","breadcrumb":{"@id":"https://coinweek.com/us-coins/historic-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://coinweek.com/us-coins/historic-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction/"]}]},{"@type":"BreadcrumbList","@id":"https://coinweek.com/us-coins/historic-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://coinweek.com/","url":"https://coinweek.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://coinweek.com/us-coins/historic-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction/","url":"https://coinweek.com/us-coins/historic-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction/","name":"Historic 1793 Strawberry Leaf Cent Could Bring Over Half-Million Dollars at Auction"}}]},{"@type":["Person"],"@id":"https://coinweek.com/#/schema/person/5008a62891ffc3180cb5c191fb301a25","name":"Stack's Bowers"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CoinWeek &raquo; Feed" href="https://coinweek.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CoinWeek &raquo; Comments Feed" href="https://coinweek.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CoinWeek &raquo; Historic 1793 Strawberry Leaf Cent Could Bring Over Half-Million Dollars at Auction Comments Feed" href="https://coinweek.com/us-coins/historic-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/coinweek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=cd25bc4c98206dce82a3e3f6dd8379ba"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailigen_css-css' href='https://coinweek.com/wp-content/plugins/mailigen-widget/css/mailigen.css?ver=cd25bc4c98206dce82a3e3f6dd8379ba' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://coinweek.com/wp-includes/css/dist/block-library/style.min.css?ver=cd25bc4c98206dce82a3e3f6dd8379ba' type='text/css' media='all' />
<link rel='stylesheet' id='wpcdt-public-css-css' href='https://coinweek.com/wp-content/plugins/countdown-timer-ultimate/assets/css/wpcdt-timecircles.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css' href='https://coinweek.com/wp-content/plugins/ditty-news-ticker/inc/static/libs/fontastic/styles.css?ver=2.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css' href='https://coinweek.com/wp-content/plugins/ditty-news-ticker/inc/static/css/style.css?ver=1594914759' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=cd25bc4c98206dce82a3e3f6dd8379ba' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=cd25bc4c98206dce82a3e3f6dd8379ba' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://coinweek.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://coinweek.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://coinweek.com/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://coinweek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/mailigen-widget/js/mailigen.js?ver=cd25bc4c98206dce82a3e3f6dd8379ba'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarouselskins.js?ver=2.6'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/wonderplugin-carousel/engine/wonderplugincarousel.js?ver=2.6'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginsliderskins.js?ver=2.4'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/wonderplugin-slider/engine/wonderpluginslider.js?ver=2.4'></script>
<link rel='https://api.w.org/' href='https://coinweek.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://coinweek.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://coinweek.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://coinweek.com/?p=172878' />
<link rel="alternate" type="application/json+oembed" href="https://coinweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoinweek.com%2Fus-coins%2Fhistoric-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://coinweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcoinweek.com%2Fus-coins%2Fhistoric-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-121 { margin:0px 0px 0px 0px;width:100%; max-width:325px; height:100%; max-height:310px; }
	.g-150 { margin:1px 1px 1px 1px; }
	.g-152 { margin:1px 1px 1px 1px; }
	.g-170 { width:100%; max-width:125px; height:100%; max-height:125px; margin: 0 auto; }
	.g-205 { min-width:0px; max-width:325px; }
	.b-205 { margin:0px 0px 0px 0px; }
	.g-210 { min-width:0px; max-width:325px; }
	.b-210 { margin:0px 0px 0px 0px; }
	.g-211 { min-width:0px; max-width:325px; }
	.b-211 { margin:0px 0px 0px 0px; }
	.g-212 { min-width:0px; max-width:325px; }
	.b-212 { margin:0px 0px 0px 0px; }
	.g-213 { min-width:0px; max-width:325px; }
	.b-213 { margin:0px 0px 0px 0px; }
	.g-214 { margin:0px 0px 0px 0px; width:100%; max-width:325px; height:100%; max-height:300px; }
	.g-216 { min-width:0px; max-width:325px; }
	.b-216 { margin:0px 0px 0px 0px; }
	.g-217 { margin:0px 0px 0px 0px;width:100%; max-width:325px; height:100%; max-height:300px; }
	.g-219 { margin:0px 0px 0px 0px;width:100%; max-width:325px; height:100%; max-height:300px; }
	.g-220 { min-width:0px; max-width:325px; }
	.b-220 { margin:0px 0px 0px 0px; }
	.g-221 { margin:0px 0px 0px 0px;width:100%; max-width:325px; height:100%; max-height:300px; }
	.g-222 { margin:0px 0px 0px 0px; width:100%; max-width:325px; height:100%; max-height:300px; }
	.g-223 { margin:0px 0px 0px 0px;width:100%; max-width:325px; height:100%; max-height:300px; }
	.g-224 { min-width:0px; max-width:325px; }
	.b-224 { margin:0px 0px 0px 0px; }
	.g-225 { margin:0px 0px 0px 0px;width:100%; max-width:325px; height:100%; max-height:300px; }
	.g-226 { margin:0px 0px 0px 0px; width:100%; max-width:325px; height:100%; max-height:300px; }
	.g-227 { min-width:0px; max-width:325px; }
	.b-227 { margin:0px 0px 0px 0px; }
	.g-228 { min-width:0px; max-width:325px; }
	.b-228 { margin:0px 0px 0px 0px; }
	.g-229 { min-width:0px; max-width:325px; }
	.b-229 { margin:0px 0px 0px 0px; }
	.g-230 { min-width:0px; max-width:325px; }
	.b-230 { margin:0px 0px 0px 0px; }
	.g-231 { min-width:0px; max-width:325px; }
	.b-231 { margin:0px 0px 0px 0px; }
	.g-233 { min-width:0px; max-width:325px; }
	.b-233 { margin:0px 0px 0px 0px; }
	.g-234 { min-width:0px; max-width:328px; }
	.b-234 { margin:0px 0px 0px 0px; }
	.g-235 { margin:0px 0px 0px 0px;width:100%; max-width:325px; height:100%; max-height:300px; }
	.g-237 { min-width:0px; max-width:325px; }
	.b-237 { margin:0px 0px 0px 0px; }
	.g-238 { min-width:0px; max-width:325px; }
	.b-238 { margin:0px 0px 0px 0px; }
	.g-239 { min-width:0px; max-width:325px; }
	.b-239 { margin:0px 0px 0px 0px; }
	.g-240 { min-width:0px; max-width:325px; }
	.b-240 { margin:0px 0px 0px 0px; }
	.g-241 { min-width:0px; max-width:325px; }
	.b-241 { margin:0px 0px 0px 0px; }
	.g-242 { min-width:0px; max-width:325px; }
	.b-242 { margin:0px 0px 0px 0px; }
	.g-243 { min-width:0px; max-width:325px; }
	.b-243 { margin:0px 0px 0px 0px; }
	.g-244 { min-width:0px; max-width:325px; }
	.b-244 { margin:0px 0px 0px 0px; }
	.g-245 { min-width:0px; max-width:325px; }
	.b-245 { margin:0px 0px 0px 0px; }
	.g-247 { margin:0px 0px 0px 0px;width:100%; max-width:325px; height:100%; max-height:300px; }
	.g-249 { margin:0px 0px 0px 0px;width:100%; max-width:325px; height:100%; max-height:300px; }
	.g-250 { margin:0px 0px 0px 0px;width:100%; max-width:325px; height:100%; max-height:300px; }
	.g-252 { margin:0px 0px 0px 0px;width:100%; max-width:125px; height:100%; max-height:125px; }
	.g-254 { margin:0px 0px 0px 0px;width:100%; max-width:325px; height:100%; max-height:300px; }
	.g-268 {  margin: 0 auto; }
	.g-271 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style>.mtphr-dnt-inline-title { float: left; padding-right: 5px; } .mtphr-dnt-tick-container { position: relative; overflow: hidden; } .mtphr-dnt-tick { display: none; position: absolute; white-space: nowrap; margin: 0; font-size:14px; font-family:Gill Sans, sans-serif; }</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1752366755050598', {}, {
    "agent": "wordpress-5.4.2-1.7.5"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "5.4.2",
    "pluginVersion": "1.7.5"
});

<!-- Support AJAX add to cart -->
if(typeof jQuery != 'undefined') {
  jQuery(document).ready(function($){
    jQuery('body').on('added_to_cart', function(event) {

      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });

    });
  });
}
<!-- End Support AJAX add to cart -->

</script>




<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1752366755050598&ev=PageView&noscript=1"/>
</noscript>


<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://coinweek.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://coinweek.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://coinweek.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '82b0258f-153c-4237-b84f-2cabccbf0da2';
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://coinweek.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4cbbb6e8-691d-4369-88f4-1bdd9ac43935";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/coinweek.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="https:\/\/coinweek.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>
    

body {
	background-color:#dbb220;
}
.td-sub-footer-container {
        background-color: #dbb932;
    }
</style>
<link rel="icon" href="https://coinweek.com/wp-content/uploads/2019/06/cropped-iqcw-32x32.png" sizes="32x32" />
<link rel="icon" href="https://coinweek.com/wp-content/uploads/2019/06/cropped-iqcw-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://coinweek.com/wp-content/uploads/2019/06/cropped-iqcw-180x180.png" />
<meta name="msapplication-TileImage" content="https://coinweek.com/wp-content/uploads/2019/06/cropped-iqcw-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-170892332-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-170892332-1');
</script>
<script data-ad-client="ca-pub-5424398529072217" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-172878 single-format-standard historic-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction single_template_2 wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.coinweek.com/facebook" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.twitter.com/coinweek" title="Twitter">
 <i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.youtube.com/coinweek" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-150501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-150501"><a href="https://www.coinweek.com"><img src="https://coinweek.com/wp-content/uploads/2019/04/home.jpg"></a></li>
<li id="menu-item-119317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119317"><a href="https://coinweek.com/category/us-coins/">US Coins</a></li>
<li id="menu-item-119293" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119293"><a href="https://coinweek.com/category/auctions-news/">Auctions</a></li>
<li id="menu-item-172255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172255"><a href="https://coinweek.com/ancients-home/">Ancients</a></li>
<li id="menu-item-119316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119316"><a href="https://coinweek.com/category/bullion-report/">Bullion</a></li>
<li id="menu-item-119291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119291"><a href="https://coinweek.com/category/modern-coins/">Modern</a></li>
<li id="menu-item-119318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119318"><a href="https://coinweek.com/category/world-coins/">World</a></li>
<li id="menu-item-161225" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161225"><a href="https://supplies.coinweek.com/"><font color="#CC0000">Supplies</font></a></li>
<li id="menu-item-119296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119296"><a href="https://coinweek.com/category/coinweek-podcast/">Podcasts <img src="https://coinweek.com/wp-content/uploads/2020/01/pcgs_shield2.gif"></a></li>
<li id="menu-item-119301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119301"><a href="https://coinweek.com/category/recent-articles-video/">More&#8230;..<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-119314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119314"><a href="https://coinweek.com/category/paper-money-2/">Paper Money</a></li>
<li id="menu-item-132830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132830"><a href="https://coinweek.com/category/coin-clubs/">Clubs &#038; Organizations</a></li>
<li id="menu-item-119283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119283"><a href="https://coinweek.com/category/coins/coin-collecting-strategies-2/">Strategies</a></li>
<li id="menu-item-119292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119292"><a href="https://coinweek.com/category/coin-shows/">Shows</a></li>
<li id="menu-item-132829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132829"><a href="https://coinweek.com/category/education/coin-grading/">Coin Grading</a></li>
<li id="menu-item-119280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119280"><a href="https://coinweek.com/category/counterfeits/">Counterfeits</a></li>
<li id="menu-item-119287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119287"><a href="https://coinweek.com/category/coins/treasure-2/">Treasure</a></li>
<li id="menu-item-119299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119299"><a href="https://coinweek.com/category/prices/iq/">CoinWeek IQ</a></li>
<li id="menu-item-126147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126147"><a href="https://coinweek.com/coinweek-event-calendar/">Events Calendar</a></li>
<li id="menu-item-126139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126139"><a href="https://coinweek.com/dealers-companies/">Dealers &#038; Companies</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://coinweek.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-10">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-150479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-150479"><a href="https://www.coinweek.com"><b><font color="#0000ff"><u>Home Page</u></font></b></a></li>
<li id="menu-item-119329" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119329"><a href="https://coinweek.com/about-us/">About Us</a></li>
<li id="menu-item-171963" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-171963"><a href="https://coinweek.com/advertising-2020/">Advertising 2020</a></li>
<li id="menu-item-119173" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119173"><a href="https://coinweek.com/partner-page-program/">Partner Pages</a></li>
<li id="menu-item-119341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-119341"><a href="https://coinweek.com/coinweek-terms-of-use-disclaimers-copyright-and-privacy-policies/">Terms of Use</a></li>
<li id="menu-item-119161" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119161"><a href="https://coinweek.com/contact/">Contact</a></li>
<li id="menu-item-119165" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-119165"><a href="http://www.facebook.com/coinweek"><img src="https://coinweek.com/images/icons/fb.png" style="margin-left: 4px; margin-right: 4px; margin-top: 10px; margin-bottom: 0px; float: right; width: 18px; height: 18px;" /></a></li>
<li id="menu-item-119166" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-119166"><a href="https://twitter.com/CoinWeek"><img src="https://coinweek.com/images/icons/tw.png" style="margin-left: 4px; margin-right: 4px; margin-top: 10px; margin-bottom: 0px; float: right; width: 18px; height: 18px;" /></a></li>
<li id="menu-item-119167" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-119167"><a href="https://www.youtube.com/coinweek"><img src="https://coinweek.com/images/icons/yt.png" style="margin-left: 4px; margin-right: 4px; margin-top: 10px; margin-bottom: 0px; float: right; width: 18px; height: 18px;" /></a></li>
<li id="menu-item-125249" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-125249"><a href="https://www.instagram.com/coinweek/"><img src="https://coinweek.com/images/icons/ins.png" style="margin-left: 4px; margin-right: 4px; margin-top: 10px; margin-bottom: 0px; float: right; width: 18px; height: 18px;" /></a></li>
</ul></div></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://coinweek.com/">
<img src="https://coinweek.com/wp-content/uploads/2017/09/New_logo_2017_b.gif" alt="" />
<span class="td-visual-hidden">CoinWeek</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://coinweek.com/">
<img src="https://coinweek.com/wp-content/uploads/2017/09/New_logo_2017_b.gif" alt="" />
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-150501"><a href="https://www.coinweek.com"><img src="https://coinweek.com/wp-content/uploads/2019/04/home.jpg"></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-119317"><a href="https://coinweek.com/category/us-coins/">US Coins</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-119293"><a href="https://coinweek.com/category/auctions-news/">Auctions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-172255"><a href="https://coinweek.com/ancients-home/">Ancients</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119316"><a href="https://coinweek.com/category/bullion-report/">Bullion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119291"><a href="https://coinweek.com/category/modern-coins/">Modern</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119318"><a href="https://coinweek.com/category/world-coins/">World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-161225"><a href="https://supplies.coinweek.com/"><font color="#CC0000">Supplies</font></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119296"><a href="https://coinweek.com/category/coinweek-podcast/">Podcasts <img src="https://coinweek.com/wp-content/uploads/2020/01/pcgs_shield2.gif"></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-119301"><a href="https://coinweek.com/category/recent-articles-video/">More&#8230;..</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119314"><a href="https://coinweek.com/category/paper-money-2/">Paper Money</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-132830"><a href="https://coinweek.com/category/coin-clubs/">Clubs &#038; Organizations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119283"><a href="https://coinweek.com/category/coins/coin-collecting-strategies-2/">Strategies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119292"><a href="https://coinweek.com/category/coin-shows/">Shows</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-132829"><a href="https://coinweek.com/category/education/coin-grading/">Coin Grading</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119280"><a href="https://coinweek.com/category/counterfeits/">Counterfeits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119287"><a href="https://coinweek.com/category/coins/treasure-2/">Treasure</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119299"><a href="https://coinweek.com/category/prices/iq/">CoinWeek IQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-126147"><a href="https://coinweek.com/coinweek-event-calendar/">Events Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126139"><a href="https://coinweek.com/dealers-companies/">Dealers &#038; Companies</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://coinweek.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-2">
<article id="post-172878" class="post-172878 post type-post status-publish format-standard has-post-thumbnail hentry category-auctions-news category-copper-coins category-dealers-companies category-early-american-coppers category-error-coins category-recent-articles-video category-stacks-bowers category-stacks-bowers-dealers category-us-coin-auctions category-us-coins tag-1793-large-cents tag-auction-highlights tag-early-american-coppers tag-early-us-coins tag-errors-varieties tag-esm-collection tag-frog-run-farm-collection tag-james-mccartney tag-large-cents tag-lorin-g-parmelee tag-rarities-night tag-roscoe-e-staples tag-stacks-bowers tag-stacks-bowers-auction tag-strawberry-leaf tag-thomas-hall tag-us-coin-auctions tag-us-coins tag-us-copper-coins tag-virgil-brand" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://coinweek.com/">
<span itemprop="name">Home</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in US Coins" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://coinweek.com/category/us-coins/">
<span itemprop="name">US Coins</span> </a> <meta itemprop="position" content="2"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Early American Coppers" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://coinweek.com/category/us-coins/early-american-coppers/">
<span itemprop="name">Early American Coppers</span> </a> <meta itemprop="position" content="3"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Historic 1793 Strawberry Leaf Cent Could Bring Over Half-Million Dollars at Auction</span></div></div>
<ul class="td-category"><li class="entry-category"><a style="background-color:#446370; color:#fff; border-color:#446370;" href="https://coinweek.com/category/auctions-news/">Auctions</a></li><li class="entry-category"><a style="background-color:#1e73be; color:#fff; border-color:#1e73be;" href="https://coinweek.com/category/us-coins/">US Coins</a></li><li class="entry-category"><a href="https://coinweek.com/category/us-coins/copper-coins/">Copper Coins</a></li><li class="entry-category"><a style="background-color:#1e73be; color:#fff; border-color:#1e73be;" href="https://coinweek.com/category/dealers-companies/">Dealers and Companies</a></li><li class="entry-category"><a href="https://coinweek.com/category/us-coins/early-american-coppers/">Early American Coppers</a></li><li class="entry-category"><a href="https://coinweek.com/category/coins/">Coins</a></li><li class="entry-category"><a href="https://coinweek.com/category/coins/error-coins/">Errors &amp; Varieties</a></li><li class="entry-category"><a style="background-color:#d1d1d1; color:rgba(0, 0, 0, 0.9); border-color:#d1d1d1;" href="https://coinweek.com/category/recent-articles-video/">Recent Articles &amp; Video</a></li><li class="entry-category"><a href="https://coinweek.com/category/dealers-companies/stacks-bowers-dealers/">Stacks Bowers</a></li><li class="entry-category"><a href="https://coinweek.com/category/us-coins/us-coin-auctions/">US Coin Auctions</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Historic 1793 Strawberry Leaf Cent Could Bring Over Half-Million Dollars at Auction</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://coinweek.com/author/stacks-bowers/">Stack's Bowers</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-21T07:45:44+00:00">July 21, 2020</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-172878">1408</span></div> <div class="td-post-comments"><a href="https://coinweek.com/us-coins/historic-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fcoinweek.com%2Fus-coins%2Fhistoric-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Historic+1793+Strawberry+Leaf+Cent+Could+Bring+Over+Half-Million+Dollars+at+Auction&url=https%3A%2F%2Fcoinweek.com%2Fus-coins%2Fhistoric-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction%2F&via=CoinWeek"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://coinweek.com/us-coins/historic-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://coinweek.com/us-coins/historic-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction/&amp;media=https://coinweek.com/wp-content/uploads/2020/07/1793strawberrya.jpg&description=Historic+1793+Strawberry+Leaf+Cent+Could+Bring+Over+Half-Million+Dollars+at+Auction" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Historic+1793+Strawberry+Leaf+Cent+Could+Bring+Over+Half-Million+Dollars+at+Auction%20-%20https%3A%2F%2Fcoinweek.com%2Fus-coins%2Fhistoric-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<p><img class="aligncenter wp-image-172906 size-full" src="https://coinweek.com/wp-content/uploads/2020/07/1793strawberrya.jpg" alt="Historic 1793 Strawberry Leaf Cent Could Bring Over a Half-Million Dollars at Auction" width="700" height="350" srcset="https://coinweek.com/wp-content/uploads/2020/07/1793strawberrya.jpg 700w, https://coinweek.com/wp-content/uploads/2020/07/1793strawberrya-275x138.jpg 275w, https://coinweek.com/wp-content/uploads/2020/07/1793strawberrya-696x348.jpg 696w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p>By <strong>James McCartney</strong> – <em>Senior Numismatist</em>, <strong><a href="https://coinweek.com/stacks-bowers/" target="_blank" rel="noopener noreferrer">Stack’s Bowers</a></strong> &#8230;&#8230;<br />
&nbsp;</p>
<p><strong>Stack’s Bowers Galleries</strong> is thrilled to offer the finest known example of the <strong><a href="https://auctions.stacksbowers.com/lots/view/3-NKRTO/1793-flowing-hair-cent-wreath-reverse-nc-3-rarity-8-strawberry-leaf-vg-10-pcgs?utm_source=coinweek" target="_blank" rel="noopener noreferrer">1793 Strawberry Leaf Cent</a></strong> in their <strong><a href="https://auctions.stacksbowers.com/?utm_source=coinweek" target="_blank" rel="noopener noreferrer">August 2020 Las Vegas Auction</a></strong>​, presented as part of the <strong>ESM Collection of United States Large Cents</strong>.</p>
<p>First purchased for $77.50 in 1877, this early cent could bring more than $500,000 in the <strong>Rarities Night Session</strong>, to be held on the evening of August 6.</p>
<p>Among the 348 die varieties of early U.S. large cents numbered by specialist Dr. <strong>William Sheldon</strong>, no variety captures the imagination of specialists so much as the 1793 Strawberry Leaf cent. Only four specimens are known, all of which are well worn, a fact that contributes to the mystery and desirability that surrounds them.</p>
<p>In the August sale, <strong><a href="https://coinweek.com/stacks-bowers/" target="_blank" rel="noopener noreferrer">Stack’s Bowers Galleries</a></strong> is offering the finest known of these four, which has been graded Very Good-10 by <strong>PCGS</strong>. Researcher <strong><a href="https://coinweek.com/editors-choice/confronting-breen/" target="_blank" rel="noopener noreferrer">Walter Breen</a></strong> noted in a 1959 article that this specimen is &#8220;the only strawberry leaf coin with all four numerals of the date legible,&#8221; allowing for the easiest comparison of the very strong similarity between these digits and the punches used on other 1793 Wreath cent varieties. Both sides of this coin are finely and evenly granular, the devices and peripheries a medium shade of brown that contrasts with the deeper dark brown toning present in the fields.</p>
<p>In addition to ranking as the finest known, it is also the most historic survivor of this variety.</p>
<p>It was purchased at auction by famous <strong>Boston</strong> bean-baker <strong>Lorin G. Parmelee</strong> in October 1877 for $77.50 and was sold alongside his entire collection at auction in 1890, where it realized $79. It went on to be owned by several significant collectors throughout the late-19th and early-20th centuries including Bostonian Dr. <strong>Thomas Hall</strong> and <strong>Virgil Brand</strong> of <strong>Chicago</strong>.</p>
<p>In May 1941 it quietly sold to a nearly unknown collector from <strong>Maine</strong>, <strong>Roscoe E. Staples</strong>, for $2,750. Roscoe Staples, a successful businessman, joined the <strong>Maine National Guard</strong> in 1934 and embarked for the <strong>Pacific</strong> theater in fall 1942. While his troops were actively engaged in taking the <strong>Munda</strong> airfield from the remaining Japanese forces in 1943, then-Major Staples was shot and killed by a Japanese sniper. Staples was posthumously awarded the <strong>Silver Star</strong> for bravery, and he was noted for being &#8220;a brilliant officer who had the respect of his men and his superiors.&#8221; After Staples&#8217; death, the coin remained with his family until sold in the Stack’s Bowers Galleries 2004 <strong>Frog Run Farm Collection</strong> sale.</p>
<p>The firm could not be more proud to once again offer this great rarity in <strong><a href="https://auctions.stacksbowers.com/lots/view/3-NKRTO/1793-flowing-hair-cent-wreath-reverse-nc-3-rarity-8-strawberry-leaf-vg-10-pcgs?utm_source=coinweek" target="_blank" rel="noopener noreferrer">lot 1006</a></strong>​ of their August 2020 Las Vegas sale, now part of the fabulous <a href="https://coinweek.com/auctions-news/stacks-bowers-offering-esm-collection-of-large-cents-ancient-roman-solidi/" rel="noopener noreferrer" target="_blank">ESM Collection of United States Large Cents</a>.<br />
&nbsp;</p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fcoinweek.com%2Fus-coins%2Fhistoric-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Historic+1793+Strawberry+Leaf+Cent+Could+Bring+Over+Half-Million+Dollars+at+Auction&url=https%3A%2F%2Fcoinweek.com%2Fus-coins%2Fhistoric-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction%2F&via=CoinWeek"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://coinweek.com/us-coins/historic-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://coinweek.com/us-coins/historic-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction/&amp;media=https://coinweek.com/wp-content/uploads/2020/07/1793strawberrya.jpg&description=Historic+1793+Strawberry+Leaf+Cent+Could+Bring+Over+Half-Million+Dollars+at+Auction" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Historic+1793+Strawberry+Leaf+Cent+Could+Bring+Over+Half-Million+Dollars+at+Auction%20-%20https%3A%2F%2Fcoinweek.com%2Fus-coins%2Fhistoric-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction%2F"><i class="td-icon-whatsapp"></i></a>
</div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://coinweek.com/auctions-news/classic-us-gold-coins-experimental-finish-1910-saint-gaudens-twenty/">Classic US Gold Coins &#8211; Experimental Finish 1910 Saint-Gaudens Twenty</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://coinweek.com/world-coins/first-read-100-greatest-modern-world-coins-review-by-louis-golino/">First Read: 100 Greatest Modern World Coins&#8230; Review by Louis Golino</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://coinweek.com/author/stacks-bowers/">Stack's Bowers</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Stack&#039;s Bowers"></span><meta itemprop="datePublished" content="2020-07-21T07:45:44+00:00"><meta itemprop="dateModified" content="2020-07-21T07:54:00-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://coinweek.com/us-coins/historic-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://coinweek.com/wp-content/uploads/2017/09/New_logo_2017_b.gif"></span><meta itemprop="name" content="CoinWeek"></span><meta itemprop="headline " content="Historic 1793 Strawberry Leaf Cent Could Bring Over Half-Million Dollars at Auction"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://coinweek.com/wp-content/uploads/2020/07/1793strawberrya.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="350"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_2_5f1762da34fea_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_5f1762da34fea"><script>var block_td_uid_2_5f1762da34fea = new tdBlock();
block_td_uid_2_5f1762da34fea.id = "td_uid_2_5f1762da34fea";
block_td_uid_2_5f1762da34fea.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5f1762da34fea_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":172878,"live_filter_cur_post_author":"55"}';
block_td_uid_2_5f1762da34fea.td_column_number = "3";
block_td_uid_2_5f1762da34fea.block_type = "td_block_related_posts";
block_td_uid_2_5f1762da34fea.post_count = "6";
block_td_uid_2_5f1762da34fea.found_posts = "10370";
block_td_uid_2_5f1762da34fea.header_color = "";
block_td_uid_2_5f1762da34fea.ajax_pagination_infinite_stop = "";
block_td_uid_2_5f1762da34fea.max_num_pages = "1729";
tdBlocksArray.push(block_td_uid_2_5f1762da34fea);
</script><h4 class="td-related-title"><a id="td_uid_3_5f1762da37076" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5f1762da34fea" href="#">RELATED ARTICLES</a><a id="td_uid_4_5f1762da3707a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5f1762da34fea" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5f1762da34fea class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/ancient-coins/byzantine-coinage-of-the-empress-irene-coinweek-ancient-coin-series/" rel="bookmark" title="Byzantine Coinage of the Empress Irene &#8211; CoinWeek Ancient Coin Series"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2020/07/irene700-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2020/07/irene700-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2020/07/irene700-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Byzantine Coinage of the Empress Irene &#8211; CoinWeek Ancient Coin Series" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/ancient-coins/byzantine-coinage-of-the-empress-irene-coinweek-ancient-coin-series/" rel="bookmark" title="Byzantine Coinage of the Empress Irene &#8211; CoinWeek Ancient Coin Series">Byzantine Coinage of the Empress Irene &#8211; CoinWeek Ancient Coin Series</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/coins/error-coins/mike-byers-mint-error-news-unique-1977-lincoln-cent-on-aluminum-planchet/" rel="bookmark" title="Mike Byers Mint Error News &#8211; Unique 1977 Lincoln Cent on Aluminum Planchet"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2020/07/1977centerror-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2020/07/1977centerror-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2020/07/1977centerror-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mike Byers Mint Error News &#8211; Unique 1977 Lincoln Cent on Aluminum Planchet" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/coins/error-coins/mike-byers-mint-error-news-unique-1977-lincoln-cent-on-aluminum-planchet/" rel="bookmark" title="Mike Byers Mint Error News &#8211; Unique 1977 Lincoln Cent on Aluminum Planchet">Mike Byers Mint Error News &#8211; Unique 1977 Lincoln Cent on Aluminum Planchet</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/us-coins/the-great-du-pont-coin-robbery-and-recovery/" rel="bookmark" title="The Great du Pont Coin Robbery&#8230; and Recovery"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2020/07/dupontcoinrobbery-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2020/07/dupontcoinrobbery-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2020/07/dupontcoinrobbery-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Great du Pont Coin Robbery&#8230; and Recovery" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/us-coins/the-great-du-pont-coin-robbery-and-recovery/" rel="bookmark" title="The Great du Pont Coin Robbery&#8230; and Recovery">The Great du Pont Coin Robbery&#8230; and Recovery</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/world-coins/first-read-100-greatest-modern-world-coins-review-by-louis-golino/" rel="bookmark" title="First Read: 100 Greatest Modern World Coins&#8230; Review by Louis Golino"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2020/07/100greatestgolino-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2020/07/100greatestgolino-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2020/07/100greatestgolino-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First Read: 100 Greatest Modern World Coins&#8230; Review by Louis Golino" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/world-coins/first-read-100-greatest-modern-world-coins-review-by-louis-golino/" rel="bookmark" title="First Read: 100 Greatest Modern World Coins&#8230; Review by Louis Golino">First Read: 100 Greatest Modern World Coins&#8230; Review by Louis Golino</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/auctions-news/classic-us-gold-coins-experimental-finish-1910-saint-gaudens-twenty/" rel="bookmark" title="Classic US Gold Coins &#8211; Experimental Finish 1910 Saint-Gaudens Twenty"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2020/07/1910saintg-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2020/07/1910saintg-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2020/07/1910saintg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Classic US Gold Coins &#8211; Experimental Finish 1910 Saint-Gaudens Twenty" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/auctions-news/classic-us-gold-coins-experimental-finish-1910-saint-gaudens-twenty/" rel="bookmark" title="Classic US Gold Coins &#8211; Experimental Finish 1910 Saint-Gaudens Twenty">Classic US Gold Coins &#8211; Experimental Finish 1910 Saint-Gaudens Twenty</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://coinweek.com/world-coins/emergency-issues-collecting-meissen-porcelain-notgeld/" rel="bookmark" title="Emergency Issues: Collecting Meissen Porcelain Notgeld"><img width="218" height="150" class="entry-thumb" src="https://coinweek.com/wp-content/uploads/2020/07/meissennotgeld-218x150.jpg" srcset="https://coinweek.com/wp-content/uploads/2020/07/meissennotgeld-218x150.jpg 218w, https://coinweek.com/wp-content/uploads/2020/07/meissennotgeld-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Emergency Issues: Collecting Meissen Porcelain Notgeld" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://coinweek.com/world-coins/emergency-issues-collecting-meissen-porcelain-notgeld/" rel="bookmark" title="Emergency Issues: Collecting Meissen Porcelain Notgeld">Emergency Issues: Collecting Meissen Porcelain Notgeld</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5f1762da34fea" data-td_block_id="td_uid_2_5f1762da34fea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5f1762da34fea" data-td_block_id="td_uid_2_5f1762da34fea"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/us-coins/historic-1793-strawberry-leaf-cent-could-bring-over-a-half-million-dollars-at-auction/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://coinweek.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<p class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap td-form-author">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-email">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='172878' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8d39d7fbd6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="21" /></p></form> </div>
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p> </div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_search"><div class="block-title"><span>Search CoinWeek</span></div><form method="get" class="td-search-form-widget" action="https://coinweek.com/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside><aside class="widget widget_text"><div class="block-title"><span>CoinWeek Sponsors</span></div> <div class="textwidget"><div class="g g-233"><div class="g-col b-233 a-468"><a href="https://www.ngccoin.com/resources/ngc-app/" target="_blank" rel="noopener noreferrer"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2018/01/ngc_app.jpg" < a></div></div><div class="g g-233"><div class="g-col b-233 a-232"><a href="http://www.aucm.com" target="_blank" rel="noopener noreferrer"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://www.coinweek.com/Sponsors/aucm/usgold.jpg" < a></div></div><div class="g g-233"><div class="g-col b-233 a-384"><a href="http://www.caccoin.com/look-up-your-coins/" target="_blank" rel="noopener noreferrer"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://www.coinweek.com/wp-content/uploads/2015/06/verify11.jpg" < a></div></div><div class="g g-233"><div class="g-col b-233 a-550"><a href="https://raregoldcoins.com/" target="_blank" rel="noopener noreferrer"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2018/04/winter1.jpg" width="325" height="300"></a></div></div>
<div class="g g-235"><div class="g-dyn a-607 c-1"><a href="https://www.pobjoy.com/us/products/view/preserve-the-planet-the-australian-koala-2020-2-oz-fine-silver-high-relief-coin" target="_blank" rel="noopener noreferrer"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2020/04/pobjoy_march1.jpg" < a></div><div class="g-dyn a-551 c-2"><a href="https://raregoldcoins.com/" target="_blank" rel="noopener noreferrer"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2018/04/winter2.jpg" width="325" height="300"></a></div><div class="g-dyn a-539 c-3"><a href="https://www.cit.li/coins/boudica-warrior-queen/" target="_blank" rel="noopener noreferrer"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2020/03/boudica.jpg" < a></div><div class="g-dyn a-524 c-4"><a href="https://www.stacksbowers.com/Pages/FreeGrading.aspx" target="_blank" rel="noopener noreferrer"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2020/05/free_grade.jpg" < a></div><div class="g-dyn a-255 c-5"><div><a href="http://www.brokencc.com" target="_blank" rel="noopener noreferrer"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://www.coinweek.com/Sponsors/brokencc/BCC-1.jpg" width="325" height="300"></a></div></div><div class="g-dyn a-326 c-6"><a href="http://www.DillonGage.com" target="_blank" rel="noopener noreferrer"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://www.coinweek.com/wp-content/uploads/2015/10/b.jpg" < a></div><div class="g-dyn a-538 c-7"><a href="https://www.cit.li/coins/8785/" target="_blank" rel="noopener noreferrer"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2020/03/eagle.jpg" < a></div><div class="g-dyn a-171 c-8"><a href="http://www.dillongage.com" target="_blank" rel="noopener noreferrer"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://www.coinweek.com/Sponsors/dillon_gage/dg325.jpg" width="325" height="300"></a></div><div class="g-dyn a-492 c-9"><a href="https://www.davidlawrence.com/?utm_source=coinweek&utm_medium=ad&utm_campaign=coinweek" target="_blank" rel="noopener noreferrer"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2020/04/april24_dlrc.gif" < a></div></div>
<div class="g g-234"><div class="g-col b-234 a-574"><a href="https://www.pcgs.com/services?utm_source=CoinWeek&utm_medium=banner&utm_campaign=CoinWeekFeb" target="_blank" rel="noopener noreferrer"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2020/01/PCGS-0014-02-CoinWeek-Banner-ads4.jpg"></a></div></div><div class="g g-234"><div class="g-col b-234 a-594"><a href="https://bullionsharks.com" target="_blank" rel="noopener noreferrer"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2019/07/freesilver3.jpg"></a></div></div><div class="g g-234"><div class="g-col b-234 a-494"><a href="https://www.davidlawrence.com/sell-or-consign-to-david-lawrence-rare-coins/?utm_source=coinweek&utm_medium=ad&utm_campaign=coinweek" target="_blank" rel="noopener noreferrer"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2020/05/GIF-2.gif" < a></div></div><div class="g g-234"><div class="g-col b-234 a-577"><a href="https://www.sarasotanumismatics.com/" target="_blank" rel="noopener noreferrer"><img style="margin-top: 10px; margin-bottom: 10px;" src="https://coinweek.com/wp-content/uploads/2018/10/sarasota.jpg"></a></div></div>
</div>
</aside> </div>
</div>
</div> 
</article> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<aside class="widget widget_text"> <div class="textwidget"><p><b>CoinWeek Supplies Highlights</b> <span style="color: #eeeeee;"> _______________________________________________________________________</span></p>
<p><center><div id="wondercarousellightbox_options" data-skinsfoldername="" data-jsfolder="https://coinweek.com/wp-content/plugins/wonderplugin-carousel/engine/" style="display:none;"></div>
<style type="text/css">@import url(https://fonts.googleapis.com/css?family=Open+Sans);  #wonderplugincarousel-52 .amazingcarousel-image {	 	position: relative; 	padding: 0px; }  #wonderplugincarousel-52 .amazingcarousel-image img { 	display: block; 	width: 100%; 	max-width: 100%; 	border: 0; 	margin: 0; 	padding: 0; 	-moz-border-radius: 0px; 	-webkit-border-radius: 0px; 	border-radius: 0px; }  #wonderplugincarousel-52 .amazingcarousel-title { 	position:relative; 	font: bold 12px "Open Sans", sans-serif; 	color:#333333; 	margin:6px; 	text-align:left; 	line-height: 14px; 	height: 14px; 	overflow: hidden; }  #wonderplugincarousel-52 .amazingcarousel-description { 	position:relative; 	font: 12px "Open Sans", sans-serif; 	color:#333333; 	margin:6px; 	text-align:left; 	line-height: 14px;		 	height: 28px; 	overflow: hidden; }  #wonderplugincarousel-52 .amazingcarousel-list-container {  	padding: 16px 0; }  #wonderplugincarousel-52 .amazingcarousel-item-container { 	text-align: center; 	padding: 4px; 	background-color: #fff; 	border: 1px solid #ddd; 	-moz-box-shadow: 0px 0px 5px 1px rgba(96, 96, 96, 0.1); 	-webkit-box-shadow: 0px 0px 5px 1px rgba(96, 96, 96, 0.1); 	box-shadow: 0px 0px 5px 1px rgba(96, 96, 96, 0.1); }  #wonderplugincarousel-52 .amazingcarousel-prev { 	left: 0%; 	top: 50%; 	margin-left: -60px; 	margin-top: -24px; }  #wonderplugincarousel-52 .amazingcarousel-next { 	right: 0%; 	top: 50%; 	margin-right: -60px; 	margin-top: -24px; }  #wonderplugincarousel-52 .amazingcarousel-nav { 	position: absolute; 	width: 100%; 	top: 100%; }  #wonderplugincarousel-52 .amazingcarousel-bullet-wrapper { 	margin: 4px auto; }</style><div class="wonderplugincarousel" id="wonderplugincarousel-52" data-carouselid="52" data-width="181" data-height="260" data-skin="highlight" data-autoplay="true" data-random="false" data-circular="true" data-responsive="true" data-showhoveroverlay="true" data-showhoveroverlayalways="false" data-lightboxshownavigation="false" data-lightboxshowtitle="true" data-lightboxshowdescription="false" data-usescreenquery="false" data-visibleitems="5" data-arrowstyle="always" data-arrowimage="arrows-48-48-2.png" data-arrowwidth="48" data-arrowheight="48" data-navstyle="bullets" data-navimage="bullet-16-16-0.png" data-navwidth="16" data-navheight="16" data-navspacing="8" data-hoveroverlayimage="hoveroverlay-64-64-5.png" data-lightboxthumbwidth="90" data-lightboxthumbheight="60" data-lightboxthumbtopmargin="12" data-lightboxthumbbottommargin="4" data-lightboxbarheight="64" data-lightboxtitlebottomcss="{color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;}" data-lightboxdescriptionbottomcss="{color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;}" data-screenquery='{ "tablet": { "screenwidth": 900, "visibleitems": 2 }, "mobile": { "screenwidth": 600, "visibleitems": 1 } }' data-jsfolder="https://coinweek.com/wp-content/plugins/wonderplugin-carousel/engine/" style="display:none;position:relative;margin:0 auto;width:100%;max-width:905px;"><div class="amazingcarousel-list-container" style="overflow:hidden;"><ul class="amazingcarousel-list"><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/coin-price-guides/the-official-red-book-a-guide-book-of-united-states-coins-2021-mega-red-deluxe-edition/" target="_blank" rel="noopener noreferrer"><img src="https://coinweek.com/wp-content/uploads/2020/05/megared.jpg" alt="BOOK" data-description="THE OFFICIAL 2021 MEGA RED BOOK DELUXE EDITION" /></a></div>
<div class="amazingcarousel-title">BOOK</div>
<div class="amazingcarousel-description">THE OFFICIAL 2021 MEGA RED BOOK DELUXE EDITION</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/intercept-shield-boxes/lighthouse-intercept-shield-double-row-slab-box/" target="_blank" rel="noopener noreferrer"><img src="https://coinweek.com/wp-content/uploads/2020/04/sup2_isdouble.jpg" alt="Storage Boxes" data-description="LIGHTHOUSE INTERCEPT SHIELD DOUBLE ROW SLAB BOX" /></a></div>
<div class="amazingcarousel-title">Storage Boxes</div>
<div class="amazingcarousel-description">LIGHTHOUSE INTERCEPT SHIELD DOUBLE ROW SLAB BOX</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/scales/professional-large-table-top-scale-4000-x-.1-g/" target="_blank" rel="noopener noreferrer"><img src="https://coinweek.com/wp-content/uploads/2020/04/sup3_scale.jpg" alt="Tools" data-description="PROFESSIONAL LARGE TABLE TOP SCALE (4000 X .1 G)" /></a></div>
<div class="amazingcarousel-title">Tools</div>
<div class="amazingcarousel-description">PROFESSIONAL LARGE TABLE TOP SCALE (4000 X .1 G)</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/numismatic-history/lost-and-found-coin-hoards-and-treasures/" target="_blank" rel="noopener noreferrer"><img src="https://coinweek.com/wp-content/uploads/2020/05/hoards_book.jpg" alt="Numismatic History" data-description="LOST AND FOUND COIN HOARDS AND TREASURES" /></a></div>
<div class="amazingcarousel-title">Numismatic History</div>
<div class="amazingcarousel-description">LOST AND FOUND COIN HOARDS AND TREASURES</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/coin-magnifiers/lighthouse-high-performance-digital-microscope/" target="_blank" rel="noopener noreferrer"><img src="https://coinweek.com/wp-content/uploads/2020/04/sup4_mic.jpg" alt="Magnification" data-description="LIGHTHOUSE HIGH PERFORMANCE DIGITAL MICROSCOPE" /></a></div>
<div class="amazingcarousel-title">Magnification</div>
<div class="amazingcarousel-description">LIGHTHOUSE HIGH PERFORMANCE DIGITAL MICROSCOPE</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/intercept-shield-albums/intercept-shield-album-franklin-half-dollars-1948-1963/" target="_blank" rel="noopener noreferrer"><img src="https://coinweek.com/wp-content/uploads/2020/04/sup5_fh_album.jpg" alt="INTERCEPT SHIELD ALBUM" data-description="FRANKLIN HALF DOLLARS 1948-1963" /></a></div>
<div class="amazingcarousel-title">INTERCEPT SHIELD ALBUM</div>
<div class="amazingcarousel-description">FRANKLIN HALF DOLLARS 1948-1963</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/silica-gel-desiccant/silica-gel-unit-40-grams/" target="_blank" rel="noopener noreferrer"><img src="https://coinweek.com/wp-content/uploads/2020/04/sup6_silica.jpg" alt="Coin Storage" data-description="SILICA GEL UNIT (40 GRAMS)" /></a></div>
<div class="amazingcarousel-title">Coin Storage</div>
<div class="amazingcarousel-description">SILICA GEL UNIT (40 GRAMS)</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/coin-price-guides/the-official-red-book-a-guide-book-of-united-states-coins-2021/" target="_blank" rel="noopener noreferrer"><img src="https://coinweek.com/wp-content/uploads/2020/04/sup1_redbook.jpg" alt="THE OFFICIAL RED BOOK" data-description="A GUIDE BOOK OF UNITED STATES COINS 2021" /></a></div>
<div class="amazingcarousel-title">THE OFFICIAL RED BOOK</div>
<div class="amazingcarousel-description">A GUIDE BOOK OF UNITED STATES COINS 2021</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/square-coin-tubes/" target="_blank" rel="noopener noreferrer"><img src="https://coinweek.com/wp-content/uploads/2020/04/sup7_tubes.jpg" alt="Coin Storage" data-description="Square and Round Tubes" /></a></div>
<div class="amazingcarousel-title">Coin Storage</div>
<div class="amazingcarousel-description">Square and Round Tubes</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/currency-toploaders/bcw-topload-holders-large-currency-pack-of-25/" target="_blank" rel="noopener noreferrer"><img src="https://coinweek.com/wp-content/uploads/2020/04/sup8_paper.jpg" alt="Paper Money Storage" data-description="BCW TOPLOAD HOLDERS -- LARGE CURRENCY -- PACK OF 25" /></a></div>
<div class="amazingcarousel-title">Paper Money Storage</div>
<div class="amazingcarousel-description">BCW TOPLOAD HOLDERS -- LARGE CURRENCY -- PACK OF 25</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/ancients-coin-books/100-greatest-modern-world-coins/" target="_blank" rel="noopener noreferrer"><img src="https://coinweek.com/wp-content/uploads/2020/04/sup9_world-mod.jpg" alt="Numismatic Books" data-description="100 GREATEST MODERN WORLD COINS" /></a></div>
<div class="amazingcarousel-title">Numismatic Books</div>
<div class="amazingcarousel-description">100 GREATEST MODERN WORLD COINS</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/coin-magnifiers/zeiss-pocket-loupe-3x-6x-9x/" target="_blank" rel="noopener noreferrer"><img src="https://coinweek.com/wp-content/uploads/2020/04/sup10_loupe.jpg" alt="Loupes" data-description="ZEISS POCKET LOUPE -- 3X+6X=9X" /></a></div>
<div class="amazingcarousel-title">Loupes</div>
<div class="amazingcarousel-description">ZEISS POCKET LOUPE -- 3X+6X=9X</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/collection-software/" target="_blank" rel="noopener noreferrer"><img src="https://coinweek.com/wp-content/uploads/2020/04/sup1software.jpg" alt="Collecting Software" data-description="Collector's Assistant - World , Ancient, US and Paper" /></a></div>
<div class="amazingcarousel-title">Collecting Software</div>
<div class="amazingcarousel-description">Collector's Assistant - World , Ancient, US and Paper</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/coin-handling-equipment/lighthouse-cotton-gloves/" target="_blank" rel="noopener noreferrer"><img src="https://coinweek.com/wp-content/uploads/2020/04/sup15_gloves.jpg" alt="Protection Gloves" data-description="LIGHTHOUSE COTTON GLOVES" /></a></div>
<div class="amazingcarousel-title">Protection Gloves</div>
<div class="amazingcarousel-description">LIGHTHOUSE COTTON GLOVES</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/coin-slab-boxes/heavy-duty-double-row-slab/crown-box-10-inch/" target="_blank" rel="noopener noreferrer"><img src="https://coinweek.com/wp-content/uploads/2020/04/sup14-double-row.jpg" alt="Storage Box" data-description="HEAVY DUTY DOUBLE ROW SLAB/CROWN BOX (10 INCH)" /></a></div>
<div class="amazingcarousel-title">Storage Box</div>
<div class="amazingcarousel-description">HEAVY DUTY DOUBLE ROW SLAB/CROWN BOX (10 INCH)</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/coin-magnifiers/bausch-lomb-packette-magnifier-5x/" target="_blank" rel="noopener noreferrer"><img src="https://coinweek.com/wp-content/uploads/2020/05/bl_loupe.jpg" alt="Loupes & Magnifiers" data-description="BAUSCH & LOMB PACKETTE MAGNIFIER 5X" /></a></div>
<div class="amazingcarousel-title">Loupes & Magnifiers</div>
<div class="amazingcarousel-description">BAUSCH & LOMB PACKETTE MAGNIFIER 5X</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/how-to-coin-books/pleasure-and-profit-100-lessons-for-building-and-selling-a-collection-of-rare-coins/" target="_blank" rel="noopener noreferrer"><img src="https://coinweek.com/wp-content/uploads/2020/04/sup11_profit.jpg" alt="Books" data-description="PLEASURE AND PROFIT: 100 LESSONS FOR BUILDING AND SELLING A COLLECTION OF RARE COINS" /></a></div>
<div class="amazingcarousel-title">Books</div>
<div class="amazingcarousel-description">PLEASURE AND PROFIT: 100 LESSONS FOR BUILDING AND SELLING A COLLECTION OF RARE COINS</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/cleaning-coins/lighthouse-coin-cleaning-fluid-for-all-coins/" target="_blank" rel="noopener noreferrer"><img src="https://coinweek.com/wp-content/uploads/2020/04/sup17-clean.jpg" alt="Coin Cleaning" data-description="LIGHTHOUSE COIN CLEANING FLUID FOR ALL COINS" /></a></div>
<div class="amazingcarousel-title">Coin Cleaning</div>
<div class="amazingcarousel-description">LIGHTHOUSE COIN CLEANING FLUID FOR ALL COINS</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/products/coin-lights/tensor-light/" target="_blank" rel="noopener noreferrer"><img src="https://coinweek.com/wp-content/uploads/2020/04/sup16_light.jpg" alt="Lighting" data-description="TENSOR LIGHT - used by many numismatists to examine and grade coins." /></a></div>
<div class="amazingcarousel-title">Lighting</div>
<div class="amazingcarousel-description">TENSOR LIGHT - used by many numismatists to examine and grade coins.</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/plastic-coin-flips/saflips-2.5x2.5/" target="_blank" rel="noopener noreferrer"><img src="https://coinweek.com/wp-content/uploads/2020/05/saflip.jpg" alt="Coin Flips" data-description="SAFLIPS - 2.5X2.5" /></a></div>
<div class="amazingcarousel-title">Coin Flips</div>
<div class="amazingcarousel-description">SAFLIPS - 2.5X2.5</div></div></li><li class="amazingcarousel-item"><div class="amazingcarousel-item-container"><div class="amazingcarousel-image"><a href="https://supplies.coinweek.com/quadrum-intercept-holders/" target="_blank" rel="noopener noreferrer"><img src="https://coinweek.com/wp-content/uploads/2020/05/lighthouse_2x2.jpg" alt="Coin Storage" data-description="LIGHTHOUSE QUADRUM INTERCEPT 2X2 HOLDERS" /></a></div>
<div class="amazingcarousel-title">Coin Storage</div>
<div class="amazingcarousel-description">LIGHTHOUSE QUADRUM INTERCEPT 2X2 HOLDERS</div></div></li></ul><div class="amazingcarousel-prev"></div><div class="amazingcarousel-next"></div></div><div class="amazingcarousel-nav"></div></div></center></p>
<div><center><img src="https://coinweek.com/images/cw_logo_footer.jpg" /><b>LLC. Copyright © 1995-2020</b> All rights reserved. No portion of this site may be reproduced or copied without Written Permission</center></div>
<div><center>PO Box 4203 Ormond Beach, Florida 32175 | Office Hrs M-S 7:00AM-7:00PM | Office 434-327-0550 | Email:<a style="color: #0000ff;" href="mailto:CoinWeek@gmail.com" target="_blank" rel="noopener noreferrer">CoinWeek@gmail.com</a></center></div>
<hr />
<div><center><br />
<span style="color: navy; font-size: 16px;"><a href="https://coinweek.com/about-us/"><span style="color: blue; font-size: 16px;">ABOUT COINWEEK</span></a> | <a href=" https://coinweek.com/advertising-2020/"><span style="color: blue; font-size: 16px;">ADVERTISING</span></a> | <a href="https://coinweek.com/coin-giveaway/"><span style="color: blue; font-size: 16px;">WEEKLY COIN GIVEAWAY</span></a> | <a href="https://coinweek.com/become-a-patron/"><span style="color: blue; font-size: 16px;">BECOME A PATRON</span></a> | <a href="https://coinweek.com/coinweek-newsletter-subscribe/"><span style="color: blue; font-size: 16px;">NEWSLETTER</span></a> | <a href="https://coinweek.com/coinweek-terms-of-use-disclaimers-copyright-and-privacy-policies/"><span style="color: blue; font-size: 16px;">TERMS OF USE</span></a></span></center></div>
<p><span style="color: grey; font-size: 12px;">2020 © DISCLAIMER: All content within CoinWeek.com is presented for informational purposes only, with no guarantee of accuracy. All News, Articles, Commentary and Opinions are contributed by the author(s), with or without compensation, who are solely responsible for the content, and do not represent CoinWeek Management. CoinWeek does not buy or sell coins or numismatic material and No endorsement or affiliation to or from CoinWeek.com is made.</span></p>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.header-search-wrap {
display: none;
}

.td-header-top-menu ul li, .td-header-top-menu ol li, .td-header-top-menu .td-social-icon-wrap .td-icon-font {
line-height: 40px;
}

.td-header-top-menu a, .top-header-menu li a:hover {
    color: #0000ff;
}

.td-footer-wrapper {
    background-color: #FFFFFF;
    color: #000000;
    padding-bottom: 20px;
    padding-top: 5px;
    position: relative;
}

.td-main-page-wrap {
    padding-top: 20px;
}
.td-main-content-wrap {
    padding-bottom: 5px;
}

.td_module_8 {
    border-bottom: 1px dashed #82C1D8;
    margin-bottom: 5px;
    padding-bottom: 5px;
}

.td-header-style-10 .td-logo-wrap-full .td-logo {
    line-height: 130px;
}

.td-page-content blockquote p, .td-post-content blockquote p, .wpb_text_column blockquote p, .td_block_text_with_title blockquote p, .bbpress blockquote p, .woocommerce #tab-description blockquote p, .mce-content-body blockquote p, .comment-content blockquote p {
    color: #4db2ec;
    font-family: "Roboto",sans-serif;
    font-size: 20px;
    font-style: italic;
    font-weight: 400;
    line-height: 40px;
    overflow-wrap: break-word;
    text-align: center;
    text-transform: uppercase;
}


</style>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.touchSwipe.min.js?ver=2.2.17'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/ditty-news-ticker/inc/static/js/jquery.easing.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/ditty-news-ticker/inc/static/js/imagesloaded.pkgd.min.js?ver=4.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mtphr_dnt_vars = {"is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://coinweek.com/wp-content/plugins/ditty-news-ticker/inc/static/js/ditty-news-ticker.min.js?ver=1594914759'></script>
<script type='text/javascript' src='https://coinweek.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5'></script>
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/comment-reply.min.js?ver=cd25bc4c98206dce82a3e3f6dd8379ba'></script>
<script type='text/javascript' src='https://coinweek.com/wp-includes/js/wp-embed.min.js?ver=cd25bc4c98206dce82a3e3f6dd8379ba'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=cd25bc4c98206dce82a3e3f6dd8379ba' async='async'></script>
<script async="async" type='text/javascript' src='https://coinweek.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://coinweek.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://coinweek.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-121').gslider({groupid:121,speed:5000,repeat_impressions:'N'});
	jQuery('.g-170').gslider({groupid:170,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-214').gslider({groupid:214,speed:4000,repeat_impressions:'Y'});
	jQuery('.g-217').gslider({groupid:217,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-219').gslider({groupid:219,speed:45000,repeat_impressions:'Y'});
	jQuery('.g-221').gslider({groupid:221,speed:90000,repeat_impressions:'Y'});
	jQuery('.g-222').gslider({groupid:222,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-223').gslider({groupid:223,speed:5000,repeat_impressions:'Y'});
	jQuery('.g-225').gslider({groupid:225,speed:5000,repeat_impressions:'Y'});
	jQuery('.g-226').gslider({groupid:226,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-235').gslider({groupid:235,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-247').gslider({groupid:247,speed:6000,repeat_impressions:'N'});
	jQuery('.g-249').gslider({groupid:249,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-250').gslider({groupid:250,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-252').gslider({groupid:252,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-254').gslider({groupid:254,speed:6000,repeat_impressions:'N'});
}});
</script>

</body>
</html>